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Abstract 
The Computer Lab Introduction to MS Word hands-on course is taught in three sessions of two 

hours duration each.  
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Note to Home Students: 

This lesson plan will frequently refer to flash drives that we have our students use 
during class.  Instead of saving files to a flash drive, you may save them to your 
computer’s hard drive. 

We preload these flash drives with an assortment of files that are used during class.  
These files can be downloaded from on our Class Resources page.  Our class handouts 
and exercises can also be downloaded there.  The website address is: 

www.mc-npl.org/class-resources 

 

http://www.mc-npl.org/
http://www.mc-npl.org/
http://www.mc-npl.org/class-resources
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Introduction  

A word processor is a computer program that allows you to create, edit and produce text documents, 

such as letters. Microsoft Word is a word processor created by Microsoft. The first version of Microsoft 

Word was released in 1983 as a competitor to WordStar, the most popular word processor at the time. 

What is Microsoft Office? The term “Microsoft Office” refers to Microsoft’s entire suite of office 

productivity applications.  Microsoft Word is one of the many applications that are grouped under the 

“Microsoft Office” umbrella. 

What is Office 365? Office 365 is a service where you pay a monthly subscription fee (around $10 a 

month) to use Microsoft Office programs (as opposed to paying $100 or more up front, as was 

traditionally done).  One benefit to using Office 365 is that software updates are free (for example, if a 

new version of Microsoft Word comes out, you can upgrade to that new version for free). 

In this class, we will be using Word 2016, which is the latest version.  

http://www.mc-npl.org/
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Exploring the Word 2016 Environment 

Open Word by using the Search Windows box or by double-clicking on the desktop icon for Microsoft 

Word 2016.  

Title Bar 

1. Note the title bar section which has window controls at the right end, as in other Windows 

programs. 

2. Note that a blank document opens with a default file name of Document 1.  

Quick Access Toolbar 

The Quick Access Toolbar is located all the way to the left on 

the title bar.  It contains frequently used commands and can 

be customized using the drop-down menu.   

1. Point to each small icon to view its ScreenTip.  

2. Be aware that the Undo button is not located anywhere 

else in the application except for the Quick Access Toolbar. 

3. Click the Customize Quick Access Toolbar button, click 

New on the menu, and see the command get added to the Quick 

Access Toolbar. 

4. Click the Customize Quick Access Toolbar button again, and click 

Show Below the Ribbon. Click Show Above the Ribbon to move the Quick Access Toolbar back 

again. 

  

Teacher’s note: 

 Mention how the Quick Reference Guide contains notes on 
everything that is covered in class. 

 Mention that the flash drives must stay in the computer lab and 
are not for students to keep. 

Save Undo Customize 

Redo/Repeat 

http://www.mc-npl.org/
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Ribbon 

The ribbon contains all of the tools that you use to interact with your 

Microsoft Word file.  It is located towards the top of the window 

underneath the title bar.  All of the programs in the Microsoft Office suite 

have one. 

The ribbon has a number of tabs, each of which contains buttons, which are organized into groups.  

Depending on the object you have selected in the document, several contextual tabs may appear, 

which provide additional formatting options for the selected object.  

Try clicking on other tabs to view their buttons (do not click the File tab 

yet), and then return to Home tab. 

Active Tab 

By default, Word will open with the Home tab active on the ribbon.  Note how the Active tab has a 

white background and blue letters, and the Inactive tabs have the opposite.  

 

Contextual Tab  

Contextual tabs are displayed when certain objects, such as an images and text boxes, are selected.  

They contain additional options for modifying the object.  Contextual tabs stand out because they are 

darker in color and are located to the right of all the other tabs. As soon as we start being productive in 

the program, we will see contextual tabs appear. 

 

Groups and Buttons 

On each Tab, the Buttons (a.k.a. commands or tools) are organized into Groups. The groups have 

names, but the names are not clickable.  

Hover over some of the buttons on the Home tab to observe the ScreenTips.  The ScreenTip displays 

the name of the button, along with a short description of what the button does. 

 

Mention Handout 1 
(The Ribbon) 

Show Slide 2 

Switch to Word 

http://www.mc-npl.org/
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Buttons with Arrows 

Note that some buttons have images on them and some have images and an arrow. The arrow 

indicates that more information is needed to carry out the function of the button. Some arrowed 

buttons have two parts: the button proper and the list arrow. 

 A one-part arrowed button, called a menu button,  will darken completely when you point to 

it: 

1. In the Font group, point to the Text Effects and Typography button.  

2. Note there is no difference in shading between the left and right of the 

button when you point to each section. 

 On a two-part arrowed button, called a split button, only one section at a time will darken 

when you point to it. 

1. In the Paragraph group, point to the left part of the Shading button.  This is 

the “button proper” section of the button.  Note how it is darkened 

separately from the arrow portion of the button. 

2. Point to the right portion, the section with the arrow. This is the “list arrow” 

section of the button. Note how it is darkened separately from the left 

portion.  

3. The button proper is the section of a two-part button that will carry out the default 

option or the last used option. 

4. The list arrow section will open an options menu. 

 

Dialogue Box Launcher 

On some groups there is a launcher icon which will open a dialogue box or a side panel with related 

but less common commands. 

Click any Dialogue Box Launcher icon, and then close the dialogue box or side panel. 

  

http://www.mc-npl.org/
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Ribbon Display Options button 

This button provides options that will hide the Ribbon from view.  The main benefit to this is that it 

allows your document to take up more of the screen.  

1. Locate the Ribbon Display Options button (to the left of the window control buttons). 

  

2. Click on it.  Three options appear. 

 

3. Click Auto-hide Ribbon.  This option essentially makes Word go into “full screen” mode.  It hides 

not only the ribbon, but also the Quick Access Toolbar, title bar, and Window Controls. 

4. To get the ribbon  to show after Auto-hiding it: 

a. Point to the top-center of the screen and click. (Clicking the three dots does the same 

thing.) The full ribbon can be seen and used. However, as as soon as the body of the 

document is clicked it will hide again. 

 

b. Click in the middle of the document.  Notice how the ribbon hides again. 

5. To get a partial display of the ribbon to stay in view: 

a. Click the “mini” Ribbon Display Options button on the top right.  

  

b. Click Show Tabs.  Note this option has brought back our Quick Access Toolbar, title bar, 

Window Controls, and part of the ribbon; only the Tabs are visible.  The buttons are not.  

http://www.mc-npl.org/
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c. Click the Home tab.  Notice how the buttons come into view. 

d. Click in the middle of the document.  Notice how the buttons disappear again. 

 

6. To get the entire ribbon to stay in view: 

a. Click Ribbon Display Options 

b. Click Show Tabs and Commands.  This option keeps entire ribbon visible at all times.  It is 

the default option.  We will keep this option selected for the remainder of class. 

Dynamic Resizing 

If you use Word on other computers, be aware that the button placement on the ribbon might look 

slightly different.  For instance, a button might be a different size or be positioned in a slightly 

different place.  The reason for this is that the ribbon auto-adjusts itself based on the size of the Word 

window. 

1. On the Home tab notice what the buttons in the Editing group currently look like. 

 

2. Click Restore Down to shrink the size of the Word window. 

 

3. Notice how the group looks different now.  The entire group was collapsed into a single button.  

Click on the button to reveal the contents of the group. 

 

4. Click Maximize to bring the window back to full screen. 

Note: A shortcut for changing to the “Show Tabs” view is to double-click the Active Tab.  If 

the buttons in the ribbon suddenly disappear, then you may have done this by accident. 

http://www.mc-npl.org/
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File Tab 

The File tab provides a Backstage view of your document. The Backstage view exposes information and 

metadata about the currently active document, lists recently opened documents, and provides a 

variety of user options, such as opening, saving, and printing. Instead of just a menu, it is a full-page 

view, which makes it easier to work with. 

1. Click on the File tab. 

 

2. Notice that the ribbon and the document are no longer in view.  Note the commands, listed on the 

left side of the screen, are ones you would use to perform actions TO a document rather than IN a 

document. 

3. Other things you can do in the Backstage view: 

a. Click the Info tab. The Info section of the Backstage view offers an easy to use interface for 

inspecting documents for hidden properties or personal information.  

b. Click the New tab. In this section you can create a new Blank document, or choose from a 

large selection of Templates. 

c. Click the Open tab. The Open section is used to open existing files on your computer. 

i. It immediately presents you with a list of documents that you have recently opened, 

so you can quickly find and open them again. (This is disabled in the computer lab.) 

ii. Clicking Browse opens a File Explorer dialogue, which allows you to find the file on 

your computer.  We will be using this option in class. 

d. Click the Save As tab. This section allows you to save your file. 

4. To return to the document from the Backstage view, click the large, left pointing arrow 

in the top-left corner of the screen.  

  

http://www.mc-npl.org/
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Workspace 

Underneath the ribbon is the workspace. 

1. Note the rulers and margin settings. 

2. Note the scroll bar on the right side of the screen. 

a. If the scroll bar is not visible, move the mouse and it will come into view. 

3. Note the blinking cursor/insertion point, which is where new input will display when entered. 

a. If the insertion point is not blinking, move the mouse and it will start blinking. 

4. Point somewhere on the blank page and note the mouse cursor with the I-beam shape, 

appropriate for a text environment. 

Status Bar 

The Status bar is located below the document window area. 

 

Current Information 

The left end displays a variety of information about the document, such as the page number, how 

many total words are in the document, and whether there are any spelling errors. 

Views 

At the right end are shortcuts to the different views that are available.  Each view displays the 

document in a different way, allowing you to carry out various tasks more efficiently. 

 Read Mode  
Displays the document full-screen, making it easier to read.  You 
cannot edit the document in this view. 

 Print Layout 

Shows what the document looks like when it’s printed. This is 
overall the best view for editing documents.  It is selected by 
default. 

 Web Layout  
Shows what the document would look like if it were saved as a 
webpage. 

Zoom Slider 

Also at the right end of the Status bar is the Zoom Slider.  This allows you to adjust how large the 

document is displayed on the screen.  It does not adjust the actual size of the document—just how big 

or small it is displayed on the screen (like moving a newspaper away from or closer to your eyes). 

 

http://www.mc-npl.org/
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Customization  

The Status bar can be customized. 

1. Right-click on the Status bar to bring up the customize menu.  

Options that are enabled have a checkmark next to them. 

2. Click on “Line Number” to enable this option. 

3. Notice how the menu didn’t disappear.  Click in a clear space to 

dismiss the menu. 

4. Notice how “Line: 1” appears in the Status bar. 

 

 

 

 

Creating a Document and Saving It 

Creating a document 

1. When Word opens, it will display a blank document ready for you to type in.  The words that you 

type and the formatting that you use become your document.  

2. Type “My first document”.   

3. Each document you create is temporary unless you save it as a file with a unique name and 

location.  

Preparing a Save to Location – a USB Device 

 

When we save a Word document, all the data in that document is collected and saved as a file. 

Normally files are saved on a computer’s hard drive, but due to security restrictions on computer lab 

machines, files must be saved on removable storage devices.  

For this class, we will be using a USB flash drive to save our work. This flash drive will remain in the lab 

between classes.  

1. Orient the flash drive as pictured below.  

 

Note: Home students can skip this section. 

This end goes into the 

USB port on monitor 

Slide mechanism 

Mention Handout 2 
(Saving a File to a Flash Drive) 

Takes: 20min 

Show Slide 3 

http://www.mc-npl.org/
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2. Notice that there is a slide mechanism on the side to retract the USB connector into the body of 

the drive. Slide this all the way to the right to expose the connector.  

3. Locate the USB ports on the monitor. The connector will slide into the port only one way with your 

name label facing toward you and right-side up. 

 

4. Fit the connector into the port and push it in gently. 

5. At this point, you may get a notice that the computer is installing a device driver – wait until the 

message disappears. 

 

6. A notification may appear in the bottom-right corner of the screen, asking what you want to do 

with the flash drive.  Close it by pointing to it and clicking its Close button. 

 

7. You are now ready to begin saving your file. 

Saving the File 

1. Click the File tab. 

2. Click Save As.  We use “Save As” instead of “Save” the first time we save a file because we 

need to tell the computer where to put the file (the file doesn’t have a “home” yet).  

“Save” assumes you’ve saved it before. 

3. Click Browse. 

  

Show Slide 4 

http://www.mc-npl.org/
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4. Notice that a smaller window appears in front of our work. This small window is called a dialogue 

box. Because the computer needs to know more than just “OK, save,” the dialogue box is where 

we tell it how we want to save our work. 

5. When it comes to saving, there are two important things to identify for the computer: 

1. The location where the file is going to be saved to. 

2. What name you want to give the file. 

6. The location where it will be saved is displayed for us in the Address field.  In this case, note that 

the Documents directory is the default save location, but we want to save our file to the flash 

drive.  

7. Notice other available folders and devices can be seen in the left pane, called the Navigation 

pane. If we wanted to save to one of these alternate locations, we would have to click on it. 

8. Find the location labeled KINGSTON (E:) and click it. Kingston is the name of the company that 

created our flash drive.  

 

  

Note: If you are taking this class from home and do not have a 

flash drive, use “Documents” as the location to save your files. 

Address field 

Content Pane 
Navigation Pane 

File Name Field 

Dialogue Box 

Title 
Will be either “Save 

As” or “Open” 

“Save” or “Open” Button 

The default 

save location is 

“Documents” 

http://www.mc-npl.org/
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9. Your address field should now read This PC > KINGSTON (E:). 

 

10. Now we need to name our file. Notice that the file name field is towards the bottom of the 

dialogue box.   By default, Word names the file after the first few words that were typed into the 

document.  

11. Click into this box and the words will be highlighted. Then type the word first to name your file 

‘first’.  

12. Once we have given the computer a file name and a save location, we are ready to save. At this 

point, your Save As dialogue box should look like the image below.  To save, you will click Save.  

 

13. Your Word window will still be open but notice the title bar will now show the file name 

first.docx.   

 

  

http://www.mc-npl.org/
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Safe Removal of a USB Device 

Before we learn more about creating and saving files, we are 

going to learn how to safely remove our flash drive.  You 

should never just pull it out because, if the computer is in the 

middle of writing information to the file, it could corrupt it and make it unreadable! 

1. First, and MOST important, be sure to close any and all windows that you might have open.  .  

Check your taskbar for buttons very carefully. Remember open programs will have blue lines under 

the taskbar icons. 

 

2. When you first insert an USB device, an icon resembling the one circled in the picture below 

appears in the notification area. This icon will aid in the safe removal of your flash drive from the 

computer. 

3. Find the icon with the help of your screen tips. The ScreenTip will say “Safely Remove Hardware 

and Eject Media”. 

 

4. Once you locate the correct icon, click on it. 

5. When you do, a menu will appear. Click on Eject Cruzer Glide.  This is the brand name of our flash 

drives.  

 

6. You will then see a confirmation message that the drive is safe to physically remove from the 

computer. 

 

  

Mention Handout 3 
(Safe Removal of a Flash Drive) 

Show Slide 5 

Show Slide 6 
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7. Occasionally you might forget to close your windows before clicking on the Safely Remove 

Hardware icon. In that case a dialogue box will appear, saying that the drive cannot be safely 

ejected because it is in use. It prompts you to close all your windows and then try ejecting again. 

 

8. Be aware that performing the safely remove step removes the USB device virtually from the 

computer. In order to use the drive again however, it must also be physically removed from the 

port and re-inserted. Remove your drive from the computer.  

Opening a File, Making Changes and Saving Strategies 

The purpose of saving a file is to bring it back later and that is what we are about to do. Before we 

attempt to open a saved file, we need to make sure that the storage location for that file is in place.  

1. Your file is on the flash drive so insert your flash drive. 

2. Open Word.  You should be looking at a new blank document. 

3. Click on the File tab and click Open.  

 

4. Click Browse. 

 

Takes: 15min 

http://www.mc-npl.org/
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5. A dialogue box that looks like the “Save as” window will now appear. Notice in fact, the only visible 

differences are that the title bar says Open and the Save button now says Open instead. 

 

6. At first, the computer will be looking for your file in the default location, which is Libraries > 

Documents. But we saved our file on the flash drive. In order to get the computer to look in the 

flash drive for your file, you need to click on the flash drive entry in the Navigation pane (which is 

on the left side of the dialogue box). The flash drive is listed as KINGSTON (E:). 

 

http://www.mc-npl.org/
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7. Notice how the dialogue box now shows the Kingston drive in the address field and our “first” file is 

displayed in the pane on the right. Notice that your “first” file has a small icon next to it that looks 

like the Word icon and the name of the file is ‘first.docx’ rather than just “first”.  

 

8. Now, you can open the file. 

a. Click once on the icon to select it. 

b. Click the Open button. 

9. Notice that Word has opened and you can see your “first” document. 

Making Changes in a Document 

1. Note that cursor or insertion point is blinking at the beginning of the first line. 

2. Tap the  End  key (which is above the arrow keys on the keyboard) to move the cursor to the end 

of the line. 

3. Tap the  Enter  key to move the cursor to the beginning of the next line. 

4. Type your phone number.  

  

Tip: Another way to open the file is to double-click its icon.  Do not double-click the file 

name!  If you double-click the file name too slowly, it will think you want to rename the file! 
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Using the Save Button To Save Changes 

Now, we want to save the new changes we’ve made. 

1. Because we’ve already given Word a name and location for the file, we can do one of the following: 

 Select “Save” from the File menu, OR 

 

 Click on the icon that looks like a floppy disk on the Quick Access toolbar. 

 

2. Note that the “Save As” dialogue box will not appear because Word already has a name and 

location for the file. 

3. Now close the file by clicking on File > Close. 

 

4. Use File > Open to re-open first.docx to verify that the last changes were saved.  

http://www.mc-npl.org/
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Forgetting to Save 

1. Click at the end of the second line in order to move your cursor there and then tap  Enter . Type 

your street. 

2. Click on File > Close again. A dialogue box will appear, asking you if you want to save the changes 

you made. 

a. Click anywhere outside of the dialogue.  Notice how it flashes at you.  This means that you 

MUST answer this dialogue box before you can do anything else. 

b. Choosing Don’t Save will close the file and discard any changes that were made to it since it 

was last saved. 

c. Choosing Cancel will dismiss the dialogue and let you continue your work.  Clicking the “X” 

in the top-right corner will do this too. 

d. Click Save.  This will still close the file, but will save it first. 

Creating a New Blank Document When Word is Already Open 

At this point, the Word program is open, but there is no document to work in. 

1. On the File tab, click New. 

2. This screen presents you with a list of templates to choose from.  Click Blank document to create a 

new, blank document. 

 

3. Bear in mind that as long as we don’t type anything into the new document we will not be 

prompted to save it should we close the program. 

Moving Around in a Document 

 

Opening a Practice File 

We are now going to open a pre-typed file which we will use to explore some features of Word 2016. 

The file is on your flash drive and is named Internet Policy.docx. 

  

Tip: Adding a New button to the Quick Access Toolbar would eliminate 

having to go through the templates page to open a blank document. 

Teacher’s note:  
The changes we make to Internet Policy.docx may not be completed in one 
session.  At the end of the session, close the document and save changes. 
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1. Using File > Open, navigate to your flash drive and open “Internet Policy.docx”.  

 

Insertion point 

Sometimes referred to as the cursor, insertion point is the name for the blinking line where anything 

you insert goes. There are several ways to move the insertion point to get it where you want it to be.  

1. Click in the middle of the first line of the first paragraph of the practice document.  

2. Refer to the chart below to practice moving the insertion point around using the keyboard. 

 

Mention Handout 4 
(Keyboard Navigation) 
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Keyboard keys  

There are several other keyboard keys that are important to know. 

 

1.  Enter  – Moves the insertion point to a new line, but also creates a new paragraph.  When you are 

typing in Word, the insertion point will move, showing where the next character you type will 

appear.  When the insertion point reaches the right margin, the word you are typing will move to 

the next line.  This is called word wrap.  Because of this, you should only tap enter to start a new 

paragraph. 

2.  Space Bar  – Creates a small space between words. 

a. Click after the word “Library” on the first line of the first paragraph of the practice 

document. 

b. Try the  Space Bar . 

3.  Delete  – Removes characters to the right of the insertion point. 

a. Click in the middle of the word “Library” on the first line of the second paragraph of the 

practice document. 

b. Try the  Delete  key.  

4.  Backspace  – Removes characters to the left of the insertion point. 

a. Try the  Backspace  key 

5.  Shift  – When typed in conjunction with a letter key, inserts a capital letter. 

6.  Caps Lock  – Makes all letters come out as uppercase. 

Teacher’s note: 

Walk the students through some of these key combinations, notably: 

  Ctrl  +  Home  ( +  Fn  on teaching laptop) 

  Ctrl  +  End  ( +  Fn  on teaching laptop) BEWARE - DO NOT USE 

THE END KEY ON KEYPAD ON PACS 

 Arrow keys (give you fine-grain control over the cursor) 

Teacher’s note: 

At the very least, cover  Delete  and  Backspace .  The rest are optional. 

Note: Word will automatically capitalize the first 

word of every sentence, as well as the word “I”. 
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 Undo and Redo 

Now that we have made several changes to this document, it is a good time to learn 

how to “undo” changes that you regret making or that you have made by accident.  

The buttons for doing this are located on the Quick Access Toolbar. 

Undo 

The Undo button reverts changes that you’ve recently made to the document.  The Undo button is a 

split button: 

 Clicking on the button proper will undo one change (action) at a time. 

 Clicking on the list arrow will display the entire history of changes you made to the document.  

Clicking on a change will undo all changes that were made up to and including the selected 

change. 

 

1. Click on the list arrow. 

2. Notice the list that appears.  This is a history of all of the changes you made to your document 

since you opened it. 

3. Point to the last item in the list (the line above where it says “Undo X Actions”). 

 

4. Notice how all of the items above and including the one we are pointing to are colored gray.  When 

we click, all of those changes will be undone. 

5. Click on the last item.  Our document is now back to the way it was when we first opened it. 
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Redo 

Similarly, the Redo button re-applies any changes that were made with the Undo button. 

The Redo button only appears after you click Undo! 

 

Selecting Text 

“To affect it, you must select it.” 

Selecting, also referred to as highlighting, is the basic first step to modifying text or to copying or 

cutting text.  There are many ways to select text.  

 

Hold down the  Ctrl  key on the keyboard and tap the  Home  key to get to the top of the document. 

Let go of the Ctrl key. 

 

Select a specific section of text 

Shift  + click method 

1. Click at the beginning of the first paragraph. 

2. Hold down the  Shift  key on the keyboard. 

3. Click at the end of the first paragraph. 

4. If you have a selection already highlighted, you can increase or decrease that selection by holding 

down the  Shift  key and clicking at a different endpoint.  Decrease the selection by one sentence. 

5. Deselect the text. 

Dragging method 

1. Hold down the left mouse button while you drag the mouse across the first line of the document. 

Keep the mouse button down and drag downward to select more lines. 

2. Let go of the mouse button when you are done your selection. 

Note: Selected text will remain selected until you click somewhere else. To 

clear a selection (also known as “deselecting”), click anywhere outside 

selected text or tap an arrow key on the keyboard. 

Teacher’s note: 

On the teaching laptop, tap  Ctrl  +  Fn  +  Home . 

Tip: Shift clicking is especially 

effective on laptop touchpads. 
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3. Deselect the text.  

 

Select a single word 

1. Point to the word “has” in the first line of the second paragraph.  Small words are hard to select 

using the dragging method. 

2. Instead…double-click on the word to select it. 

3. Deselect the text. 

Select a sentence 

1. Point anywhere on the first sentence of the second paragraph. 

2. Hold down the  Ctrl  key on the keyboard. 

3. Click somewhere inside of the sentence to select the sentence. Let go of the  Ctrl  key. 

4. Deselect the text. 

Select a single line or several lines 

1. Move the mouse pointer to the left margin so the mouse cursor points to the right. 

2. Staying within the left margin, position the cursor so it is parallel to the first line of the second 

paragraph. 

3. Single-click to select that line. 

4. Hold the mouse button down and drag downward to select more lines. 

5. Deselect the text. 

Select a paragraph 

1. Move the mouse pointer to the left margin so the mouse cursor points to the right. 

2. Staying within the left margin, position the cursor so that it is pointed to the middle of the second 

paragraph. 

3. Double-click to select the paragraph. 

4. Deselect the text. 

Select entire document 

1. Hold down  Ctrl  and tap  A  to select the entire document (it doesn’t matter where the insertion 

point is). 

2. Deselect the text. 

Teacher’s note: 

The dragging method can be used in many situations, but often a 
combination of keyboard and mouse-clicking is more effective.  

http://www.mc-npl.org/


 MICROSOFT WORD 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 28 of 103 

 

Moving Text 

Cut and Paste 

When you cut something, it is removed from its current location and placed on the clipboard. The 

clipboard is a temporary storage area for data that can be accessed by any program on your computer.  

1. Select the red paragraph. 

2. In the Home tab on the ribbon, locate the Clipboard group. 

3. Click Cut. The paragraph disappears from view, but is saved in the computer’s memory. 

4. Move your insertion point to the space beneath the first paragraph. 

5. Locate the Paste button in the Clipboard group. Hover over it and notice it is a split 

button. 

6. Click the Paste button proper (not the list arrow) to move the selection to the new 

location.  

Copy and Paste 

When you copy something, it remains in its original location, and is also placed on the clipboard. 

 

1. Select the red paragraph. 

2. In the Home tab on the ribbon, locate the Clipboard group. 

3. Click Copy. 

4. Move your insertion point below the third paragraph. 

5. Click the Paste button proper. 

6. Notice that the same paragraph now appears in two locations. 

  

Tip: Copying a paragraph is helpful for when you want to make changes to it, but 

also want to preserve the original in case you want to go back to the way it was. 
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Formatting Text 

Changing text attributes 

1. Select the second line in the first paragraph.  

a. In the Font group, apply the Bold, Italic and Underline attributes.  

i. Notice how the Underline button is a split button. Click the button proper. 

b. Notice how the buttons darken when they are active.  When the buttons are active, it 

means that these formatting options are applied to the selected text. 

c. Deselect the text to see the changes. 

2. Select the third paragraph. 

a. Click the Font drop-down list box and click a different font (CurlzMT). 

i. Notice that the font names are in alphabetical order. 

ii. Notice that, as you move your mouse over various fonts, Word shows you what your 

selected text will look like with that font.  This is called a Live Preview. 

 

b. Click the font size drop-down combo box and click a different font size (20).  Notice the Live 

Preview. 

3. Select the first paragraph.  

a. Using the list arrow next to the Font Color button change the font color to blue.  Notice the 

Live Preview as you mouse over the colors in the palette. 

b. Also notice how the Font Color button proper changed from red to blue.  The button 

remembers the last color that was selected. 

 

  

Tip: A “font face” can also be referred to as a “font name” or just a “font”. 

http://www.mc-npl.org/
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Formatting a Paragraph 

Changing alignment 

1. Select the first paragraph. 

2. In the Paragraph group, find the Align Text buttons.  Notice that the Align Text Left button is 

selected (it is grey).  

 

3. Change the alignment of the paragraph by clicking on the other buttons. 

a. Align Left: Lines the text up against the left margin. 

b. Center: Centers the text on the page.  This is good for titles. 

c. Align Right: Lines the text up against the right margin. 

d. Justify: Lines the text up against the left and right margins, resulting in a cleaner look.  It 

accomplishes this by adding extra space between words as necessary (it doesn’t add extra 

space characters; it just makes the space characters wider).  Newspapers use this alignment. 

Changing line spacing 

1. With the first paragraph still selected, in the Paragraph group, click the Dialogue Box Launcher to 

access more paragraph formatting options. 

 

2. On the Indents and Spacing tab, in the Spacing section, click the Line spacing drop-down arrow, 

and click Double.  

3. Click OK.  

Changing paragraph indentation 

1. With the first paragraph still selected, in the Paragraph group, click Align Left. 

2. In the Paragraph group, click the Dialogue Box Launcher to access more paragraph formatting 

options. 

a. On the Indents and Spacing tab, in the Indentation section, click the Special drop-down 

arrow, and click First line.  Click ok. 

b. Notice how the first line of the paragraph is now indented. 

http://www.mc-npl.org/
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3. Hanging indent (all lines of a paragraph are indented except the first line) - using the same 

instructions as in step 2 above, change the Special Indentation to Hanging.  Click ok.  Again, notice 

the changes. 

4. Deselect the text by clicking on a clear area. 

Controlling the Appearance of your Document 

Changing Page Margins 

1. Click the Layout tab to access tools to change the appearance of your document. 

2. In the Page Setup group, click Margins.  A list will appear that will have your current settings 

highlighted.  Click Wide to see how it will affect your document.   

3. Click Margins again and click Custom Margins at the bottom of the list. 

a. When the Page Setup dialogue box opens, on the Margins tab, in the Margins section click 

the arrows to change the top, left, bottom and right margins to 0.8”. 

 

b. The Gutter setting is an extra margin that is only used if you want to bind your printed 

pages together in some way (such as with a three-hole-punch).  Leave this at 0”. 

c. Click OK. 

4. In the Page Setup group, click Margins again and notice how the margin list has now populated 

with your customization.  
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Page Breaks 

1. Place your insertion point at the end of the blue paragraph. 

2. On the Insert tab, find the Pages group and click Page Break. 

 

3. Notice how the lines below are now on the next page. 

4. Notice how Word has inserted some blank space at the top of the next page. 

5. Tap the Delete  key to remove this extra space. 

 

Headers and Footers 

A header is text that appears at the top of every page in your document.  Similarly, a footer is text that 

appears at the bottom of every page. 

1. First, let’s insert a header.  

a. Open Internet Policy.docx.  

b. Tap  Ctrl  +  Home  to get to the top of the document. 

c. Click the Insert tab.  In the Header & Footer group, click Header to open a list of different 

header options. 

d. Scroll down the menu to view all the options and click Blank. 

e. Notice that a new contextual ribbon has opened called Header & Footer Tools. It has one 

tab - Design. 

f. Notice how Word is calling out the header section with a dotted-line. 

g. Notice the words “Type here” enclosed in brackets on the left.  This is a placeholder for an 

area of the header into which we can enter content.  It is colored gray, which means it is 

already selected and ready for us to populate it with content. 

h. Type “Internet Policy”. 

Teacher’s note: 

The Pages group may be condensed into a button 
due to the small resolutions of the monitors. 
Click the button to reveal the contents of the group. 

Good stopping point for Session 1. 

Close “Internet Policy.docx” and save the changes. 

Describe how the Exercise is organized: The parts in 

parentheses are hints concerning how to complete each step. 

http://www.mc-npl.org/


 MICROSOFT WORD 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 33 of 103 

 

2. Close header.  This can be done in two ways: 

a. On the Header & Footer Tools contextual ribbon, on the Design tab, click Close Header and 

Footer. 

 

b. By double-clicking anywhere within the body of the document. (We’ll try this in a minute) 

3. Scroll down and notice that “Internet Policy” appears at the top of every page. 

4. Also notice that the font color of the text in the header is light gray.  This is not the actual font 

color.  Microsoft Word makes the header text display in light grey to show that the header is not 

currently active. 

5. Double-click on the header to make it active.  Notice how the font color has changed to its real 

color (black) and the document body text is now dimmed.  Again, this is to show that the 

header/footer is active, and the document body is not active. 

6. Next, let’s insert a footer. 

a. Note that, when the header is active, the footer is active as well.  Scroll down to the bottom 

of the current page and notice that there is a Footer section called-out with a dotted-line. 

b. On the Header & Footer Tools contextual ribbon, on the Design tab, locate the Header & 

Footer group.  Click Footer to open a list of different footer options. 

c. Again, scroll down the list to view all the options and then click Blank (Three Columns). 

d. What we’re going to do is, put our name in the left placeholder, the current date in the 

center placeholder, and the page number in the right placeholder.  There are tools on the 

Header & Footer Tools contextual ribbon to facilitate this. 

e. Click on the left placeholder to select it and type your name.  Do not tap  Enter . 

f. Let’s make our name bold.  How would we do this?  Because there is no Bold button visible, 

we have to switch to another ribbon.  Click the Home tab, locate the Font group and click 

Bold. (no need to highlight the name) 

g. Note how our Header & Footer Tools contextual ribbon is no longer active since we 

switched to the Home tab.  To bring the Header & Footer Tools contextual ribbon back, click 

on its Design tab. 
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h. Click on the middle placeholder in the footer to select it.  On the Header & Footer Tools 

ribbon, locate the Insert group and click Date & Time.  When the dialogue box opens, click 

any date format you wish under the Available Formats in the left pane. 

i. Note the empty checkbox that says “Update automatically”.  This would need to be 

checked if you want the inserted date to change to the current date every time you 

open this document. 

ii. Click OK. 

i. Click on the right placeholder.  On the Header & Footer Tools ribbon, locate the Header & 

Footer group and click Page Number.  A list of options will be shown about where you want 

to insert the page numbers (see table below). 

Top of Page Puts the page number in the header. 
Warning: This will replace your entire header with 
a new header! 

Bottom of Page Puts the page number in the footer. 
Warning: This will replace your entire footer with 
a new footer! 

Page Margins Puts the page number in the left or right margins. 

Current Position Puts the page number wherever your insertion 
point is. 

j. Move your pointer to Current Position and a list of options will open.  Scroll down the list 

to the “Page X of Y” section and click Bold Numbers.

 

k. Double-click in the body of the document to close the Header and Footer Tools. 

  

http://www.mc-npl.org/


 MICROSOFT WORD 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 35 of 103 

 

Adding Visual Interest  

1. Changing the Page Background:  

a. On the Design tab, in the Page Background group, click Page Color to display a 

palette of colors. 

b. Mouse-over the colors and observe Live Preview changes to your document. 

c. Click a color that is fairly dark (fourth row of Theme Colors). 

 

2. Adding a Watermark:  

a. On the Design tab, in the Page Background group, click Watermark to see a 

list of semi-transparent messages that can be added to your document. Click 

on one of the messages and note it’s insertion into the document. These 

messages will be printed should you print the document. 

b. You can also customize the watermark text.  Click Watermark again and click “Custom 

Watermark”. In the Printed Watermark dialogue box, find the Text field, click into it, delete 

the existing text, and type some different text. Click OK. 

 

Tip: The document’s text color 

automatically changes to white when 

a dark background color is selected. 

What’s the difference between the 

“Apply” and “OK” buttons? 

 Apply will commit your changes 

and keep the dialogue box open. 

 OK will commit your changes and 

close the dialogue box. 
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3. Adding a Page Border:  

a. To place a border around your document, on the Design tab, in the Page 

Background group, click Page Borders. A Borders and Shading Dialogue Box 

will open.  

b. In the Borders and Shading Dialogue Box, on the Page Border tab, there are options for 

customizing a border. As you click on different settings, styles, colors, etc. in the left and 

center panes, note a preview in the right pane. 

c. In the Borders and Shading Dialogue Box, on the Page Border tab, in the left pane, click on 

the Box setting.  

d. In the Borders and Shading Dialogue Box, on the Page Border tab, in the center pane, in 

the Art drop-down list box, click the drop-down arrow. Scroll down and click a border style 

that you like.  Click OK to add the border. 
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e. Note that, depending on how large the border is, it may cover up your header and/or 

footer.  To fix this, you can adjust the distance between the edge of the page and the 

header/footer. 

i. Double-click on the header to make it active. 

  

ii. On the Header & Footer Tools contextual ribbon, on the Design tab, in the Position 

group, there are two text boxes: 

1. The top one controls the distance between the header and the edge of the 

page. 

2. The bottom one controls the distance between the footer and the edge of 

the page. 

iii. Increase the values in both of these text boxes until you can see your header and 

footer. Note – you will need to click into the footer before you adjust the bottom 

control. 

 

4. Save the document and then close Word. 
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Opening a File Using “File Explorer” 

File Explorer is Windows software that allows you to access the drives or storage locations on your 

computer. 

1. On the Task Bar, find the File Explorer icon and click it. 

 

2. File Explorer is comprised of two panes.  Notice this window looks like a save as or open dialogue 

window but lacks a name in the title bar. 

a. The left pane is called the navigation pane. This is where you would select a drive or folder 

in order to see what it contains. Normally you would see the C drive (hard drive) displayed 

in the navigation pane, but it is blocked on the lab computers for security reasons. 

b. The right pane is called the content pane.  This displays the contents of the folder that is 

selected in the navigation pane. 

c. The address bar at the top of the window displays the hierarchy of the folder that you are 

currently viewing in the content pane. 

 

3. Look in the navigation pane for our flash drive listing. Many flash drives are named after the 

manufacturer of the flash drive.  Our flash drives are named “KINGSTON”. The computer itself 

assigns the drive letter. The letter could change depending on how many devices are plugged in at 

the same time. On most computers Drive C: designates the hard drive. Other drive letters get 

assigned as more devices get installed or plugged in. 

4. Click KINGSTON (E:) in the navigation pane. 

Address bar 

Navigation 

Pane 

Content Pane 
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5. Note the address bar in the Computer window has updated to reflect the selected drive, which is 

the (E:) drive, your Kingston flash drive in particular. The address field even shows the navigational 

path to your drive. 

 

6. In the right pane, you are now looking at a directory of all of the files on your flash drive. 

7. We are going to open the file called Blues Music.docx.  To open it, point to the icon next to the file 

name and double-click. Notice that the Word program is launched and your file opens. 

 

Correction and Editing Tools 

For this section, we will be using the file that we opened in the previous section (Blues Music.docx). 

 

Find/replace 

Scenario: In this document, we consistently misspelled a common jazz term. Instead of manually 

correcting each misspelling, we will use Word’s find & replace tool to fix all of them at once. 

1. Tap  Ctrl  +  Home  to move your insertion point to the beginning of the document. 

2. On the Home tab, in the Editing group, click the Find button proper. 

 

  

Note: It is also possible to double click on the file name to open the file.  

However, if you double-click too slowly, Windows will think that you are 

trying to rename the file!  So, it’s best to double-click on the icon instead. 

 

Teacher’s note: 

Blue Music.docx will be used to demo Spell Check and Printing. It is not necessary 
to save changes if either task is not completed by the end of a session. 
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3. A Navigation task pane will open on the left. Click into the Search document field and type “call 

and response”. 

 

4. Notice how the Navigation task pane displays each match, along with the text surrounding the 

matched phrase. 

5. Scroll down the body of the document.  Notice all instances of the phrase “call and response” are 

highlighted in yellow to make them easy to see. 

 

6. In the Editing group, click Replace.  This opens the Find and Replace dialogue.  

7. In the Find and Replace dialogue, on the Replace tab, in the Replace with field, type “call-and-

response” (the same phrase, but with dashes in between each word).  Click Replace All to perform 

the operation. 

 

8. A dialogue box will appear telling you how many words have been replaced.  Click OK. 

9. Close the Find and Replace dialogue box. 

10. Click the X to close the Navigation task pane. 
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Spelling & Grammar Check 

As you type a document, Word automatically checks your spelling and grammar. 

1. Scroll down the document and notice how some words have wavy red and green lines beneath 

them.  This indicates that Word detects possible spelling (red) or grammar (blue) errors. 

2. These lines are just visual indicators.  If we were to print our document, the lines would not appear 

in the printout. 

3. Tap  Ctrl  +  Home  to get to the top of the document. 

Correcting Individual Words 

Words can be individually corrected by right-clicking on them. 

1. Right-click on the first word that is misspelled (“sogns”). 

2. A context menu appears with suggested spelling corrections.  Click songs from the list. 

 

Reviewing the Entire Document 

You can also have Word step you through all of the spelling and grammar mistakes in the entire 

document. 

1. Click the Review tab. 

2. In the Proofing group, click Spelling & Grammar.  This will start a spelling and grammar check 

starting from wherever the insertion point is. 

 

3. Notice a task pane that opens on the right.  This pane allows you to address every misspelling or 

grammar mistake that Word finds.  At this point, the spell checker is active. 
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4. Note that if you click into the document while the spell checker is active, it will cause the spell 

checker to pause (this is a common mistake first-time students make).  You should avoid doing this.  

Let’s see what happens when we do this and then describe how to recover from it. 

a. Note once again that our spell checker is currently active, due to the presence of the 

task pane on the right. 

b. Click where it says “Blues Music” at the top of the document. 

c. Notice how there is a now a button labeled Resume in the task pane on the right.  The 

presence of this button means that our spell checker has been paused.  We cannot 

continue spell checking our document until we click “Resume”. 

 

d. Click Resume to re-activate the spell checker. 
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5. Now, let us continue with spell checking our document.  Notice at the top of the task pane that 

Word is telling us it found a Grammar issue having to do with the words “is characterized” in the 

document. 

a. Notice that the sentence containing the text in question is highlighted in the document on 

the left. 

b. Notice the button labeled Ignore in the task pane.  It is only giving us the option of ignoring 

the grammar issue.  If we wanted to fix it, we would have to revise the sentence ourselves.  

Many grammar check issues do not give you an automatic fix option like the spell checker 

does. 

c. Notice the white box underneath the Ignore button.  This is where Word puts suggestions 

for how to fix it.  Notice it is telling us that the sentence is in Passive Voice. 

d. Notice how it gives us a description of what Passive Voice is below the white box. 
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6. Click Ignore to move on to the next issue. 

7. Correct the remaining spelling and grammar issues in the document as follows: 

a. Ignore all Passive Voice grammar errors. 

b. “importnt": This should be spelled “important”. 

Click important in the Suggestions list. 

Click Change. 

c. “Blees”: This should be spelled “Blues”. 

Click Blues in the Suggestions list. 

Click Change All. 

d. “blees": This should be spelled “blues” too.  But we clicked Change All the last time we 

corrected this word.  Why didn’t it change this instance of the misspelling too?  Because it 

starts with a lower-case “b”, not a capital “B”. 

Click blues in the Suggestions list. 

Click Change All. 

e. “blues rock”: The grammar checker thinks this should be a Compound Word, spelled “blues-

rock”. 

Click blues-rock in the Suggestions list. 

Click Change. 

f. “lyrics”: The grammar checker thinks there should be a comma after this word. 

Click lyrics, in the Suggestions list. 

Click Change. 

g. “4”: The grammar checker is suggesting that we spell out this number.  Read the description 

below the suggestion box.  It says any number below 10 should be spelled out. 

Click four in the Suggestions list. 

Click Change. 

h. “Handy’s”: Notice how the word “Handy” in the image caption on the right is not marked as 

being misspelled, but “Handy’s” IS marked as being misspelled.  This is because Microsoft 

Word treats these two words as completely different words (just like “Blees” and “blees”). 

a. “Handy” was not marked as misspelled probably because Word is treating “Handy” 

as an adjective (the word “handy” meaning “to be useful”), not as someone’s last 

name. 

b. Word has marked “Handy’s” as misspelled because it doesn’t make sense to put an 

apostrophe “s” after an adjective. 

c. Bottom line: We know that this is a valid spelling because it is the possessive version 

of someone’s last name.  Click Add. This will add “Handy’s” to Word’s dictionary. 

This dictionary item is saved on the hard drive of your computer. 
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i.  “a”: It should say “an African American”.  

Click an in the Suggestions list. 

Click Change. 

j. “But”: The grammar check is saying you shouldn’t start a sentence with “but”. 

Click However, in the Suggestions list. 

Click Change. 

k. “Odum”: This is somebody’s last name.  Last names are often not in Word’s dictionary. 

Click Add. 

8. A “spell check complete message” will appear when all has been corrected.  Click OK. 

Testing Spelling & Grammar check features 

1. Tap  Ctrl  +  End  to move your insertion point to the end of the document 

2. Tap  Enter  to go to a new line. 

a. Type the word “jazz” with a lower-case “j” and tap the  Space Bar . 

Notice how it automatically capitalized the word. 

b. Type the name “Odum” with a capital “O” and tap the  Space Bar .  

Notice how the word does not receive red squiggly lines.  That’s 

because we added this word to Word’s dictionary. 

c. On the same line type “odum” again, but with a lower-case “o” and tap the  Space Bar . 

Notice how this word is flagged as misspelled.  Microsoft Word treats it as a different word 

because it does not have a capital “O”. 

d. Word is programmed with many common spelling errors and fixes them automatically as you 

type.  Staying on the same line, Type “teh” and tap the  Space Bar . 

Notice how it automatically changed to “the”. 

 

How do you undo an AutoCorrect operation? 

1. Point to the word. 

2. Notice the white underline that appears at the under the word. 

 

3. Point to the white underline.  An “AutoCorrect Options” button appears. 

4. Click on the button and select the “Change back to” option. 

 

Teacher’s Note: 
Increase the font 

size so students 

can see better.  
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Pick up where you left off feature 

“Word has a neat ‘Pick up where you left off’ feature. When you close a document, Word bookmarks 

the exact location you were last working on within that file. It does so by identifying where the 

insertion point was when you closed the document. When you open it again, Word offers to let you 

pick up where you left off”. - Fatima Wahab 

1. In the Lyrics section on the second page, click at the end of the first paragraph to move your 

insertion point there. 

2. Close Blues Music.docx and save changes. 

3. Reopen Blues Music.docx. 

4. Notice the message on the right.  It invites us to continue where we left off the last time we had 

this document open. 

 

5. After a moment, the message will disappear and be replaced with a “bookmark” icon. 

 

6. Point to the icon.  The message reappears.  Click on it. 

7. Notice how it scrolls down to the general vicinity of where we were the last time we had this 

document open. 
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Printing a Word Document 

Print Preview 

Still in Blues Music.docx 

Always preview before you print.  That way, you won’t waste paper or ink printing unwanted pages. 

1. Click the File tab, and click Print. 

2. Notice the Print Preview pane on the right.  This shows you what your document will look like 

when printed. 

3. Note that the document’s blue background does not show up in the Print Preview.  This is because 

Word will not print a document’s background color unless you specifically instruct it to do so (in 

order to save printer ink).  This setting is located in Word’s Options screen. 

4. Check the number of pages in your document by looking in the lower left of the Print Preview 

pane.  

 

5. Scroll down or use the right arrow to see page 2. 

6. To see two pages of your document side by side, lower the zoom using the zoom slider at the 

bottom right of the Print Preview pane. 

 

7. If you need to amend your document, click the Back button to return to your document and make 

all necessary changes. 

     

Adjusting Print Settings 

1. Click the File tab, and click Print. 

2. In the center pane are options for printing. At the top is where you can designate a printer. 

3. The Settings section is where you can decide other things about how you would like your 

document to print. For this class, we will cover how to designate which pages of your document 

you want to print. 
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4. By default, Word prints all the pages in the document.  However, this is not always what you want.  

You can use the “Pages:” field to choose which specific pages you want to print. Point to the Pages: 

field and note the large ScreenTip that describes how pages can be entered. 

  

a. Single page numbers can be entered if you just want to print 1 page. 

Example: 2 

b. Non-consecutive page numbers can be separated by commas. 

Example: 1, 3 

c. A range of page numbers can be expressed with the use of a dash between two numbers. 

Example: 3-6 

5. In order to launch the print job (which we are NOT going to do), you would click the large Print 

button at the top of the center section. 

 

6. Close Word without saving changes to the file. 

  

http://www.mc-npl.org/


 MICROSOFT WORD 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 49 of 103 

 

Saving a Document under a Different Name 

Sometimes, you want to save changes to a document, but you want to keep the original version of the 

document.  In this case, you can save your changes under a different file name. 

Story: You and your family members are helping a relative sell his car by creating a flyer for him.  

 

1. Use File Explorer to open Car Sale Flyer.docx from your flash drive.  

2. You think the price should have some extra effects to make it stand out more. 

a. Select the text that reads $18,000. 

b. On the Home tab, in the Font group, click Text Effects and Typography. 

 

c. Click the effect with the white text and red outline in the bottom row. 

 

3. We want to send this updated document to everyone to get their opinion on how it looks.  Think 

about how we want to save this file.  If we just click Save, the older version of the file will be lost.  If 

nobody likes it, we will have lost the original version!  

4. Instead, we can save the file under a different name. 

a. Click File, and then click Save As. 

b. Click Browse and in the Save As dialogue box, in the navigation pane, click KINGSTON (E:). 

c. In the Save As dialogue box, in the file name field, type Car Sale Flyer Revised, then click 

Save.   

d. Notice how the title bar contains the new name of the file. 

5. Click on the task bar button for File Explorer and note the new file at the bottom of the list. 

6. Note that the original Car Sale Flyer.docx file is still there. 

Teacher’s note: 

Car Sale Flyer.docx will be used to demo saving files under a 
different name and as different versions. All changes will be saved. 
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Saving a Document in Different formats 

Older Microsoft Word File Format (.doc) 

Story: We want to send this new version, Car Sale Flyer Revised.docx, out to all our family members 

for them to review.  But not all of them have the same version of Word that we do.  Some of them 

have older versions. 

If you send a Word document to someone using a previous version of Word, they may not be able to 

open it if you save it formatted as a Word 2016 (*.docx) document. Word 2016 provides an option to 

save the file in a format that can be opened by previous versions of Word.  However, this may result in 

some loss of formatting.    

1. Click the File tab.  Click Save As, and then click Browse. 

2. In the Save As dialogue box, in the navigation pane, click KINGSTON (E:). 

3. In the Save as type: field, click to open a list of file types: 

 

4.  In the list of file types, click Word 97-2003 Document (*.doc). 

 

5. Notice how the file name now has an extension of .doc.  Click Save.  

6. A Microsoft Word Compatibility Checker window pops up.  This alerts us to the fact that some 

formatting may be lost when we save in an older file format.  Click Continue.      

 

Takes: 15min 
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7. Notice what happened to the price text.  The formatting is completely gone!  The page 

background also turned gray.  What happened?  

 

a. Notice that the file name in the title bar says Compatibility Mode.  This means it is showing 

you what the document looks like when viewed in an older version of Microsoft Word. 

 

b. Also notice how the Text Effects and Typography button that we used before looks grayed-

out.  Click on it.  Nothing happens.  Point to the button and look at its screen tip.  This 

feature is not available in older versions of Word.  That is why the price text lost its 

formatting.  Certain tools are unavailable in this document because it is saved in an older 

file format. 
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PDF 

Another saving option is to save a Word document formatted as a PDF (Portable 

Document Format).  One benefit to using this format is that it is widely supported 

across all computer and mobile devices.  Nearly all computers come pre-installed 

with software that can open PDF files.  If your computer does not have this 

software, you can download software called “Adobe Acrobat Reader DC” for free.  

This makes PDF an ideal choice for sharing files with people who do not have 

Microsoft Word. 

Another benefit to using PDFs is that they retain ALL of the formatting in your Word document.  PDFs 

are designed to represent printed pieces of paper, so they act like an electronic “print-out”. 

But the main downside is that PDF files cannot be edited unless you purchase special software called 

Adobe Acrobat DC.  If you want to make a change to a PDF, you must open the original Word 

document, make the change there, then re-save it as a PDF. 

1. Open Car Sale Flyer Revised.docx. 

2. Use the Save As function again but choose PDF as the file format. 

3. Before clicking Save, notice the checkbox that says Open file after publishing.  If checked, then the 

PDF file will be opened in Adobe Reader as soon as the Save operation is complete.  This gives you 

the chance to inspect the PDF file to make sure it looks OK.  Leave it checked. 

4. Click Save. 

5. Notice how Adobe Acrobat Reader opens after a few moments. 

6. Be aware that, the PDF file you’ve created does NOT automatically update whenever your Word 

document updates!  This means that, if you change your Word document, you will need to re-save 

it as a PDF. 

7. Close the PDF window. 

8. Close all open Word documents. 
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Protected View 

Protected View is a security feature that helps to protect your computer from viruses that reside inside 

Word documents (notably, from files that were downloaded from the Internet, such as from email 

attachments).  Protected View protects your computer from viruses, but prevents you from editing or 

printing the document.  If you trust the source of the document, you can deactivate Protected View in 

order to edit and print the document like normal. 

1. We are going to download a Word document from the Internet to demonstrate this. 

a. Double-click the Class Resources link on the Desktop. 

b. Scroll to the section for Microsoft Word.  Underneath the Supporting Files subsection, click 

volunteer application.doc. 

c. A dialogue box appears, asking what we want to do with the file.  Click Save As because if 

you just click Save, it won’t tell you where it’s being saved to. 

 

d. In the Save As dialogue box, navigate to your flash drive and click Save. 

e. Internet Explorer will display a toolbar at the bottom of the screen that has a button to 

open the downloaded file in its native program, Word. Click Open. 

 

f. A security warning appears stating that opening files from the Internet can harm your 

computer. Click Allow. 

 

Teacher’s note: 

It is important that they click “Save As”.  If they just click “Open”, 
then the document might not open in Protected View. 

Home Students: Open a web browser and go to www.mc-npl.org/class-resources. 
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2. Notice the title bar and warning.  The document has opened in Protected View because we 

downloaded it from the Internet. 

 

3. Notice how we have two columns of text and the text is very large. 

 

a. Look at the Status Bar at the bottom of the screen and notice we are currently in Read 

Mode.  Documents that open in Protected View are opened in Read Mode by default. 

 

b. Click Print Layout to see what the document “actually” looks like. 
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4. Click the File tab, then click Print. 

5. Notice the warning about printing a Protected View document. It is not possible to print without 

clicking that “Enable Printing” button first.  Clicking this button will also enable editing and take the 

document out of protected mode. 

 

6. Close Word. 

 

  

Good stopping point for Session 2. 

Describe how the Exercise is organized: The parts in 

parentheses are hints concerning how to complete each step. 
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Bulleted/Numbered Lists 

When you want to present a list of items in a document, you will usually want to put each item on its 

own line.  There are several different types of lists in Word: 

Bulleted Lists 

Use Bulleted Lists when the order of the items is not important (for example, a shopping list). 

1. Open a new blank Word document. 

2. Type “Grocery List” and tap  Enter  to get to a new line. 

3. On the Home tab, in the Paragraph group, click the Bullets button proper.  This tells 

Word to create a new list. 

4. Let’s populate our list with some items: 

a. Type “milk”; tap  Enter  

b. Type “bread”; tap  Enter  

c. Type “eggs”; tap  Enter  

5. Click the Bullets button proper again.  This will end your list. 

6. Notice how each word is on a separate line and proceeded by a bullet.  

 

Numbered Lists 

Use Numbered Lists when the order of the items is important (for example, a recipe).  

1. Type “Cookie Recipe”, then tap  Enter  to get to a new line. 

2. On the Home tab, in the Paragraph group, click the Numbering button proper. 

3. Let’s populate our list with some items: 

a. Type “Preheat oven”; tap  Enter  

b. Type “Mix ingredients”; tap  Enter  

c. Type “Bake for 1 hour”; tap  Enter  
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4. Click the Numbering button proper to end your list. 

 

Multilevel Lists 

Use Multilevel Lists when you want to create an outline of items, where each item can have its own 

sub-list of items. 

1. Type “Inventory” and tap  Enter . 

2. On the Home tab, in the Paragraph group, find the Multilevel List button. 

a. Notice how this is a one-part button, unlike the others which were split 

buttons. 

b. Click on Multilevel list.  A menu of styles will open.  Hover your mouse pointer over the 

various styles to view them. 

c. In the List Library section, click the option which is next to “None”. 
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3. Multi-level lists are trickier than normal lists because you have to tell Word what level to place 

each list item on. 

a. Using the  Enter  key will create a new item at the same level. 

b. Using the  Tab  key will move an item to a lower level. (indented more) 

c. Using  Shift  +  Tab  will move an item to a higher level. (indented less) 

4.   Let’s try this by populating our list with some items. 

a. Type “Office”; tap  Enter  

b. Tap  Tab ; type “Desk”; tap  Enter  

c. Tap  Tab ; type “Top drawer”; tap  Enter  

d. Tap  Tab ; type “pencils”; tap  Enter  

e. Type “stapler”; tap  Enter  

f. Type “ruler”; tap  Enter  

g. Hold  Shift  and tap Tab to move to one higher level 

h. Type “Middle drawer”; tap  Enter  

i. Tap  Tab ; type “paper”; tap  Enter  

j. Type “tax forms”; tap  Enter  

k. Hold  Shift  and tap Tab twice to move to two higher levels 

l. Type “Filing cabinet” 

5. When finished with your list, tap  Enter  until no more bullets appear.  This is another way of 

ending a list. 
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Modifying an existing list 

1. To insert a new list item: 

a. We will insert a new item below “Ruler”. 

b. Click after the word “Ruler” to move your insertion point there. 

c. Tap  Enter   

d. Notice that a new list entry was created. 

e. Type “paper clips”. 

2. To delete a list item: 

a. We will delete the “Stapler” list item. 

b. Click after the word “Stapler” to move your insertion point there. 

c. Use  Backspace  to delete the word. 

d. Once the list item is blank, continue to tap  Backspace  until your insertion point is after the 

word “Pencils”.  Do not tap it too many times or else you will delete “Pencils” as well. 

3. To change the style of bullets or numbers: 

a. Select all of the list items in the Grocery List list. 

b. Note that the bullets do not appear selected when you select a list.  This is normal. 

 

c. In the Paragraph group, click the drop-down arrows on the Bullets or Numbering buttons 

and hover over each option to see a live preview of changes. 

4. To change the indent level: 

a. Select all of the items in the Cookie Recipe list. 

b. In the Paragraph group, click Increase Indent or Decrease Indent to make 

changes.  

 

Teacher’s note: 

The next few sections use a new blank document to demonstrate 
inserting several different kinds of objects. If they are not completed 
by the end of the class session, save the file, naming it “Objects”. 
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Tables 

Word allows you to insert tables into your document.  Tables consist of the following elements: 

 Row: Runs horizontally (left to right) 

 Column: Runs vertically (up and down, like on a Roman building) 

 Cell: The intersection of a row and column.  You can type text into each cell. 

 

Inserting a Table 

1. Open a new blank document in Word.  

2. Click the Insert tab and in the Tables group, click Table. 

3. Move your Pointer over the squares in the Table Pane to determine the 

size of your table.  Notice how the squares change color and the 

dimensions are given at the top. The dimensions list the number of 

columns first, then the number of rows. 

      

4. When you have a 7 column x 5 row table, click the left mouse button. Your table will be inserted 

wherever your insertion point was located in the document. 

  

Column 

Row 

“Select Table” Button 

Resize Handle 

Mention Handout 5 

http://www.mc-npl.org/


 MICROSOFT WORD 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 61 of 103 

 

Moving around a Table 

You can move between cells in a number of ways: 

1. Confirm that your blinking cursor/ insertion point is inside of the first cell. 

2. Tap the  Tab  key.  This moves your insertion point one cell to the right.  Tapping  Tab  at the end 

of a row will move the insertion point to the first cell of the next row. 

3. You can also use the directional arrows to move the insertion point from cell to cell.  Try it. 

4. Lastly, you can click in a cell to move the insertion point.  Try it. 

5. Move the insertion point to the very last cell of the table and then tap  Tab .  Notice how it 

created a new row. 

Entering Information into a Table 

We are going to enter the days of the week in the cells in the first row. An autocomplete feature will 

assist in this task. 

1. Click in the first cell (the left-most cell) of the first row. 

2. Type the first 4 letters of Monday. 

a. Notice the autocomplete feature which pops up after typing the 4th letter.  Tap  Enter  to 

take accept the autocomplete suggestion. 

 

b. Before you continue, note that this is the only advisable time to tap  Enter  in a cell. 

Otherwise you will create a new line in the cell. Tap  Enter  again.  Notice how it inserted a 

new line underneath Monday.  This is what happens when  Enter  is tapped without an 

autocomplete suggestion.  Tap  Backspace  to delete the new line. 

c. Tab the  Tab  key to move to the next cell, and use autocomplete again to type the next day 

of the week. Keep going through Sunday. 
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Selecting Parts of a Table 

To format your table, you must know how to select individual cells, 

columns, and rows, as well as the entire table.  

1. Selecting a Cell: Move your pointer to the left edge of an empty cell in the second 

column until a small black arrow appears, then click. Note the inside of the cell becomes 

grey. This means the cell is selected. Use the select cell cursor to click and drag across 

several cells to select multiple cells. 

2. Selecting a Column: Move your pointer to the top of a column until a small downward-

pointing black arrow appears. This is the select column cursor. When you see this cursor, 

click to select the column.  Click and drag to select several columns. 

3. Selecting a Row: Move your pointer to an area to the left of the second row until the 

pointer changes to a right pointing white arrow. This select row cursor allows you to select 

an entire row with a click. If you have clicked in the right place every cell in the row should 

be selected. 

You may note that when you click to select the row, new items appear on the screen. You may 

see a mini toolbar offering a toolset that can be used to perform actions upon the selected row. 

The other object is an Insert Control feature which we will be covering further on. 

 

4. Click the select row cursor and drag to select several rows.  

5. Selecting the entire table: Click the Select Table button that appears at the top left corner 

of the table.  Click in a clear area off the table to deselect the table. 

 

  

Teacher’s note: 

Do NOT move the table yet.  If you move the table, then you 
can no longer click in the left margin to select an entire row. 
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Resizing Rows and Columns 

1. To adjust the width of a column, point to the vertical border between two columns so 

your pointer changes into a double arrow.  Then you would click and drag the line where 

you want it. Use this resizing cursor to make the first column wider. 

2. To adjust the height of a row, point to the horizontal border between two rows so your 

pointer changes into a double arrow. Use this resizing cursor to make the first row 

higher. 

 

Inserting Rows and Columns 

Insert Control feature 

The insert control feature utilizes an interface we noticed when we were in the process of selecting 

various sections of the table. The tool will appear when pointing to the left or top border of the table 

and in the general vicinity between two rows or two columns. As opposed to other insertion methods, 

this tool facilitates an insertion without having to select any particular portion of the table. When the 

tool is completely in focus, it will turn from grey to blue and can then be clicked to perform an 

insertion. It will insert a row below the insert control tool or a column to the right of it. Let’s try it. 

 
1. Point to the left border of the table and move your mouse until you see the blue insert control 

tool on the border between the first and second row. Click the +. Note it inserts a row below the 

first row. Click Undo. 

2. Point to the top border of the table and move your mouse until you see the blue insert control 

tool on the border between the first and second column and click the +. Note it inserts a column 

to the right of the first column. 

3. Click Undo. 

  

Tip: If you double-click when your mouse pointer has changed to the “adjust width” or 

“adjust height” pointers, the row/column will auto-adjust, based on the size of your 

text. 
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Ribbon method 

Note that, when you have any part of a table selected, a new contextual ribbon 

appears called Table Tools. This contextual ribbon has two tabs, Design and 

Layout. 

Unlike the limited functionality of the insertion control feature, there are tools on the ribbon which will 

allow the insertion of a row above an existing row or to the left of a column as well as insertion below 

and to the right. However, prior to using the ribbon tools, the insertion point must be inside a cell in 

the table. The ribbon tools will delete rows above or below the selected cell and columns to the left or 

right of it. 

1. Click in the first cell in the first row (it has Monday in it). 

2. On the Table Tools contextual ribbon, click the Layout tab. 

3. In the Rows & Columns group, click Insert Left. Note the new column inserted to the left of the 

first column. Click Undo. 

4. In the Rows & Columns group, click Insert Above. Note the new row inserted above the second 

row.  

5. Click Undo. 

Right-click menu 

Row and column insertion tools are also available on a right-click menu. Again the insertion point must 

be inside a cell.  

1. Click in the first cell in the first row. 

2. Maintain cursor focus on the selected cell and right-click. 

3. Point to Insert and then click Insert Rows Above. Note the new row inserted above. 

4. Click Undo. 

 

 Deleting Rows and Columns 

Both the ribbon and the right-click menu have tools to delete rows and columns. The ribbon tool, 

named Delete, can be accessed when the insertion point is in a cell in the row or column to be deleted. 

The right-click menu offers a specific delete button when the row or column is selected first. 
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Ribbon method 

1. Click in the third cell in the first row (Wednesday). 

2. On the Table Tools contextual ribbon, click the Layout tab. 

3. In the Rows & Columns group, click Delete. On the menu click Delete Columns. Note the column 

with the Wednesday cell disappears. Click Undo. 

4. In the Rows & Columns group, click Delete. On the menu click Delete Rows. Note the row with the 

Wednesday cell disappears. Click Undo. 

Right-click menu 

1. Select the row with the Wednesday cell in it. 

2. Maintain cursor focus on the selected row and right-click. 

3. Click Delete Rows. Note the deletion. Click Undo. 

  

4. Select the column with the Wednesday cell in it. 

5. Maintain cursor focus on the selected column and right-click. 

6. Click Delete Columns. Note the deletion. Click Undo. 

      

Formatting a Table 

1. Insert a new row above the first row. 

2. Select the first row. 

3. Let’s apply some formatting to the first row. 

a. On the Table Tools contextual ribbon, click the Layout tab.  In the Merge group, click Merge 

Cells. Those seven selected cells will now function as a single cell. 

b. Type the word “schedule” into the still selected cell. 

c. On the Layout tab, In the Alignment group, use the ScreenTips to find Align Center. Note 

there are several different options for aligning text in a cell. 

d. Click Align Center.  
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e. On the Table Tools contextual ribbon, click the Design tab.  In the Table Styles group, click 

the list arrow section of the Shading split button.  A menu of colors will appear. 

f. Move your pointer over the colors to see a Live Preview and then click on any color you 

like.  Notice that only the selected cell is shaded. 

4. Select the entire table by clicking on the Select Table button. 

5. On the Table Tools contextual ribbon, on the Design tab (you may need to make the Design tab 

active), in the Borders group, click the Dialogue Box Launcher.  This dialogue gives you fine-grain 

control over your table’s borders. 

a. In the Borders tab, under Setting, make sure All is selected. 

b. Scroll through the Style Menu and as you click on different options, see the preview in the 

preview pane on the right.  Click whatever style you prefer. 

c. Click the Color list arrow and choose a color from the menu. 

d. Click the Width list arrow and choose a width. 

e. Click Ok to apply your changes.   

f. Deselect the table so you can view the border better. 

 

6. To move your table, click on the Select Table button and drag your table down the page a little. 

Then drag it back to where it was.   

Do NOT move the table into the top margin, or else it could get stuck. 

7. To resize your table, locate the small square at the bottom right of the table. This is a Resize 

handle. Point to it and notice that the pointer changes to a white arrow with two ends.  Click and 

drag towards the center of the table. This action resizes the entire table proportionally, so all the 

row and columns get resized by the same amount. 

 

8. Click Undo to return the table to its original size and position.  You may have to click it multiple 

times.  
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Online Pictures, Shapes, Text Boxes, and Other Pictures 

The insertion of specialized objects into a document can add visual interest. We will explore a few 

different types of objects in this section and also learn how to format the objects. 

Online Pictures 

The former name for this type of object was Clip Art. Clip art are small pictures and symbols made 

available for computer users to add to their documents. They can be used to enhance a narrative. 

Inserting Online Pictures 

1. Click in a clear area underneath the table to move your insertion point off of the table.  

 

2. On the Insert tab, in the Illustrations group, click Online Pictures. 

3. A dialogue box opens that prompts us to enter a search term. 

 

4. Note the words Bing Image Search.  Microsoft Word will search the Internet for images using its 

search engine, Bing (it is a competitor to Google).  

5. Type helmet in the search field and tap  Enter .  

 

Teacher’s note: 

If the student’s table is too far down the page, the cursor will get 
stuck above the table.  If this happens, the student can double-click 
below the table to place their insertion point there. 
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6. Note the gray checkbox labeled “Creative Commons only”.  Word has filtered the search results to 

only show images that are licensed under Creative Commons licenses. 

a. What is Creative Commons? It is a type of copyright license that is frequently used on the 

internet.  In general, it is a liberal license that gives you permission to use the image for 

free. 

b. HOWEVER, Creative Commons allows content creators to add “gotchas” such as “cannot 

use for commercial purposes” or “must provide attribution to the original author”.  

MICROSOFT WORD DOES NOT SHOW YOU THESE.  So, at the end of the day, it is up to you 

to verify that you are abiding by the author’s SPECIFIC license terms—and finding the 

specific license terms is not always an easy task. 

c. For this reason, if you are planning to use clip art for any professional purpose, we 

recommend using a clip art website that contains only public use images.  One such website 

is pixabay.com.  Public use images give you complete control over how you may use them. 

Later in the lesson we will learn how to insert a picture from pixabay.com into a Word 

document. 

d. Another alternative is to purchase clipart (also called “stock images”).  This is how 

businesses typically obtain clip art. 

7. Find a picture you like. 

8. Point to the image. 

9. Click on the three dots in the bottom-right corner of the image.  A screen tip appears above the 

image containing additional information about the image, including its pixel dimensions and 

Internet URL.  

 

10. Click in a clear space to dismiss the screen tip. 
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11. Now, we will insert the image into our document. 

a. Click on the picture to select it. 

b. Notice the checkmark that appears in the top-right corner of the picture. 

c. Notice how the Insert button indicates that one picture is selected. 

d. Click Insert (1). 

 

Resizing Inserted Objects 

Objects can be resized by using “handles” that appear around a 

selected object.

 

1. If you cannot already see a border and small circles around your picture, click on the picture to 

select it.   

2. Point your mouse to one of the circles. These circles are called resizing handles.  Notice the pointer 

shape changes to a white arrow with two ends. As we learned before, this is a resizing cursor. 

Resize proportionally 

Adjust the width only 

Rotate 

Layout Options 

Adjust the height only 

Mention Handout 6 
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3. Using one of the corner circles, click and drag towards the center of the picture and note it resizes 

the picture proportionately. This does not always work with other types of objects. Other objects 

require you to hold down  Shift  while resizing to retain the original proportions. 

 

4. Click and drag from one of the side circles and note the change in shape of the picture.  These 

circles do not resize the picture proportionally. Click Undo. 

5. Click and drag the circular arrow icon above the picture note how the picture rotates.  Click Undo 

to get it back to its original rotation. 

6. Using the rulers on the top and left edges of document as a reference, resize the object 

proportionally to approximately 1 ½” square. 

7. Deselect the object by clicking in a blank area. 

Applying Wrapping Styles 

“Objects can be placed in your document in two ways: either inline or floating. Inline objects are those 

that reside on the same layer as your text and are positioned within the stream of text that surrounds 

the object. Floating objects are those that are placed on a layer over the text”. –Allen Wyatt 

This positioning of objects is called the text wrapping style. The wrapping style can affect how difficult 

it is to move an object on the page. If it seems difficult to move an object where you want to, then you 

may need to change the wrapping style: 

1. Select the picture object and move your pointer around on it until you see a Move cursor 

shape.  

2. When you see this cursor, click and drag. You should notice that it is hard to move the object. We 

need to change the wrapping style so it is easier to move.  The default wrapping style for pictures 

is In Line with Text, which means that only text can move it around.  This can be very restricting. 

  

Warning: Increasing the size of an online picture can result in a distorted look when 

printed.  To avoid this, try not to make an online picture any larger than it was when 

you originally inserted it into the document. 
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3. Click Layout Options to the right of the selected object. 

a. It presents you with a set of icons, each of which represent a wrapping style. 

b. You can get an idea of what each wrapping style does by looking at the icons.  The blue, 

horizontal lines represent your document’s text, and the gray arch represents the image. 

c. Point to the icons to see a ScreenTip containing their names.  Click In Front of Text. 

 

4. Notice the small “anchor” symbol that has appeared after we changed the wrapping style to a 

“floating” style. This is called an object anchor and it indicates where a floating object is located in 

relation to the text in your document.  If we were to insert multiple lines of text somewhere in our 

document above the anchor, it would cause our object to get “bumped” down, even though it is 

floating. 

 

5. Using the move cursor, move your object slightly to the left. You should see a green line appear. 

This green line helps you to align your object against the left margin of the document.  

6. Move the object so it is on top of the last column in your table. 

7. Notice how there are now two contextual ribbons: Table Tools and Picture Tools.  This is because 

our picture object is selected and it is on top of the table. 

a. Picture Tools has one tab: Format 

b. Table Tools has two tabs: Design and Layout 
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Applying Formatting to Pictures 

1. Click the picture to select it if it is not already selected. 

2. On the Picture Tools contextual ribbon, click the Format tab and, in the Picture Styles group, move 

your pointer over the predefined Picture Styles thumbnails to see a Live Preview of their effects. 

3. Click the More button to see more predefined styles. As you point to the different styles note the 

ScreenTips that appear which contain the name of the style. Click on the Metal Oval style. 

 

4. In the Picture Styles group, click on Picture Border and click on any color that you like. 

5. Deselect the picture. 
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Shapes 

A shape is another type of object that can be inserted into a Word document. 

Let’s insert an arrow shape into our document.  

1. On the Insert tab, in the Illustrations group, click Shapes.  A menu of shapes will open. The shapes 

are organized by type of shape. 

2. In the Line section, mouse over the line shapes until you see a ScreenTip that says Double Arrow 

 . Click the shape. 

3. Find your mouse cursor in the document and note that it is shaped like a crosshair . 

4. We are going to “draw” an arrow from our helmet picture to the word “Monday” in our table. 

a. Point to the helmet picture. 

b. Click and drag to the word Monday. 

c. Let go of the mouse button. 

5. Note the arrow is selected. You can tell by the resize handles at the ends. 

6. With the arrow still selected, note the Drawing Tools contextual ribbon. It has one tab: 

Format.  Click the Format tab. 

7. In the Shape Styles group, click Shape Outline. Point to Weight and, on the sub-menu, click 6 pt. 

8. Click Shape Outline again. Mouse over the colors to see a live preview on your arrow. Click a color 

to select it. 

9. Point your mouse at the body of the arrow until you see a Move cursor. Click and drag to move the 

arrow to another place. 

10. Deselect your arrow. 

11. Insert your cursor beneath the table. 

 

Next, we will insert a star shape.  

1. On the Insert tab, in the Illustrations group, click Shapes.   

2. In the Stars and Banners section, mouse over the shapes until you see 5-point Star  

 and click it. 

3. Find your cursor in the document and note that it is shaped like a crosshair .  

  

Tip: To change the default line styling that is used when you create a new line, right-click 

on the line whose style you want to make the default and click “Set as Default Line”. 
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4. Click next to the insertion point and drag diagonally down and to the right. Don’t let go of the 

mouse until the star until it is about 3” square (use the document rulers as a guide).  Let go of the 

mouse button when you finish dragging. 

5. Remember that as long as you don’t let go of the mouse button, you have full control over the size 

and shape of the drawing. 

 

5. Find the move cursor  on the star object and move the star to the right side of the document. 

Use the green line to align it to the right margin of the document. 

6. On the Drawing Tools contextual ribbon, on the Format tab, in the Shape Styles group, click More 

to see a gallery shape styles that could be used.  Mouse over these Quick Styles to see a live 

preview of the different styles.  Scroll down the gallery and click a quick style in the last row. 

 

Clicking between objects may make tabs inactive 

1. Click on the helmet object again. Note that your star shape object has become deselected and the 

Drawing Tools contextual ribbon associated with it has disappeared.  

2. Note that two contextual ribbons now appear; one associated with the online picture object 

(Picture Tools) and one with the table (Table Tools). However, none of the tabs on either 

contextual ribbon are active. 

 

3. Click on the Design tab and note the background color of the tab is white. This is how you can tell it 

is active. 

 

4. Click on the star object again. Note that while the Drawing Tools contextual ribbon may appear, its 

Format tab might not be active. If you don’t see the tools you expected to see, you may have to 

click on the tab to activate the tool selection. 

Tip: Using the corner resize handles on a shape will NOT resize the shape proportionally, 

like with clipart.  To resize a shape proportionally, you must hold down  Shift  while resizing. 
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Text Boxes  

A text box is a freestanding object that can contain words.  Let’s insert a text box. 

1. Deselect the star object. 

2. Click on the Insert tab. In the Text group, click Text Box. A menu of Built-in text box styles will 

appear. However, to have more control over format, placement and size, we will draw our own text 

box. Click Draw Text Box.   

3. Click into your document where you want the text box to start and drag diagonally and to the right 

to where you want it to end. 

4. The insertion point within the text box indicates that what you type will be inserted there.  Type 

your name. 

5. Resize the text box to just fit around your name. 

6. To move your text box, make sure it is selected, then move your pointer to the edge of the box 

until a move cursor appears .  Then click and drag your text box to the center of the star shape. 

7. Note that the text box has a black border and it is also filled with white color. 

8. You can change formatting of the text box by using tools on the Drawing Tools contextual ribbon. 

a. With the text box selected, on the Drawing Tools contextual ribbon, click the Format tab. In 

the Shape Styles group, click Shape Outline, and click No Outline. 

b. Next, In the Shape Styles group, click Shape Fill and click No Fill. Deselect the text box. 

Other Pictures  

In addition to inserting pictures via Online Pictures, you can also insert images of your own 

into a document.  These images can be ones that you’ve made yourself (like photos taken 

with a camera) or ones that you’ve downloaded from the Internet. We have placed a 

couple of pictures on the flash drive for you to use in this section. 

Inserting a Picture 

1. Open a new blank Word document. 

2. Click the Insert tab.  In the Illustrations group, click Pictures. 

3. In the Insert Picture dialogue box, navigate to the flash drive and click Orchid.jpg. 

 

4. In the dialogue box, click Insert.  
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Color Effects and Artistic Effects 

1. To prep for this section, let’s move our picture to the right side of the page.  See if you can 

remember how to do this.  This is an important thing to know! 

a. Change the Text wrapping style to “In front of text”. 

b. Click and drag your picture to the right side of your document. 

2. On the Picture Tools contextual ribbon, on the Format tab, find the Adjust group, and click on 

Color. Mouse over the coloring effects that could be applied to your picture. 

3. Click on the title bar to dismiss the gallery. 

4. In the Adjust group, click on Artistic Effects and mouse over the artistic effects that could be 

applied to your picture. 

5. Click on the title bar to dismiss the gallery. 

Remove Background Effect 

1. To prep for this section, we are going add a dark background color to the document. 

a. Click on the Design tab, and in the Page Background group, click on Page Color. 

b. Click a dark color. 

 

2. On the Picture Tools contextual ribbon, click the Format tab and, in the Adjust group, click Remove 

Background. Your picture will look like the picture below. Also, a new contextual tab named 

Background Removal will open. 

  

3. On the Background Removal tab, in the Refine group, click Mark Areas to Keep.  

4. The pointer will change to the shape of a pencil when you point to the picture.  Use the tip of the 

pencil to “click away” the bright pink sections.  

5. In the Close group, click Keep changes. 

6. Deselect your picture. 

Note:  By default, Word will not print a page’s 

background color because of the amount of ink required. 
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Crop Picture Effect 

1. Open a new blank Word document. 

2. Insert another picture from your flash drive. It is named red-roses-photo.jpg. 

 

3. On the Picture Tools contextual ribbon, on the Format tab, find the Size group and click on the list 

arrow part of the Crop split button.  

4. Point to Crop to Shape. In the Basic Shapes section of the Shapes menu, click Heart  . 

 

Format Painter 

The Format Painter is used to copy the formatting of a piece of text or picture and apply it to 

something else.  For instance, in the case of text, the formatting would be the font face, size, and color.  

We will use the Format Painter to apply the formatting of one object to another. 

1. Deselect the red roses object which we just cropped to a heart shape (click the right margin). 

2. Insert the Orchid.jpg picture from your flash drive again. 

3. Resize each object proportionally (use the corner handles) until they appear side by side. (make 

them about 3” wide). 

4. Select the red roses object. 

5. Click the Home tab and in the Clipboard group, click Format Painter.  

 

6. Move the mouse pointer around the screen.  Notice how the mouse cursor has changed to an 

arrow with a paintbrush next to it. 
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7. Click on the orchid object that you just inserted.  Notice how it now has the same cropped shape as 

the red roses object. 

 

8. Deselect the orchid object and note your cursor shape has returned to an I-beam shape. 

Double-clicking  Format Painter makes it possible to apply a format to more than one object. Let’s try 

it. 

1. Insert your cursor to the right of the orchid object and tap  Enter . 

2. Search for Online Pictures pictures using the search term flowers. 

3. In the search results, locate two pictures of flowers that do not have white backgrounds. Since the 

search dialogue allows the insertion of multiple objects at one time, click each of the two pictures 

and then click Insert. 

  

4. Resize each image so they are each about 3” in width. 

5. Click one of the objects that is formatted with a heart shape.  

6. Double-click Format Painter. 

7. Click on one of the flower objects and notice it adopts the 

heart-shaped format.  

8. Deselect the flower object and notice that the cursor does 

not change back to an I-beam. 

9. Click on the second flower object and notice it adopts the 

heart-shaped format.  

10.  In order to “turn off” the Format Painter, single-click on its button in the Home ribbon. 
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Inserting a Picture from a Webpage 

You can also insert images from a webpage into your document.  However, be aware that many images 

on the internet are protected by copyright.  When you find an image you like, you should read the 

website’s fine print to determine if you can use the image or not.  This is especially important if you are 

making a presentation for commercial purposes (for example, as part of your job). 

1. Open a new, blank document. 

2. Using the Start Menu, open Firefox.  

3. Click into the address bar at the top of the screen and type www.pixabay.com.  Pixabay is a 

website that contains images that you can download and use for free, without restriction. 

4. Type “healthy food” into the search box and tap  Enter . 

5. Click on an image you like (except for the ones in the first row—those cost money). 

 

6. On the next screen, notice the copyright notice on the right.  It 

says “CC0 Creative Commons”.  This means you can use the image 

however you want.  You don’t even have to give the original 

author credit. 

7. Right-click in the middle of the image and select Copy Image. 

 

8. Using the taskbar, switch back to Word. 

9. In the Home tab, in the Clipboard group, click the Paste button proper. 

10. Close Firefox. 

Tip: If you’re planning on printing the document, it’s best to use a high-resolution version of 

the image.  To do this, click the green “Free Download” button on the right.  This will download 

an image file to your hard drive.  Then, follow the instructions found in the “Inserting a Picture” 

section to insert the image file into the presentation. 
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Quick Parts (supplemental) 

Quick Parts allows you to add preformatted portions of text. The portions of text can be reused as 

many times as you like. If you are constantly typing the same text such as a company name or an 

address, you can create a quick part out of it and in a couple of key strokes insert the text into your 

document. Quick Parts can save you a lot of time when you're creating documents.  

Creating a Quick Part 

1. Close any Word documents you have open and open a new, blank document. 

 

2. Type Montgomery County-Norristown Public Library into the document and highlight it. 

3. Bold it and change the font size to 14. Do not deselect the text. 

4. On the Insert tab, in the Text group, click  the Explore Quick Parts button and click Save Selection 

to Quick Part Gallery. 

 

5. A dialogue box opens.  In the Name field, replace the content with a code such as m1. The code is 

very important because this is what you will type to retrieve your quick part.  Make it short but 

understandable. 

 

6. Leave other fields at the default settings. 

7. Click OK. 

Teacher’s note: 

It is important that all Word documents are closed; otherwise they 
will not get the message about saving their building blocks. 
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Inserting a Quick Part (method1) 

1. Insert your cursor at another spot in your document. 

2. Type m1 and then tap the  F3  key. 

Inserting a Quick Part (method2) 

1. Click the Insert tab on the ribbon. 

2. In the Text group, click Explore Quick Parts.  

3. The Quick Part you created will be listed at the top.  Click it. 

 

Saving the Building Block 

The Quick Part Building Block gets saved to a Word template which contains all of the settings 

contained in a new document. When you exit out of Word, you may be prompted to save the building 

block to Normal.dotm or Building Blocks.dotx. You should respond in the affirmative. 

1. Close the document without saving changes. 

2. Next, it will prompt you to save your building blocks. At home or work, you should always click 

Save. However, since we are on a public computer, we will click Don’t Save. 
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Repeat (supplemental) 

The Repeat button is located in the Quick Acccess Toolbar.  It repeats the last action you performed. 

1. Open “Blues Music.docx” on your flash drive. 

2. In the first paragraph, select the word “Blues”. 

3. On the Home tab, in the Font group, click Text Effects and Typography and click a style of your 

choice. 

 

4. Notice the Repeat button in the Quick Access Toolbar. 

 

5. Find another instance of the word  “blues” in the document and select it. 

6. Click Repeat.  Notice how the text effect was applied to the selected text. 

7. Click Undo.  Notice how the Repeat button was replaced with the Redo button.  The Repeat 

button disappears when you undo something. 

 

8. Click Redo to reapply our text effect.  The Repeat button appears again. 

9. Close Blues Music.docx and don’t save changes. 

  

Why would you use Repeat instead of Format Painter? 

Repeat only repeats the last action you performed. For instance, if you applied 

Bold and then Underline formatting to a word, repeat would only repeat the 

Underline action. 

Could we have used Repeat with the previous crop-to-shape exercise? 

Since there were multiple steps involved, (inserting a picture, resizing, moving, 

then cropping), Repeat would not have helped us in that situation. 
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Templates (supplemental) 

Calendar Wizard 

1. Open Word. 

2. On the File tab, click New. 

3. In the New pane there is a selection of featured templates.  However, we’re going to search for 

one. 

4. Click in the text box where it says “Search for online templates”, type “calendar”, then 

tap  Enter  on the keyboard to commit the search. 

5. Click the Family photo calendar that looks like this (4th or 5th row). 

 

6. A dialogue appears with more information.  Click Create. 

7. Next, a dialogue prompts you to select a month for the calendar.  It defaults to the current month.  

Click OK. 

 

8. Next, a message appears with instructions on how to change the month.  Click OK. 

9. Note that a new tab has opened up named Calendar. 

10. On the Calendar tab, in the Themes group, click Themes. Mouse over some of the themes for a live 

preview of how your calendar could look. Click a theme you like.  

  

http://www.mc-npl.org/


 MICROSOFT WORD 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 84 of 103 

 

11. Notice how the first Sunday of the month has some content in it. Word is giving us a hint that we 

can type content into the calendar if we want.  

 

12. If we were to print out this calendar, this “tip text” would appear on our printout.  Let’s remove it. 

a. Click once on top of the text.  The text turns gray. 

b. Tap  Backspace  on the keyboard. 

c. Remove the tip text from the “Notes” section at the bottom of the page. 

13. Click into one of the dates on the calendar and type “Blood Test 11 AM”. Be sure to click 

underneath the number, not to the right of the number. 

14. Next, let’s change the picture. 

a. Right-click on the picture and click Change Picture. 

b. Click From a file. 

c. Navigate to your flash drive and open red-roses-photo.jpg. 

 

15. Close the document and don’t save changes. 
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Raffle Tickets 

1. On the File tab, click New. 

2. Search for tear off. 

3. Click the Raffle tickets template. 

 

4. Click Create in the dialog box that appears. 

5. This template contains five raffle tickets. They are identical to each other except for the ticket 

number. 

6. Notice how the words Name of Raffle Event are repeated throughout the page. 

7. Click on any of the Name of Raffle Event headings. 

a. Notice how it turns gray. 

b. Notice a name for the object you clicked on (“Event Name”) appears above the header. 

c. These are both clues that what you clicked on may be a field with some special 

programming behind it. 

 

8. Type State Fair Giveaway, then click in the right margin to deselect. 

9. Notice how the headings of each ticket were automatically populated with the new name. 

10. The prize amounts work the same way.  Change the 1st place prize to $700.  Notice how of all the 

tickets change. 

11. Close and don’t save. 
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Mail Merge (supplemental) 

Mail merge is a feature of Word processing programs that enables you to generate form letters. Form 

letters are sent out en masse to people where much of the letter is the same for each recipient. What 

changes in the letter are the recipient’s name, address, and maybe certain other items specific to each 

recipient.  

To use a mail-merge system, you would first create a data file with a set of information, like a list of 

names and addresses.  In a Word document, you would create a sample letter, substituting special 

symbols in place of names and addresses (or whatever other information will come from the first file). 

Through a series of small steps, you can create form letters that are personalized for each recipient. 

The data file can be created with various programs such as Word, Excel, or Access.   The beauty of the 

mail merge feature is that, while you can create your own data source in Word, if you already have a 

spreadsheet of data created in Excel or some other program, it makes sense to use that.  

Steps to Create a Mail Merge Document 

1. To save time, we have already created a data file in Excel and a sample letter in Word and placed 

them on your flash drive. 

a. Insert your flash drive.  

b. Use File Explorer to open Donations List.xlsx. 

c. Use File Explorer to open merge letter.docx. 

2. Before we start the mail merge process, let’s look at the donations list that was created in Excel. 

a. Notice that the list is on the worksheet named Sheet 1. 

b. Notice that the first row of the worksheet contains headings. 

c. Close Donations List.xlsx 

3. In merge letter.docx, notice that the address of the establishment, the body of the letter and the 

closing are all in place.  We will use mail merge to personalize each letter with an address block, a 

salutation, and a donation amount for each person in our list. 

4. Click the Mailings tab. 

5. Find the Start Mail Merge group. Click Start Mail Merge and then click Step-by-Step Mail Merge 

Wizard. 
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6. A Mail Merge pane will open on the right that will take you through the mail merge process in 6 

steps. 

7.  Step 1  - Notice Select document type prompt.  By default, the radio button for letters is checked, 

which is what we want.  Click on Next: Starting Document at the bottom of the Mail Merge pane. 

8.  Step 2  - Notice the Select starting document prompt. Since we will be using this letter, do not 

change the default selection of use the current document.  Click on Next: Select Recipients at the 

bottom of the Mail Merge pane. 

9.  Step 3  - Notice the Select recipients prompt  

a. The default selection, Use an existing list is the one we need.  To find the list, click on the 

Browse button.  

b. A Select Data Source dialogue box will open.  Navigate to your flash drive and open 

Donations List.xlsx 

c. A Select Table dialogue box will open.  We need to provide some information about our 

document. 

i. Notice that by default, Sheet 1 is selected. 

ii. Remember that when we examined our Excel file our data was on the 

Worksheet entitled Sheet 1. 

iii. Also be sure that the check box before First row of data contains column 

headers is checked. 

iv. Click OK.  
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d. A Mail Merge Recipients dialogue box will open which will allow you to review, delete or 

change your list. Since we are not making any changes, click OK. 

 

e. Click Next: Write your letter at the bottom of the Mail Merge pane. 

10.  Step 4  - Notice the Write your letter prompt.  Since we are using an existing letter, we merely 

have to click into a location within the letter to insert different items. 

a. Place your insertion point below the return address for the Animal Shelter, then click 

Address block in the Mail Merge pane.  

b. An Insert Address Block Dialogue box will appear with a preview of how your address 

block will look in the letter. If you select a different format, your preview will change.  

Make no changes. Click OK. 

 

c. Notice how the text «AddressBlock» has appeared.  This will be replaced with an actual 

address when we complete the mail merge. 

d. Place your insertion point below the address block and click Greeting Line in the Mail 

Merge Pane.  
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e. An Insert Greeting Line dialogue box will appear to allow you to control the way you want 

your greeting to appear.  

i. Click on the list arrow next to the box that reads “Mr . Randall” and click “Joshua”.  

This will use the person’s first name as the greeting. 

ii. Click OK.  

 

f. Within the body of the letter, place your insertion point immediately after the words 

contribution of in the first sentence.  Click on More items in the Mail Merge pane.  

g. An Insert Merge Field dialogue box will appear.   

i. Click donation  

ii. Click Insert. 

iii. Click Close. 

 

h. Be sure that there is a space before and after «donation». 

i. Click Next: Preview your letters at the bottom of the Mail Merge pane. 
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11.  Step 5  – Notice the Preview your letters prompt.   

a. The letter to the first person on your list will appear. 

b. Use the arrows to scroll through each succeeding letter. 

 

c. Notice how the addresses and greeting are all clumped together. Let’s insert some blank 

lines to separate them. Even though only one person’s letter is showing, these changes 

will affect each letter.  

i. Click at the end of the first zip code of the first address and press  Enter . 

ii. Click after the second zip code and press  Enter . 

  

d. Notice that there is no $ before the donation amount in your letter.  Place your insertion 

point directly before the donation amount, and type a $.  This change will affect each 

letter. 

e. Click Next: Complete the merge at the bottom of the Mail Merge pane. 

12.   Step 6  – Notice the choices on the Complete the merge prompt.   

a. Click on the Edit individuals letters choice. 

b. This will open a Merge to New Document dialogue which allow us to merge all our 

records into a specific new document, separate and apart from the merge letter.docx, 

rather than just printing the letters out, so that in future we can have a record of to whom 

we sent letters.  Click OK. 
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c. A new document called “Letters1” opens with each letter on a separate page. 

d. Scroll down the document to see the other pages. 

e. Save your file as Fall Thank You Letters.  Close the file. 

f. Click Print in the Mail Merge pane.  The Merge to Printer dialogue box will open allowing 

you to select which records you wish to print letter for. Be warned: This option sends the 

records directly to the printer without showing you a print preview. 

g. We will not be printing.  Click Cancel. 

h. Close Word.  Do not save changes to merge letter.docx. 

Steps to Use Mail Merge for Address Labels  

1. To save time, we will use Donations List.xlsx again. 

2. Open a new Word document 

3. Click the Mailings tab.  

4. Find the Start Mail Merge group. Click Start Mail Merge to open the menu and then click Step-by-

Step Mail Merge Wizard. 

5. A Mail Merge pane will open on the right that will take you through the mail merge process in 6 

steps. 

6.  Step 1  - Notice Select document type prompt.  By default, the radio button for letters is checked, 

check the radio button next to Labels.  Click on Next: Starting Document at the bottom of the Mail 

Merge pane. 

7.  Step 2  - Notice the Select starting document prompt.  Accept the default selection of Change 

document layout.   Click Label Options.   

a. A dialogue box will open allowing you to select the type of printer (dot matrix or laser), the 

type of label product (such as Avery), and the product number. 

b. Click Avery US Letter and product number 15513 for this lesson. 

c. Click OK. (If you are using a custom label, click Details, and then type the size of the label.) 

 

d. Click on Next: Select Recipients at the bottom of the Mail Merge pane. 
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8.  Step 3  – Notice the Select recipients prompt  

a. The default selection, Use an existing list is the one we need.  To find the list, click Browse.  

b. A Select Data Source dialogue box will open.  Navigate to your flash drive and open 

DonationsList.xlsx 

c. A Select Table dialogue box will open.  We need to provide some information about our 

document.  Notice that by default, Sheet 1 is selected.  Remember that when we examined 

our Excel file our data was on the Worksheet entitled Sheet 1.  Also be sure that the check 

box before First row of data contains column headers is selected.  Click OK.  

 

i. A Mail Merge Recipients dialogue box will open which will allow you to review, delete or 

change your list. Since we are not making any changes, click OK. 

 

d. You will now see that the first label is blank and every other label has «Next Record». This 

is because the first label begins on the first record. The other labels must be instructed to 

move on to the next record. 

e. Click Next: Arrange your labels at the bottom of the Mail Merge pane 
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9.  Step 4  – Notice the Arrange your labels prompt  

a. Scroll to the left and notice the insertion point is in the first label. 

b. Since these are address labels, click Address block. 

c. An insert address block dialogue box will appear allowing you to make the same kinds of 

choices as is the merge letter above.  Click OK. 

d. Notice how «Address» gets inserted into only the first label. 

e. Under the Replicate labels prompt, click Update all labels. This causes the address block to 

propagate into the other labels. 

f. Click Next: Preview your labels at the bottom of the Mail Merge pane 

10.  Step 5  – Notice the Preview your labels prompt  

a. Check your labels 

b. Click Next: Complete the merge at the bottom of the Mail Merge pane. 

11.  Step 6  – Notice the choices on the Complete the merge prompt.   

a. The same options apply as for Merge letters above.   

Steps to Use Mail Merge for Envelopes  

1. To save time, we will use Donations List.xlsx again.  

2. Open a new Word document 

3. On the ribbon, click on the Mailings tab. 

4. Find the Start Mail Merge group. Click Start Mail Merge to open the menu and then click Step-by-

Step Mail Merge Wizard. 

 

5. A Mail Merge pane will open on the right that will take you through the mail merge process in 6 

steps. 

6.  Step 1  - Notice Select document type prompt.  By default, the radio button for letters is checked, 

check the radio button next to Envelopes.  Click on Next: Starting Document at the bottom of the 

Mail Merge pane. 
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7.  Step 2  - Notice the Select starting document prompt.  Accept the default selection of Change 

document layout.   Click on Envelope Options.   

a. A dialogue box will open allowing you to select the envelope size, the type of font and 

position. Select Size 10 (the default setting) for this lesson.  Click OK.  

 

b. Click on Next: Select Recipients at the bottom of the Mail Merge pane. 

8.  Step 3  – Notice the Select recipients prompt  

a. The default selection, Use an existing list is the one we need.  To find the list, click Browse.  

b. A Select Data Source dialogue box will open.  Navigate to your flash drive and open 

Donations List.xlsx 

c. A Select Table dialogue box will open.  We need to provide some information about our 

document.  Notice that by default, Sheet 1 is selected.  Remember that when we examined 

our Excel file our data was on the Worksheet entitled Sheet 1.  Also be sure that the check 

box before First row of data contains column headers is selected.  Click OK.  
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j. A Mail Merge Recipients dialogue box will open which will allow you to review, delete or 

change your list. Since we are not making any changes, click OK. 

 

d. Click on Next: Arrange Your Envelope at the bottom of the Mail Merge pane. 

9.  Step 4  – Notice the Arrange your Envelope prompt  

a. The insertion point will be located where a return address should be placed.  Most 

businesses will have preprinted envelopes.  If yours do not, type your return address. 

b. Click around in the center of the envelope towards the bottom until a text box appears. 

c. Click Address block in the Mail Merge pane. 

d. An insert address block dialogue box will appear allowing you to make the same kinds of 

choices as in the merge letter above.  Click OK. 

e. Click Next: Preview your envelopes at the bottom of the Mail Merge pane. 

 

10.  Step 5  – Notice the Preview your envelopes prompt  

a. Check your envelopes. 

b. Click Next: Complete the merge at the bottom of the Mail Merge pane. 

11.  Step 6  – Notice the choices on the Complete the merge prompt.  

a. The same options apply as for Merge letters above 
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Long Document (supplemental) 

In this section, we are going to learn how to manage a long document, giving it a Cover Page and a 

Table of Contents. Creating a long document requires some forethought in terms of how the content is 

going to be organized. We have created a document which organizes content for a Manual of 

Operations into a basic outline using multi-level list functionality. This will serve as a jumping off point.  

The document, named Source Document.docx has been placed on your flash drive. Use File Explorer 

to open it. The outline structure of this document will assist us as we make decisions on formatting the 

content. 

Creating a Cover Page 

1. Place your insertion point in front of the word Services.  

2. Click on the Insert tab. In the Pages group, click Cover Page.  Click the Integral template. 

 

3. Click into the [Document title] field (be sure you click on the words “Document” or “title” and not 

an empty space). The field becomes selected and you can type “Manual of Operations”.  Note that 

this field is formatted to display all letters in capitals. 

4. Type “Circulation Desk” into the [Document subtitle] field. 
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5. On the right side, note the section labeled ABSTRACT. 

a.  Click in the bracketed field underneath the word Abstract. Note a label appears with the 

name of the field, Abstract. 

b.  Replace the text in the brackets with “Defines the duties of the circulation staff.” Do not 

tap  Enter . Just leave the insertion point where it is. 

6. Click on the word all underneath the abstract field.  Note a label appears with the name of the 

field, Author. 

a.  Unlike the other fields, this field came pre-populated.  It contains the word “all” because 

that’s the name of the Windows profile on the lab computers. 

 

b. Change the author field to “Adult Services Department”. 

7. We are going to delete the Course Title Field. To do this Right-click on the field and click Remove 

Content Control. 
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Creating a Header & Footer 

1. On the next page of our document, place the insertion point in front of the word Services.  

2. On the Insert tab, locate the Header & Footer group and click Header. Scroll down the alphabetical 

list of Built-in styles until you see Integral. Click the Integral style.  Note how the header 

automatically populates with the title we typed on the cover page.  This is because we typed the 

title into a field and the header is referencing the same field. 

3. On the Header & Footer Tools ribbon, find the Footer button and click it. Click the Integral style.  

Similar to the title in the header, it auto-populated the footer with the contents of the author field. 

4. Close the Header & Footer ribbon. 

Creating a Table of Contents 

A table of contents can be generated when certain sections of the text in a long document are 

assigned a “Heading Style”. Our outline format helps us to determine the heading styles we want to 

use. We are going to create a table of contents which will display four levels of content in our outline. 

1. Observe the two pages of our document and note that the highest levels content in our outline are 

“1. Services” and “2.Closing Procedures”. We will assign a Heading 1 style to them.  

a. Make sure the Home tab is active. 

b. Click on the word “Services” and in the Styles group, click on Heading 1. Note how the 

numbering is removed. 

c. Click on the word “Closing Procedures” and in the Styles group, click on Heading 1  

2. Second level content is under the letters in the outline. 

a. Under the Services section, click (one at a time) the second level content “Book Bags”, 

“Book Sale”, and “Check-Out” and in the Styles group, click on Heading 2 for each. 

i. Note as you eliminate some of the numbered list items, replacing them with heading 

styles, the list loses some integrity (numbering can become continued from previous 

sections when that was not the original intent). Eventually we will eliminate most 

numbering so that shouldn’t be an issue. 

b. Under the Closing Procedures section,  click (one at a time) “Book Bag and Book Sales”, “Z 

Report”, “Turn off machines”, and “Closing Announcements” and click on Heading 2 for 

each. 

3. We are not done assigning our headers yet, but let’s create a Table of Contents to see what the 

outline of the document looks like so far.  

a. We want our Table of Contents to go at the very top of our document so move the insertion 

point to the top of the first page (at the beginning of the Services header). 

b. Click on the References tab on the ribbon. 

http://www.mc-npl.org/


 MICROSOFT WORD 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 99 of 103 

 

c. In the Table of Contents group, click Table of Contents and click Custom Table of Contents. 

This option will allow us to add as many levels of content as we want. 

 

d. In the Table of Contents dialogue box, on the Table of Contents tab, in the General section, 

on the Format menu, click Distinctive.  

e. Then, spin the Show levels button to “5”.  This means that the table of contents will show 

headers that have up to the “Header 5” style. 
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f. Click OK in the dialogue box and observe the Table of Contents. 

 

4. Now, let’s assign our third level headers.  Assign the Heading 3 style to all of the Roman numeral 

list items underneath the Services section (to save time, do not format the ones underneath 

Closing Procedures). 

5. In order for the table of contents to show the document’s updated outline, it must be updated. 

a. Click the References tab and locate the Table of Contents group.  Click Update Table. 

 

b. A dialogue box appears, asking us what parts of the table of contents we want to update.  

Because we’ve modified the outline of the document by adding some headings, click 

Update entire table and click OK.  This is usually the option you always want to choose 

because it ensures that the entire table is completely up to date. 
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c. Scroll to the top of the document to view the updated Table of Contents. 

 

Changing the Header Styles 

If you don’t like how the headers are formatted (for example, you don’t like the font size or the color), 

you can change them.  Let’s add a background color to the “Heading 1” style and increase its font size, 

so that it stands out better. 

1. In the Home tab, locate the Styles group. 

2. Right-click on the Heading 1 style and click Modify…. 

3. A dialogue opens that allows you to edit the basic formatting settings of the style.  Change the font 

size to “20”.  

4. Click Format, and click on Border…. 

5. Click the Shading tab and click a fill color. 

6. Click OK to close the Border dialogue box. 

7. Click OK again to close the Modify Style dialogue box. 
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Navigating the Document 

By organizing your document using Header styles, not only can you create a Table of Contents, but you 

can also jump around to specific sections with ease. 

Using the Table of Contents 

1. Scroll to the Table of Contents. 

2. Hold down the  Ctrl  key. 

3. Click on the “Closing Procedures” section. 

4. Notice how the screen has jumped down to that section. 

Using the Navigation Task Pane 

1. Click on the View tab. 

2. In the Show group, click the Navigation Pane checkbox. 

3. Notice an outline of the document has appeared on the left. 

 

4. Click on the Services heading in the Navigation task pane. 

5. Notice how the screen has jumped up to that section. 

The Navigation task pane also shows you what section your insertion point is in: 

1. Move the insertion point to somewhere inside of the Resources section. 

2. Notice how the Resources section lights up in the Navigation task pane. 

3. Close the navigation pane. 
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Collapsing a section 

1. Scroll up to the Services section header and point to it. 

2. Notice the triangle on the left.  This is called a chevron.  Notice how it is colored gray. 

 

3. Click on the chevron. 

4. Notice how the content in that section has disappeared.  The section is now collapsed, meaning it 

is hidden.  Also notice how the chevron has changed to a white color.  (In addition, the table of 

contents and the section header have become highlighted.  We are not sure why it does this, but it 

does not harm anything.) 

 

5. Click on the chevron again to expand the section. 

Cleaning up our Document 

Fixing the List Numbering 

Notice how each list continues its starting number from the previous list, as if they were a part of the 

same list.  We want each list to begin at “1”. 

1. Under the Supply section, right-click on the “3”. 

2. Click Restart At 1 from the context menu. 

3. Repeat these steps for the other lists in the Services section. 

Changing the List Style 

We also want to change the Roman numeral lists in the Closing Procedures section to numbers. 

1. Select the list in the Book Bag and Book Sales section 

2. In the Home tab, in the Paragraph group, click on the drop-down arrow next to the Numbering 

button. 

3. Select a numeric style.  

4. Repeat these steps for the rest of the Roman numerals lists. 
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Adjusting the Indentation 

1. Select the two list items under the Price heading. 

2. In the Home tab, in the Paragraph group, click dialogue box launcher icon. 

3. Under the Indentation section, change the Left text box to “0.3” and click OK. 

 

4. Repeat these steps for every section. 

 

Tip: Use region selecting (holding down the  Ctrl   key while you select the lists 

with the mouse) to select all of the lists and change all of their settings at once. 
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