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Note to Home Students: 

This lesson plan will frequently refer to flash drives that we have our students use 
during class.  Instead of saving files to a flash drive, you may save them to your 
computer’s hard drive. 

We preload these flash drives with an assortment of files that are used during class.  
These files can be downloaded from on our Class Resources page.  Our class handouts 
and exercises can also be downloaded there.  The website address is: 

www.mc-npl.org/class-resources 

 

http://www.mc-npl.org/
http://www.mc-npl.org/
http://www.mc-npl.org/class-resources
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Introduction 

A word processor is a computer program that allows you to create, edit and produce text documents, 

such as letters. Microsoft Word is a word processor created by Microsoft. The first version of Microsoft 

Word was released in 1983 as a competitor to WordStar, the most popular word processor at the time. 

What is Microsoft Office? The term “Microsoft Office” refers Microsoft’s entire suite of office 

productivity applications.  Microsoft Word is one of the many applications that are grouped under of 

the “Microsoft Office” umbrella. 

What is Office 365? Office 365 is a service where you pay a monthly subscription fee (around $10 a 

month) to use Microsoft Office programs (as opposed to paying $100 or more up front, as was 

traditionally done).  One benefit to using Office 365 is that software updates are free (for example, if a 

new version of Microsoft Word comes out, you can upgrade to that new version for free). 

In this class, we will be using Word 2010.  The latest version is Word 2016. Even though we are using 

an older version, the user interface and feature set of Word 2010 is very similar to that of Word 2016, 

so the concepts taught in this class can still be applied to the latest version. 

 Exploring the Word 2010 Environment 

Open Word by using the Start menu or by double-clicking on the desktop icon for Microsoft Word 

2010.  

Title Bar 

1. Note the Title Bar section which has window controls at the right end, as in other Windows 

programs. 

2. Note that a blank document opens with a default file name of Document 1.  

Quick Access Toolbar 

The Quick Access Toolbar is located all the way to the left on 

the Title Bar.  It contains frequently used commands and can 

be customized using the drop-down menu.   

1. Point to each small icon to view its screen tip. 

2. Be aware that the Undo button is not located anywhere 

else in the application except for on the Quick Access 

Toolbar. 

Save Undo 

Redo/Repeat 

Customize 

Teacher’s note: 

 Mention how the Quick Reference Guide contains notes on 
everything that is covered in class. 

 Mention that the flash drives must stay in the computer lab and 
are not for students to keep. 

http://www.mc-npl.org/
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3. Click the Customize Quick Access Toolbar button, check New on the menu, and see the command 

get added to the Quick Access Toolbar. 

 

4. The Quick Access Toolbar can also be moved to show below the Ribbon. Move the Quick Access 

Tool Bar back above the ribbon. 

 

Ribbon 

The Ribbon contains all of the tools that you use to interact with your Microsoft Word file.  It is located 

at the top of the window.  All of the programs in the Microsoft Office suite have one. 

The Ribbon has a number of tabs, each of which contains buttons, which are organized into groups.  

Depending on the object you have selected in the document, several contextual tabs may appear, 

which provide additional formatting options for that object. 

Try clicking on other tabs to view their buttons, and then return to Home tab. 

 

Tab Active Tab Minimize the Ribbon Contextual Tabs 

Group 

Button 

Launcher Group Name 

Mention Handout 1 
(The Ribbon) 

Show Slide 2 

http://www.mc-npl.org/
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Active Tab 

By default, Word will open with the Home tab of the Ribbon active.  Note the subtle difference in 

appearance between an Active and an Inactive tab. 

Contextual Tab  

Contextual tabs are displayed when certain objects, such as an images and textboxes, are selected.  

They contain additional options for modifying the object.  Contextual tabs stand out because they are 

given different colors.  As soon as we start being productive in the program, we will see contextual tabs 

appear. 

Groups and Buttons 

On each Tab, the Buttons (a.k.a. commands or tools) are organized into Groups. The groups have 

names, but the names are not clickable.  

Hover over some active buttons on the Home tab to observe screen tips.  The screen tips display the 

name of the button, along with a short description of what the button does. 

 

Two-Part Buttons 

Some buttons have two parts, the button proper and the list arrow. 

 A one-part button will light up completely in orange when you point to it. 

 On a two-part button, only one section at a time will light up in orange when you point to it, so the 
orange color is key. 

 

 

 

This button has one part: 

Button proper 

Carries out the 

selected option. 

This button has two parts: 

List arrow 

Opens an 

options menu. 

http://www.mc-npl.org/
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Dialogue Box Launcher 

On some groups there is a Launcher button which will open a dialogue box with related but less 

common commands. 

Click a launcher button, and then close the dialogue box.  

Minimize Ribbon Button 

The Minimize Ribbon button essentially takes the Ribbon out of view, with the exception of the names 

of the ribbon tabs. 

1. Locate the Minimize the Ribbon button (underneath the window control buttons) and click it. 

 

2. Clicking on tabs will make its tools available but the contents will not stay in view permanently 

unless you uncheck minimize the ribbon. Try clicking on a tab, then click into the document 

workspace. Note the tab goes out of view. 

3.  To keep the ribbon in view, click the minimize ribbon button again. 

 

File Tab 

The File tab provides a Backstage view of your document. Backstage view gives you various options for 

saving, opening a file, printing, or sharing your document. Instead of just a menu, it is a full-page view 

which makes it easier to work with. 

1. Click on the File tab. 

 

2. Notice that the ribbon is no longer in view.  Note the commands at the top of the menu that you 

use to perform actions to a document rather than in a document. 

3. Other things you can do in the Backstage view are: 

a. The Info section of the File tab offers an easy to use interface for inspecting documents for 

hidden properties or personal information (called metadata). For example, the “author” of the 

document is recorded here.  It defaults to the name of your Windows profile, but can be 

changed. 

Note: It is also possible to minimize the ribbon by double-clicking on an active tab.  

If your ribbon suddenly disappears, then you may have done this by accident! 

Switch to Word 

http://www.mc-npl.org/
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b. Click the Recent menu option. In the Recent pane, you can conveniently access Recent 

documents and Recent Places (folders and files recently accessed on your computer).  

c. Click the New menu option. In this view you can create a new Blank document, or choose from 

a large selection of Templates.  

d. Click the Options menu option. In this view you can change various application options. For 

example, you can adjust the spelling and grammar check settings, AutoRecover settings, and 

Language preferences. 

4. To return to the document from the Backstage view, click any other tab. 

Workspace 

Underneath the Ribbon is the workspace. 

1. Note the rulers and margin settings. 

2. Note the scroll bar. 

3. Note the blinking cursor which is where new input will display when entered.  

4. Note the mouse pointer with the I-beam shape, appropriate for a text environment. 

Status Bar 

The status bar is located below the document window area. 

 

Current Information 

The left end displays various information about the document, such as the page number, how many 

total words are in the document, and whether there are any spelling errors. 

Views 

At the right end are shortcuts to the different views that are available.  Each view displays the 

document in a different way, allowing you to carry out various tasks more efficiently. 

 Print Layout 
Shows what the document looks like when it’s printed. This is overall 
the best view for editing documents.  It is selected by default. 

  Full Screen Reading 
Displays the document full-screen, making it easier to read.  You 
cannot edit the document in this view. 

 Web Layout 
Shows what the document would look like if it were saved as a 
webpage. 

 Outline Displays the document as a bulleted outline. 

 Draft 

Very “bare-bones”—meant to be used for making quick edits to a 
document’s text content. Certain page elements are not visible in this 
view, such as headers, footers, and images. 

http://www.mc-npl.org/
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Zoom Slider 

Also at the right end of the Status Bar is the Zoom Slider.  This allows you to adjust how large the 

document is displayed on the screen.  It does not adjust the actual size of the document—just how big 

or small it is displayed on the screen (like moving a newspaper away from or closer to your eyes). 

 

Customization  

The Status Bar can be customized. 

1. Right-click on the Status Bar to bring up the customize menu.  

Options that are enabled have a checkmark next to them. 

2. Click on “Line Number” to enable this option. 

3. Notice how the menu didn’t disappear.  Click in a clear space to 

dismiss the menu. 

4. Notice how “Line: 1” appears in the Status Bar. 

 

 

 

 

Creating a Document and Saving It 

Creating a document 

1. When word opens, it will display a blank document ready for you to type in.  The words that you 

type and the formatting that you use become your document.  

2. Type “My first document.”   

3. Each document you create is temporary unless you save it as a file with a unique name and 

location.  

  

Takes: 20min 

http://www.mc-npl.org/
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Preparing a Save to Location – a USB Device 

 

When we save a Word document, all the data in that document is collected and saved as a file. 

Normally files are saved on a computer’s hard drive, but due to security restrictions on computer lab 

machines, files must be saved on removable storage devices.  

For this class, we will be using a USB flash drive to save our work. This flash drive will remain in the lab 

between classes.  

1. Orient the flash drive as pictured below.  

 

2. Notice that there is a slide mechanism on the side to retract the USB connector into the body of 

the drive. Slide this all the way to the right to expose the connector.  

3. Locate the USB ports on the monitor. The connector will slide into the port only one way with your 

name label facing toward you and right-side up. 

 

4. Fit the connector into the port and push it in gently. 

5. At this point, you may get a notice that the computer is installing a device driver – wait until the 

message disappears. 

 

  

Note: Home students can skip this section. 

JOHN This end goes into 

the USB port on 

monitor 

Slide mechanism 

Mention Handout 2 
(Saving a file to a Flash Drive) 

Show Slide 3 

Show Slide 4 

http://www.mc-npl.org/
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6. An AutoPlay window may pop up.  Close it by clicking the Close button. (NOTE: If you have any 

other windows open, this may pop up behind them) 

 

7. You are now ready to begin saving your file. 

Saving the File 

1. Click on the File Tab. 

2. Click on the Save As button.  We use “Save As” instead of “Save” the first time we save a 

file because we need to tell the computer where to put the file (the file doesn’t have a 

“home” yet).  “Save” assumes you’ve saved it before. 

3. Notice that a smaller window appears in front of our work. This small window is called a dialog 

box. Because the computer needs to know more than just “OK, save,” the dialog box is where we 

tell it how we want to save our work. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Address field 

Content Pane 

Navigation Pane 

File Name Field 

Dialog Box Title 
Will be either “Save 

As” or “Open” 

“Save” or “Open” Button 

The default 

save location is 

“Documents” 

Mention Handout 2 
(Saving a file to a Flash Drive) 

http://www.mc-npl.org/
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4. When it comes to saving, there are two important things to identify for the computer: 

1. The location where the file is going to be saved to. 

2. What name you want to give the file. 

5. The location where it will be saved is displayed for us in the Address field.  In this case, note that 

the Documents directory is the default save location, but we want to save our file to the flash 

drive.  

6. Notice other available folders and devices can be seen in the left pane, called the Navigation 

pane. If we wanted to save to one of these alternate locations, we would have to click on it. 

7. Find the location labeled Kingston (I:) and click on it. Kingston is the name of the company that 

created our flash drive.  

 

8. Your address field should now read Computer > Kingston (I:). 

 

9. Now we need to name our file. Notice that the file name field is towards the bottom of the 

dialogue box.   By default, Word names the file after the first few words that were typed into the 

document.  

10. Click into this box and the words will be highlighted. Then type the word first to name your file 

‘first’.  

  

Note: If you are taking this class from home and do not have a 

flash drive, use “Documents” as the location to save your files. 

http://www.mc-npl.org/
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11. Once we have given the computer a file name and a save location, we are ready to save. At this 

point, your Save As dialog box should look like the image below.  To save, you will click on the 

Save button.  

 

12. Your Word window will still be open but notice the title bar will now show the file name first.docx.   

 

Safe Removal of a USB Device 

Before we learn more about creating and saving files, we are going to 

learn how to safely remove our flash drive.  You should never just pull it out because, if the computer is 

in the middle of writing information to the file, it could corrupt it and make it unreadable! 

1. First, and MOST important, be sure to close any and all windows that you might have open.  Check 

your taskbar for “lit up” buttons very carefully.  

2. When you first insert an USB device, an icon resembling the one circled in the picture below 

appears in the notification area. This icon will aid in the safe removal of your flash drive from the 

computer. 

  

Mention Handout 3 

http://www.mc-npl.org/
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3. Find the icon with the help of your screen tips. The screen tip will say “Safely Remove Hardware 

and Eject Media”. 

 

4. Once you locate the correct icon, click on it. 

5. When you do, a menu will appear. Click on Eject Data Traveler 2.0.  This is the brand name of our 

flash drives. 

 

6. You will then see a confirmation message that the drive is safe to physically remove from the 

computer. 

 

7. Occasionally you might forget to close your windows before clicking on the Safely Remove 

Hardware icon. In that case a dialog box will appear, saying that the drive cannot be safely ejected 

because it is in use. It prompts you to close all your windows and then try ejecting again. 

 

8. Be aware that performing the safely remove step removes the USB device virtually from the 

computer. In order to use the drive again however, it must also be physically removed from the 

port and re-inserted. Remove your drive from the computer.  

  

Show Slide 5 

Show Slide 6 

http://www.mc-npl.org/
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Opening a File, Making Changes and Saving Strategies 

The purpose of saving a file is to bring it back later and that is what we are about to do. Before we 

attempt to open a saved file, we need to make sure that the storage location for that file is in place.  

1. Your file is on the flash drive so insert your flash drive. 

2. Open Word.  You should be looking at a new blank document. 

3. Click on the File tab and select “Open”.  

 

4. A dialog box that looks like the “Save as” window will now appear. Notice in fact, the only visible 

differences are that the Title Bar says Open and the Save button now says Open instead. 

 

  

Takes: 15min 

http://www.mc-npl.org/
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5. At first, the computer will be looking for your file in the default location, which is Libraries > 

Documents. But we saved our file on the flash drive. In order to get the computer to look in the 

flash drive for your file, you need to click on the flash drive entry in the Navigation pane (which is 

on the left side of the dialogue box). The flash drive is listed as Kingston(I:). 

 

6. Notice how the dialogue box now shows the Kingston drive in the address field and our “first” file is 

displayed in the pane on the right. Notice that your “first” file has a small icon next to it that looks 

like the Word icon and the name of the file is ‘first.docx’ rather than just “first”.  

 

  

http://www.mc-npl.org/


 MICROSOFT WORD 2010: STEP-BY-STEP GUIDE Revised: 3/3/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 16 of 83 

 

7. Now, you can open the file. 

a. Click once on the icon to select it. 

b. Click the Open button. 

8. Notice that Word has opened and you can see your “first” document. 

Making Changes in a Document 

1. Note that cursor or insertion point is blinking at the beginning of the first line. 

2. Press the  End  key (which is above the arrow keys on the keyboard) to move the cursor to the end 

of the line. 

3. Press the  Enter  key to move the cursor to the beginning of the next line. 

4. Type your phone number.  

Using the Save Button To Save Changes 

Now, we want to save the new changes we’ve made. 

1. Because we’ve already given Word a name and location for the file, we can do one of the following: 

 Select “Save” from the File menu, OR 

 

 Click on the icon that looks like a floppy disk on the Quick Access toolbar. 

 

2. Note that the “Save As” dialog box will not appear because Word already has a name and location 

for the file. 

Tip: Another way to open the file is to double-click its icon.  Do not double-click the file 

name!  If you double-click the file name too slowly, it will think you want to rename the file! 

http://www.mc-npl.org/
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3. Now close the file by clicking on File > Close. 

 

4. Use File > Open to re-open first.docx to verify that the last changes were saved.  

Forgetting to Save 

1. Click at the end of the second line in order to move your cursor there and then press  Enter . Type 

your street. 

2. Click on File > Close again. A dialogue box will appear, asking you if you want to save the changes 

you made. 

a. Click anywhere outside of the dialogue.  Notice how it flashes at you.  This means that you 

MUST answer this dialogue box before you can do anything else. 

b. Choosing Don’t Save will close the file and discard any changes that were made to it since it 

was last saved. 

c. Choosing Cancel will dismiss the dialogue and let you continue your work.  Clicking the red 

“X” will do this too. 

d. Select Save.  This will still close the file, but will save it first. 

Creating a New Blank Document When Word is Already Open 

At this point, the Word program is open, but there is no document to work in. 

1. On the File tab, select New. This will open a dialogue where you can choose a document type. 

2. Notice how the Blank Document option, which is the option we want, has an orange background.  

This means it is selected.  

3. Click the Create button on the right to create the new document. 

 

4. Bear in mind that as long as we don’t type anything into the new document we will not be 

prompted to save it should we close the program. 

Tip: Adding a New button to the Quick Access tool bar would eliminate 

having to go through the templates page to open a blank document. 
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Moving Around in a Document 

 

Opening a Practice File 

We are now going to open a pre-typed file which we will use to explore some features of Word 2010. 

The file is on your flash drive and is named Internet Policy.docx. 

1. Using File > Open, navigate to your flash drive and open “Internet Policy.docx”.  

 

Insertion point 

Sometimes referred to as the cursor, insertion point is the name for the blinking line where anything 

you insert goes. There are several ways to move the insertion point to get it where you want it to be.  

1. Click in the middle of the first line of the first paragraph of the practice document.  

2. Refer to the chart below to practice moving the insertion point around using the keyboard. 

Teacher’s note:  
The changes we make to Internet Policy.docx may not be completed in one 
session.  At the end of the session, close the document and save changes. 
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Keyboard keys  

There are several other keyboard keys that are important to know. 

 

1.  Enter  – Moves the insertion point to a new line, but also creates a new paragraph.  When you are 

typing in Word, the insertion point will move, showing where the next character you type will 

appear.  When the insertion point reaches the right margin, the word you are typing will move to 

the next line.  This is called word wrap.  Because of this, you should only press enter to start a new 

paragraph. 

Teacher’s note: 

Walk the students through some of these key combinations, notably: 

  Ctrl  +  Home  ( +  Fn  on teaching laptop) 

  Ctrl  +  End  ( +  Fn  on teaching laptop) 

 Arrow keys (give you fine-grain control over the cursor) 

Teacher’s note: 

At the very least, cover  Delete  and  Backspace .  The rest are optional. 

Mention Handout 4 

http://www.mc-npl.org/


 MICROSOFT WORD 2010: STEP-BY-STEP GUIDE Revised: 3/3/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 20 of 83 

 

2.  Space Bar  – Creates a small space between words. 

a. Click after the word “Library” on the first line of the first paragraph of the practice 

document. 

b. Try the  Space Bar . 

3.  Delete  – Removes characters to the right of the insertion point. 

a. Click in the middle of the word “Library” on the first line of the second paragraph of the 

practice document. 

b. Try the  Delete  key.  

4.  Backspace  – Removes characters to the left of the insertion point. 

a. Try the  Backspace  key 

5.  Shift  – When pressed in conjunction with a letter key, inserts a capital letter. 

6.  Caps Lock  – Makes all letters come out as uppercase. 

Undo and Redo 

Now that we have made several changes to this document, it is a good time to learn how to “undo” 

changes that you regret making or that you have made by accident.  

The buttons for doing this are located on the Quick Access Toolbar. 

Undo 

The Undo button reverts changes that you’ve recently made to the document.  The Undo button is a 

two-part button: 

 

 Clicking on the button proper will undo one change (action) at a time. 

 Clicking on the list arrow will display the entire history of changes you made to the document.  

Clicking on a change will undo all changes that were made up to and including the selected 

change. 

 

 

Note: Word will automatically capitalize the first 

word of every sentence, as well as the word “I”. 

http://www.mc-npl.org/
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Use the list arrow to undo all of the changes we’ve made so far to our document. 

 

Redo 

Similarly, the Redo button re-applies any changes that were made with the undo button. 

The Redo button only appears after you click Undo! 

 

Selecting Text 

“To affect it, you must select it.” 

Selecting, also referred to as highlighting, is the basic first step to modifying text or to copying or 

cutting text.  There are many ways to select text.  

 

1. Dragging 

a. Press  Ctrl  +  Home  to get to the top of the document. 

 

b. Hold down the left mouse button while you drag the mouse across the first line of the 

document. 

Note: To clear the selection (also known as “deselecting”), click anywhere 

outside the selected text or press an arrow key on the keyboard. 

Teacher’s note: 

On the teaching laptop, press  Ctrl  +  Fn  +  Home . 

http://www.mc-npl.org/
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c. Let go of the mouse button when you are done your selection. 

d. Deselect the text. 

2. Double-click 

a. Point to the word “has” in the first line of the second paragraph.  Small words are hard to select 

using the dragging method. 

b. Instead…double-click on the word to select it. 

c. Deselect the text. 

3. Triple-click 

a. Point to the middle of the second paragraph. 

b. Triple-click to select the entire paragraph. 

c. Deselect the text. 

4. Left Margin 

a. Single-click 

i. Move the mouse cursor to the left margin so the mouse arrow points to the right. 

ii. Position the mouse cursor so that it is parallel to the first line of the second 

paragraph. 

iii. Single-click to select that line. 

b. Dragging 

i. While you are still in the left margin, hold down the left mouse button and drag 

downwards to select multiple lines. 

c. Double-click 

i. While you are still in the left margin, position the mouse cursor towards the middle of the 

second paragraph. 

ii. Double-click to select the entire paragraph. 

d. Triple-click 

i. Point anywhere within the left margin.  

ii. Triple-click to select the entire document. 

iii. Deselect the text. 

 

For more ways on how to select text, see the “Advanced 

Selection Techniques” section at the end of this lesson plan. 
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Moving Text 

Drag and Drop  

One way to move text is by selecting the text you want to move and dragging and dropping it to the 

desired destination. This method is effective if the original location and the destination are both visible 

on the screen and the distance between the two is relatively small. 

1. Select the third paragraph (the one in red). 

2. With your cursor on the highlighted paragraph, hold down the mouse button and move 

the insertion point to the blank space between the first and second paragraphs. 

a. Notice that your cursor changes to an arrow with a small square attached to it. 

b. Also notice the dotted line that looks like an insertion point.  This is called the drop 

point.  It is where the text will be inserted when you release the mouse button. 

3. Release the mouse button. 

Cut and Paste 

When you cut something, it is removed from its current location and placed on the clipboard. The 

clipboard is a temporary storage area for data that can be accessed by any program on your computer.  

1. Select the red paragraph. 

2. In the Home tab on the ribbon, locate the Clipboard group. 

3. Click the Cut button. The paragraph disappears from view, but is saved in the computer’s 

memory. 

4. Move your insertion point to the space beneath the first paragraph. 

5. Locate the Paste button in the clipboard group. Hover over it and notice it is a two-part 

button. 

6. Click the Paste button proper (not the list arrow) to move the selection to the new 

location.  

Copy and Paste 

When you copy something, it remains in its original location, and is also placed on the clipboard. 

1. Select the third paragraph. 

2. In the Home tab on the ribbon, locate the Clipboard group. 

3. Click the Copy button. 

4. Move your insertion point below the red paragraph. 

5. Click the Paste button proper. 

6. Notice that the same paragraph now appears in two locations. 

Optional 
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Formatting Text 

Changing text attributes 

1. Select the second line in the first paragraph.  

a. In the Font group, apply the Bold, Italic and Underline attributes.  

b. Notice how the underline button is a two-part button. 

c. Notice how the buttons change colors when they are active.  When the buttons are active, 

it means that these formatting options are applied to the selected text. 

d. Deselect the text to see the changes. 

2. Select the third paragraph. 

a. Use the font face drop-down box to select a different font (CurlzMT). 

i. Notice that the font names are in alphabetical order. 

ii. Notice that, as you move your mouse over various fonts, Word shows you what your 

selected text will look like with that font.  This is called a Live Preview. 

 

b. Use the font size drop-down box to select a different font size (20).  Notice the Live 

Preview. 

3. Select the first paragraph.  

a. Change the font color to blue by using the list arrow next to the Font Color button.  Notice 

the Live Preview. 

b. Also notice how the Font Color button proper changed from red to blue.  The button 

remembers the last color that was selected. 
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Formatting a Paragraph 

Changing alignment 

1. Select the first paragraph. 

2. In the Paragraph group, find the Align Text buttons.  Notice that the Align Text Left button is 

selected (it has an orange color).  

 

3. Change the alignment of the paragraph by clicking on the other buttons. 

a. Align Text Left: Lines the text up against the left margin. 

b. Center: Centers the text on the page.  This is good for titles. 

c. Align Text Right: Lines the text up against the right margin. 

d. Justify: Lines the text up against the left and right margins, resulting in a cleaner look.  It 

accomplishes this by adding extra space between words as necessary (it doesn’t add extra 

space characters; it just makes the space characters wider).  Newspapers use this alignment. 

Changing line spacing 

1. With the first paragraph still selected, in the Paragraph group, use the launcher to access more 

paragraph formatting options. 

 

2. Select Double from the Line spacing drop down menu. 

3. Click OK.  

Changing paragraph indentation 

1. With the first paragraph still selected, click the Align Text Left button. 

2. In the Paragraph group use the launcher button to access more paragraph formatting options. 

a. Under the Indentation area, click the drop down arrow under Special and select on First 

line.  Click ok. 

b. Notice how the first line of each paragraph is now indented. 

3. Hanging indent (all lines of a paragraph are indented except the first line) - using the same 

instructions as in step 2 above, change indentation to Hanging under Special.  Click ok.  Again, 

notice the changes. 

4. Deselect the text by clicking on a clear area. 
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Controlling the Appearance of your Document 

Changing Page Margins 

1. Open the Page Layout tab to access buttons to change the appearance of your document. 

2. In the Page Setup group, click on the Margins button.  A drop down menu will appear that will 

have your current settings highlighted.  Click on the Wide option to see how it will affect your 

document.   

3. Click on the Margins button again and click on Custom Margins at the bottom of the menu. 

a. When the dialog box opens, use the arrows to change the top, left, bottom and right 

margins to 0.8”. 

 

b. The Gutter setting is an extra margin that is only used if you want to bind your printed 

pages together in some way (such as with a three-hole-punch).  Leave this at 0”. 

c. Click OK. 

4. Click on the Margins button again and notice how the margin list has now populated with your 

customization. 

Page Breaks 

1. Place your insertion point at the end of the blue paragraph. 

2. On the Insert tab, in the Pages group, click on Page Break.  

3. Notice how the lines below are now on the next page. 

4. Notice how Word inserts some blank space at the top of the next page. 

5. Press the Delete  key a couple times to remove this extra space. 

 

  

Good stopping point for Session 1. 

Close “Internet Policy.docx” and save the changes. 

Describe how the Exercise is organized: The parts in 

parentheses are hints concerning how to complete each step. 
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Headers and Footers 

A header is text that appears at the top of every page in your document.  Similarly, a footer is text that 

appears at the bottom of every page. 

1. First, let’s insert a header.  

a. Press  Ctrl  +  Home  to get to the top of the document. 

b. Click on the Insert tab.  In the Header & Footer group, click on the Header button to open a 

menu of different header options. 

c. Scroll down the menu to view all the options and click on Blank. 

d. Notice that a new Contextual Ribbon of tools has opened called Header & Footer Tools. It 

has one tab (“Design”). 

e. Also notice how Word is calling out the header section with a dotted-line. 

f. Since the textbox is already blue, type “Internet Policy”. 

2. Close header.  This can be done in two ways: 

a. By clicking the “Close Header and Footer” button at the right end of the Contextual ribbon. 

 

b. By double-clicking anywhere within the body of the document. 

3. Notice that “Internet Policy” appears at the top of every page. 

4. Also notice that the font color of the text in the header is gray.  This is not the actual font color.  

Microsoft Word makes them gray to show that the header is not currently active. 

5. Double-click on the header to make it active again.  Notice how the font color has changed to its 

real color (black) and the document body is now gray.  Again, this is to show that the 

header/footer is active, and the document body is not active. 

6. Next, let’s insert a footer. 

a. Note that, when the header is active, the footer is active as well.  Scroll down to the bottom 

of the current page and notice that there is a Footer section called-out with a dotted-line. 

b. In the Design tab of the Header & Footer Tools contextual ribbon, locate the Header & 

Footer group.  Click on the Footer button to open a menu of different footer options. 

c. Again, scroll down the menu to view all the options and then click on Blank (Three 

Columns). 

http://www.mc-npl.org/
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d. What we’re going to do is, put our name in the left text box, the current date in the center 

text box, and the page number in the right text box.  There are tools on the Header & 

Footer Tools contextual ribbon to facilitate this. 

e. Click on the left Type Text box and type your name.  Do not hit  Enter . 

f. Let’s make our name bold.  How would be do this?  Because there is no Bold button visible, 

we have to switch to another ribbon.  Click on the Home tab, then click on the Bold button 

of the Font group. 

g. Note how we have lost our Header & Footer Tools ribbon since we switched to the Home 

tab.  Notice that the Design tab of the Header & Footer Tools contextual ribbon is not lit up.  

This means it is not active.  To make it active, click on it.  

h. Click on the middle box.  Locate the Insert group and click on the Date & Time button.  

When the dialog box opens, select any date format you wish under the Available Formats 

in the left pane. 

i. Note the checkbox that says “Update automatically”.  If you want the inserted date 

to change to the current date every time you open this document, leave this 

checked. 

ii. Click OK. 

i. Click on the right box.  In the Contextual ribbon, locate the Header & Footer group and 

click on the Page Number button.  A list of options will be shown about where you want to 

insert the page numbers (see table below). 

Top of Page Puts the page number in the header. 
Warning: This will replace your entire header with a 
new header! 

Bottom of Page Puts the page number in the footer. 
Warning: This will replace your entire footer with a 
new footer! 

Page Margins Puts the page number in the left or right margins. 

Current Position Puts the page number wherever your insertion 
point is. 

j. Move your cursor to Current Position and a menu of options will open.  Scroll down the 

menu to the “Page X of Y” group and select Bold Numbers. 
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Adding Visual Interest  

1. Changing the Page Background:  

a. In the Page Layout tab, under the Page Background group, click on the Page Color button 

to display a palette of colors.  

b. Mouse-over the colors and observe Live Preview changes to your document. 

c. Choose a color that is fairly dark (fourth row of Theme Colors). 

 

2. Adding a Watermark:  

a. In the Page Layout tab, under the Page Background group, click on the Watermark button 

to place a semi-transparent message or picture on your document. 

b. You can also customize the watermark text.  Click on the Watermark button again and 

select “Custom Watermark”.  Change the text and click OK. 

 

  

What’s the difference between the 

“Apply” and “OK” buttons? 

 Apply will commit your changes 

and keep the dialogue box open. 

 OK will commit your changes and 

close the dialogue box. 

 

Tip: The document’s text color 

automatically changes to white when 

a dark background color is selected. 
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3. Adding a Page Border:  

a. In the Page Layout tab, under the Page Background group, click on the Page Borders 

button to place a border around your document. 

b. On the Page Border tab, click on different settings, styles, color, width or picture.  See a 

preview in the right pane. 

c. Click the drop down arrow in the art selection box. Scroll down and select a border style 

that you like.  Click OK to add the border. 

 

d. Note that, depending on how large the border is, it may cover up your header and/or 

footer.  To fix this, you can adjust the distance between the edge of the page and the 

header/footer. 

i. Double click on the footer to make it active. 

 

ii. In the Header & Footer Tools contextual tab, in the Position group, increase the 

Footer from Bottom values until you can see your header and footer. 

 

4. Save the document and then close Word. 
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Opening a File Using “Computer” 

Computer is Windows software that allows you to access the drives or storage locations on your 

computer. 

1. On the Start menu find the Computer button and click it. 

 

2. Note the appearance of a taskbar button representing the computer window. 

 

3. Computer launches a window comprised of two panes.  Notice this window looks like a save as or 

open dialogue window but lacks a name in the title bar. 

a. The left pane is called the navigation pane. This is where you would select a drive or folder 

in order to see what it contains. Normally you would see the C drive (hard drive) displayed 

in the navigation pane, but it is blocked on the lab computers for security reasons. 

b. The right pane is called the content pane.  This displays the contents of the folder that is 

selected in the navigation pane. 

c. The address field at the top of the window displays the hierarchy of the folder that you are 

currently viewing in the content pane. 

 

Address Field 

Navigation 

Pane Content Pane 
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4. Look in the navigation pane for our flash drive listing. Many flash drives are named after the 

manufacturer of the flash drive.  Our flash drives are named “KINGSTON”. The computer itself 

assigns the drive letter. The letter could change depending on how many devices are plugged in at 

the same time. On most computers Drive C: designates the hard drive. Other drive letters get 

assigned as more as more devices get installed or plugged in. 

5. Click on KINGSTON (I:) in the navigation pane. 

6. Note the address field in the Computer window has updated to reflect the selected drive, which is 

the (I:) drive, your Kingston flash drive in particular. The address field even shows the navigational 

path to your drive. In the right pane, you are now looking at a directory of all of the files on your 

flash drive. (Note also that the task bar button has changed in appearance to reflect the icon for 

the flash drive). 

 

7. We are going to open the file called Blues Music.docx.  To open it, point to the icon next to the 

filename and double-click. Notice that the Word program is launched and your file opens. 

 

Correction and Editing Tools 

For this section, we will be using the file that we opened in the previous section (Blues Music.docx). 

 

Find/replace 

1. Press  Ctrl  +  Home  to move your insertion point to the beginning of the document. 

2. On the Home tab, in the Editing group, click the Find button proper. 

 

Note: It is also possible to double click on the file name to open the file.  

However, if you double-click too slowly, Windows will think that you are 

trying to rename the file!  So, it’s best to double-click on the icon instead. 

 

Teacher’s note: 

Blue Music.docx will be used to demo Spell Check and Printing. It is not necessary 
to save changes if either task is not completed by the end of a session. 
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3. A Navigation Pane will open on the left. Click into the Search Document field and type “call and 

response”. 

 

4. Notice how the Navigation Pane displays each match, along with the text surrounding the 

matched phrase. 

5. Scroll down the document.  Notice all instances of the phrase “call and response” are highlighted 

in yellow to make them easy to see. 

 

6. Click the Replace button in the Editing group on the ribbon.  This opens the Find and Replace 

dialogue.  

7. In the Replace With field of the dialogue box, type “call-and-response” (the same phrase, but with 

dashes in between each word).  Click Replace All to perform the operation. 

 

8. A dialogue box will appear telling you how many words have been replaced.  Click OK. 

9. Close the Find and Replace dialogue. 

10. Close the Navigation pane on the left 
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Spelling & Grammar Check 

As you type a document, Word automatically checks your spelling and grammar. 

1. Scroll down the document and notice how some words have wavy red and green lines beneath 

them.  This indicates that Word detects possible spelling (red) or grammar (green) errors. 

2. Press  Ctrl  +  Home  to get to the top of the document. 

Correcting Individual Words 

Words can be individually corrected by right-clicking on them. 

1. Right-click on the first word that is misspelled (“sogns”). 

2. A context menu appears with suggested spelling corrections.  Select “songs” from the list. 

 

Reviewing the Entire Document 

You can also have Word step you through all of the spelling and grammar mistakes in the entire 

document. 

1. Click on the Review tab. 

2. In the Proofing group, click on the Spelling & Grammar button.  This will start a spellcheck starting 

from wherever you insertion point is. 
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3. A dialog box will open, which allows you to address every misspelling or grammar mistake that 

Word finds. 

a. Ignore Once 

Ignores the error.  Remember: 

the computer is not always right! 

b. Ignore All 

Ignores all instances of an error. 

c. Add to Dictionary 

Adds the misspelled word to 

Word’s dictionary.  This often 

happens with last names. 

d. Change 

Changes the red or green text to 

the suggestion that is selected in the Suggestions list box. 

e. Change All 

Changes all instances of the same error. 

f. AutoCorrect 

Tells Word to automatically correct the misspelling every time it is misspelled in the same 

way.  This is good to use with words you frequently misspell. 

g. If no suggestions are correct, make your own correction and click Change. 

4. Correct the spelling mistakes in the document, as follows: 

a. “importnt": This should be spelled “important”. 

Select “important” from the Suggestions list. 

Click Change. 

b. “repeditive”: This is a mistake that you make a lot. 

Select “repetitive” from the Suggestions list. 

Click AutoCorrect.  Choosing this option will instruct Word to instantly correct this misspelling 

every time it is misspelled in this way. 

c. “Blees”: This should be spelled “blues”. 

Select “Blues” from the Suggestions list. 

Click Change All. 

d. “blees": This should be spelled “blues” too.  But we clicked Change All the last time we 

corrected this word.  Why didn’t it change this instance of the misspelling too?  Because it 

starts with a lower-case “b”, not a capital “B”. 

Select “blues” from the Suggestions list. 

Click Change All. 

http://www.mc-npl.org/
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e. “With the popularity…”: Word thinks that this is a sentence fragment, but it is not. 

Click Ignore. 

f. “Handy’s”: Notice how the word “Handy” in the image caption on the right is not marked as 

being misspelled, but “Handy’s” IS marked as being misspelled.  This is because Microsoft 

Word treats these two words as completely different words (just like “Blees” and “blees”). 

a. “Handy” has not marked as misspelled probably because Word is treating “Handy” 

as an adjective (the word “handy” meaning “to be useful”), not as someone’s last 

name. 

b. Word has marked “Handy’s” as misspelled because it doesn’t make sense to put an 

apostrophe “s” after an adjective. 

c. Bottom line: We know that this is a valid spelling because it is the possessive version 

of someone’s last name.  Click Add to Dictionary. 

g. “Odum”: This is somebody’s last name.  Last names are often not in Word’s dictionary. 

Click Add to Dictionary. 

5. A “spell check complete message” will appear when all has been corrected.  Click OK. 

6. Press  Ctrl  +  End  to move your insertion point to the end of the document 

7. Press  Enter  to go to a new line. 

 

a. Type the name “Odum” with a capital “O” and press the  Space Bar .  

Notice how the word does not receive red squiggly lines.  That’s because we added this word 

to Word’s dictionary. 

b. Type “odum” again, but with a lower-case “o” and press the  Space Bar . 

Notice how this word is flagged as misspelled.  Microsoft Word treats it as a different word 

because it does not have a capital “O”. 

c. Type the word “repeditive” and press the  Space Bar . 

Notice how Word has auto-corrected it. 

d. Word is programmed with many common spelling errors and fixes them automatically as you 

type.   Type “teh” and press the  Space Bar . 

Notice how it automatically changed to “the”. 

  

Teacher’s Note: 
Increase the font size so students can see better.  
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8. Press  Ctrl  +  Home  to get to the top of the document. 

  

How do you undo an AutoCorrect operation? 

1. Click on the word. 

2. Notice the blue underline that appears at the beginning of the word. 

 

3. Point to the blue underline.  An “AutoCorrect Options” button appears. 

4. Click on the button and select the “Change back to” option. 

 

 

http://www.mc-npl.org/
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Printing a Word Document 

Print Preview 

Still in Blues Music.docx 

Always preview before you print.  That way, you won’t waste paper or ink printing unwanted pages. 

1. Open the File tab, and click on Print. 

2. Notice the Print Preview pane on the right.  This shows you what your document will look like 

when printed. 

3. Note how the page color is not being displayed. This is because printing background colors and 

images is an option you have to select in the Print Options. By default this option is not checked 

because printing background colors uses a lot of toner. 

4. Check the number of pages in your document by looking in the lower left of the Print Preview 

pane.  

 

5. Scroll down or use the right arrow to see page 2. 

6. To see both pages of your document side by side, lower the zoom using the zoom slider at the 

bottom right of the Print Preview pane. 

 

7. If you need to amend your document, click on the Home tab and make all necessary changes. 

Adjusting Print Settings 

1. Open the File tab, and click on Print. 

2. In the center section are options for printing. This is where you can designate a printer and decide 

many other things about how you would like your document to print. 

3. By default, Word prints all the pages in the document.  However, this is not always what you want.  

You can use the “Pages:” field to choose which specific pages you want to print. 

 

a. Single page numbers can be entered if you just want to print 1 page. 

Example: 2 

http://www.mc-npl.org/
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b. Non-consecutive page numbers can be separated by commas. 

Example: 1, 3 

c. A range of page numbers can be expressed with the use of a dash between two numbers. 

Example: 3-6 

4. In order to launch the print job (which we are NOT going to do), you would click the large print 

button at the top of the center section. 

 

5. Also note that the document’s blue background does not show up in the Print Preview.  This is 

because Word will not print a document’s background color unless you specifically instruct it to do 

so (in order to save printer ink). 

6. Close Word without saving changes to the file. 

Saving a Document under a Different Name 

Sometimes, you want to save changes to a document, but you want to keep the original version of the 

document.  In this case, you can save your changes under a different file name. 

Story: You and your family members are helping a relative sell his car by creating a flyer for him.  

 

1. Use Computer to open Car Sale Flyer.docx from your flash drive.  

2. You think the price should have some extra effects to make it stand out more. 

a. Click inside of the text field that contains the price. 

b. Select all of the text. 

c. In the Home tab, under the Font group, click on the Text Effects button. 

 

d. Select the dark orange effect in the bottom row. 

Teacher’s note: 

Car Sale Flyer.docx will be used to demo saving files under a 
different name and as different versions. All changes will be saved. 

http://www.mc-npl.org/
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3. We want to send this updated document to everybody to get their opinion on how it looks.  Think 

about how we want to save this file.  If we just click the Save button, the older version of the file 

will be lost.  If nobody likes it, we will have lost the original version!  

 

4. Instead, we can save the file under a different name. 

a. Click on File, then click on Save As. 

b. In the Save As dialog, enter Car Sale Flyer Revised in the file name field, then click Save.  As 

always, make sure your flash drive is selected on the left. 

c. Notice how the title bar contains the new name of the file. 

5. Click on the task bar button for the flash drive to show the Computer Window. 

6. Note that the original Car Sale Flyer.docx file is still there. 

Saving a Document in Different formats 

Older Microsoft Word File Format (.doc) 

Story: We want to send this new version, Car Sale Flyer Revised.docx, out to all our family members 

for them to review.  But not all of them have the same version of Word that we do.  Some of them 

have older versions. 

If you intend to send a Word document to someone using a previous version of Word, they may not be 

able to open it if you save it as a “Word document (*.docx)” file. Word 2010 provides an option to save 

the file in a format that can be opened by previous versions of Word.  However, this may result in 

some loss of formatting.    

1. Open the File tab and click on the Save As button. 

2. Click on the flash drive entry in the Navigation pane. 

3. Use the list arrow in the Save as type field and select Word 97-2003 Document (*.doc). 

 

Takes: 15min 

http://www.mc-npl.org/
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4. Notice how the file name now has an extension of .doc.  Click Save.  

5. A Microsoft Word Compatibility Checker window pops up.  This alerts us to the fact that some 

formatting may be lost when we save in an older file format.  Click Continue.      

 

6. Notice what happened to the price text.  The formatting is completely gone!  What happened?  

 

a. Notice that the file name in the title bar says Compatibility Mode.  This means it is showing 

you what the document looks like when viewed in an older version of Microsoft Word. 

 

b. Also notice how the Text Effects button that we used before looks grayed-out.  Click on it.  

Nothing happens.  Point to the button and look at its screen tip.  This feature is new to 

Word 2010 and is not available in older versions.  That is why the price text lost its 

formatting.  Certain tools are unavailable in this document because it is saved in an older 

file format. 

  

http://www.mc-npl.org/
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PDF 

Another saving option is to save a Word document as a PDF (Portable Document 

Format).  One benefit to using this format is that it is widely supported across all 

computer and mobile devices.  Nearly all computers come pre-installed with 

software that can open PDF files.  If your computer does not have this software, 

you can download software called “Adobe Reader” for free.  This makes PDF an 

ideal choice for sharing files with people who do not have Microsoft Word. 

Another benefit to using PDFs is that they retain ALL of the formatting in your Word document.  PDFs 

are designed to represent printed pieces of paper, so they act like an electronic “print-out”. 

But the main downside is that PDF files cannot be edited unless you purchase special software called 

Adobe Acrobat.  If you want to make a change to a PDF, you must open the original Word document, 

make the change there, then re-save it as a PDF. 

1. Open Car Sale Flyer Revised.docx. 

2. Use the Save As function again but choose PDF as the file format. 

3. Notice the checkbox that says Open file after publishing.  If checked, then the PDF file will be 

opened in Adobe Reader as soon as the Save operation is complete.  This gives you the chance to 

inspect the PDF file to make sure it looks OK.  Leave it checked. 

4. Click Save. 

5. Notice how Adobe Reader opens after a few moments. 

6. Be aware that, the PDF file you’ve created does NOT automatically update whenever your Word 

document updates!  This means that, if you change your Word document, you will need to re-save 

it as a PDF. 

7. Close the PDF window. 

8. Close all open Word documents. 

  

http://www.mc-npl.org/
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Protected View 

Protected View is a security feature that helps to protect your computer from viruses that reside inside 

of Word documents (notably, from files that were downloaded from the Internet, such as from email 

attachments).  Protected View protects your computer from viruses, but prevents you from editing or 

printing the document.  If you trust the source of the document, you can deactivate Protected View in 

order to edit and print the document like normal. 

1. Double-click on the Class Resources link on the Desktop. 

a. Scroll to the section on Word – Session 2 and click on volunteer application.doc. 

b. Select the Save As command because if you just select Save you don’t know where it’s 

being saved to. 

 

c. The Save As dialogue will default to save the file to the Temporary Patron Drive so just click 

the Save button. 

d. Close the Internet Explorer window. 

2. Open Word 

3. Use File > Open to navigate to volunteer application.doc. 

4. In the Open dialogue box, double-click on the icon next to volunteer application.doc and notice 

the title bar and warning.  The document has opened in Protected View because we downloaded it 

from the Internet. 

 

  

Teacher’s note: 

It is important that they click “Save As”.  If they just click “Open”, 
then the document might not open in Protected View. 

Home Students: Open a web browser and go to www.mc-npl.org/class-resources. 

http://www.mc-npl.org/
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5. Click on the File tab and click on Print. 

6. Notice the warning about printing a Protected View document. It is not possible to do so without 

enabling printing, which will also enable editing, effectively taking the document out of protected 

mode.  

 

7. Close Word. 

 

Bulleted/Numbered Lists 

When you want to present a list of items in a document, you will usually want to put each item on its 

own line.  There are two major types of list:  

1. Use Bulleted Lists when the order of the items is not important (for example, a 

shopping list). 

a. Open a new blank Word document and type “Grocery List”.  Press  Enter  to get to a new 

line. 

b. Click on the Bullets button proper in the Paragraph group.  This tells Word to create a new 

list. 

c. Let’s populate our list with some items: 

i. Type “milk”; press  Enter  

ii. Type “bread”; press  Enter  

iii. Type “eggs”; press  Enter  

d. Click the Bullets button proper.  This will end your list.  Notice how each word is on a 

separate line and proceeded by a bullet.  

  

Good stopping point for Session 2. 

Describe how the Exercise is organized: The parts in 

parentheses are hints concerning how to complete each step. 

http://www.mc-npl.org/
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2. Use Numbered Lists when the order of the items is important (for example, a recipe).  

a. Type “Cookie Recipe”, then press  Enter  to get to a new line. 

b. Click on the Numbering button proper in the Paragraph group. 

c. Let’s populate our list with some items: 

i. Type “Preheat oven”; press  Enter  

ii. Type “Mix ingredients”; press  Enter  

iii. Type “Bake for 1 hour”; press  Enter  

d. Click the Numbering button to end your list. 

3. Use Multilevel Lists when you want to create an outline of items, where each item can 

have its own sub-list of items. 

a. Type “Inventory” and press  Enter . 

b. In the Paragraph group, find the Multilevel List button. 

a. Notice how this is a one-part button, unlike the other list buttons. 

b. Click on the button.  A menu of styles will open.  Hover your mouse cursor over the 

various styles to view them. 

c. Click the option next to “None”. 

 

c. Multi-level lists are trickier than normal lists because you have to tell Word what level to 

place each list item on. 

a. Press  Enter  to create a new item at the same level. 

b. Press  Tab  to move down a level. 

c. Press  Enter  twice to move up a level. 

http://www.mc-npl.org/
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d.   Let’s populate our list with some items. 

a. Type “Office”; press  Enter  

b. Press  Tab ; type “Desk”; press  Enter  

c. Press  Tab ; type “Top drawer”; press  Enter  

d. Press  Tab ; type “pencils”; press  Enter  

e. Type “stapler”; press  Enter  

f. Type “ruler”; press  Enter  twice 

g. Type “Middle drawer”; press  Enter  

h. Press  Tab ; type “paper”; press  Enter  

i. Type “tax forms”; press  Enter  three times 

j. Type “Filing cabinet” 

e. When finished with your list, press  Enter  until no more bullets appear.  This is another way 

of ending a list. 

4. To change the style of bullets or numbers: 

a. Select all of the list items in the “Grocery List” list. 

b. In the Paragraph group, click the drop down arrows on the Bullets or Numbering button 

and hover over each option to see a live preview of changes. 

5. To change changing the indent level: 

a. Select all of the items in the “Cookie Recipe” list. 

b. In the Paragraph group, click the Increase Indent or the Decrease Indent buttons to make 

changes.  

 

  

Teacher’s note: 

The next few sections use a new blank document to demonstrate 
inserting several different kinds of objects. If they are not completed 
by the end of the class session, save the file, naming it “Objects”. 

http://www.mc-npl.org/
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Tables 

Word allows you to insert tables into your document.  Tables consist of the following elements: 

 Row: Runs horizontally (left to right) 

 Column: Runs vertically (up and down, like on a Roman building) 

 Cell: The intersection of a row and column.  You can type text into each cell. 

 

Inserting a Table 

1. Open a new document in Word.  

2. Click on the Insert tab and in the Tables group, click on the Table button. 

3. Move your Cursor over the squares in the Table Pane to determine the 

size of your table.  Notice how the squares change color and the 

dimensions are given at the top. 

4. When you have a 7 column x 5 row table, press the left mouse button. 

Your table will be inserted where your insertion point was located. 

Moving around a Table 

You can move between cells in a number of ways: 

1. Confirm that your insertion point is inside of the first cell. 

2. Press the  Tab  key.  This moves your insertion point one cell to the right.  Pressing  Tab  at the end 

of a row will move the insertion point to the first cell of the next row. 

3. You can also use the directional arrows to move from cell to cell.  Try it. 

4. Lastly, you can click on a cell to move the insertion point.  Try it. 

5. Move the insertion point to the very last cell of the table and then press  Tab .  Notice how it 

created a new row. 

Column 

Row 

“Select Table” Button 

Resize Handle 

Mention Handout 5 

http://www.mc-npl.org/
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Entering Information into a Table 

1. Begin to type the days of the week in the cells of the first row. 

a. Notice the autocomplete feature which pops up after typing the 4th letter.  Press  Enter  to 

take advantage of autocomplete. 

 

b. Note that this is the only advisable time to press  Enter  in a cell. Otherwise you will create 

a new line in the cell. 

c. Use the  Tab  key to move to the next cell, and use autocomplete again to type the next day 

of the week. 

2. Move the insertion point so it’s at the end of the word “Monday” and press  Enter .  Notice how it 

inserted a new line.  This is what happens when  Enter  is pressed without an autocomplete 

suggestion.  Press  Backspace  to delete the new line. 

Selecting Parts of a Table 

To format your table, you must know how to select individual cells, columns, and rows, as well as the 

entire table.  

1. Selecting a Cell: Move your cursor to the left edge of the cell until a small black arrow 

appears, then click.  Click and drag to select several cells. 

2. Selecting a Column: Move your mouse to the top of a column until the cursor changes to 

a small black arrow, then click.  Click and drag to select several columns. 

3. Selecting a Row: Move your mouse to the selection area to the left of a row until the 

cursor changes to a right pointing white arrow.   Click to select one row, or click and 

drag to select several rows.  

4. Selecting the entire table: Click the Select Table button that appears at the top left corner 

of the table.  Note that your cursor must be positioned inside of the table in order for this 

button to be visible. 

 

  

Teacher’s note: 

Do NOT move the table yet.  If you move the table, then you 
can no longer click in the left margin to select an entire row. 

Mention Handout 5 

http://www.mc-npl.org/
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Resizing Rows and Columns 

1. To adjust the width of a column, point to the vertical border between two columns so 

your cursor changes into a double arrow.  Then click and drag the line where you want 

it. 

Use this method to make the first column wider. 

2. To adjust the height of a row, point to the horizontal border between two rows so your 

cursor changes into a double arrow, then click and drag. 

Use this method to make the first row higher. 

 

Inserting and Deleting Rows/Columns 

Let’s insert a row to the beginning of our table, above the days of the week. 

1. Right-click somewhere on the first row. 

2. A context menu will appear.  Select “Insert”, then click on “Insert Rows Above”. 

 

Now, let’s delete the last row from our table. 

1. Select the last row. 

2. Right-click on the selected row. 

3. Click “Delete Rows”. 

  

Formatting a Table 

1. Select the first row. 

2. Notice that, when you have any part of a table selected, a new ribbon 

appears called Table Tools. This contextual ribbon has two tabs, Design and 

Layout. 

Tip: If you double-click when your mouse cursor has changed to the “adjust width” or 

“adjust height” cursors, the row/column will auto-adjust, based on the size of your text. 

http://www.mc-npl.org/
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3. Let’s apply some formatting to the first row. 

a. Click on the Layout tab.  In the Merge group, click the Merge Cells button.  

b. Type the word “schedule”. 

c. In the Alignment group, click the Align Center button. Note there are several different 

options for aligning text in a cell. 

d. Click on the Design tab.  In the Table Styles group, click the Shading button.  A menu of 

colors will appear. 

e. Move your cursor over the colors to see a Live Preview and then click on any color you like.  

Notice that only the cells selected are shaded. 

4. Select the entire table by clicking on the Select Table button. 

5. On the Design tab (you may need to make the Design tab active), click the Launcher in the Draw 

Borders group.  A dialog box will open.  This dialog gives you fine-grain control over your table’s 

borders. 

a. In the Borders tab, under Setting, make sure All is selected. 

b. Scroll through the Style Menu and as you click on different options, see the preview in the 

preview pane.  Choose whatever style you prefer. 

c. Click the Color list arrow and choose a color from the menu. 

d. Click the Width list arrow and choose a width. 

e. Click Ok to apply your changes.   

f. Deselect the table so you can view it better. 

6. To move your table, click on the Select Table button and drag your table to a new location. 

Do NOT move the table into the top margin, or else it could get stuck. 

7. To resize your table, use the Resize handle on the bottom right corner of the table.  This resizes the 

entire table proportionally, so all the row and columns get resized by the same amount. 

8. Use the Undo button to return the table to its original size and position.  You may have to press it 

multiple times.  

http://www.mc-npl.org/
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Clip Art, Shapes, Text Boxes, and Pictures 

Clip Art 

A piece of clip art is a picture or photo that you add to your document for visual effect.  It doesn’t have 

any specific meaning; it just makes your document look nicer.  Microsoft Word comes with a large 

library of clip art images that you can add to your Word documents.  

Inserting Clip Art 

1. Place your Insertion Point below the table. 

 

2. On the Insert tab, in the Illustrations group, click the Clip Art button.  A Clip Art Pane will open on 

the right side. 

 

3. Enter the keyword helmet in the “Search for:” field. 

4. Note the Results should be field. Your search results can be filtered 

by specific types of files. 

5. Uncheck “Include Bing content”. 

a. When checked, Word will also search for clip art on the Internet 

(“Bing” is Microsoft’s search engine).  It will only return images 

that have a license that gives you permission to use the images 

(“Creative Commons” license).  However, it’s possible that some 

of the images could be incorrectly labeled or have other rules 

associated with them (such as giving credit to the original 

author).  At the end of the day, you are responsible for making 

sure that you are not violating any copyrights. 

b. To be completely safe, leave this checkbox unchecked.  This will 

cause PowerPoint to only search the Microsoft Office clip art 

gallery, which contains images that you are freely allowed to 

use. 

6. Click the Go button. 

Teacher’s note: 

If the student’s table is too far down the page, the cursor will get 
stuck above the table.  If this happens, the student can double-click 
below the table to place their insertion point there. 
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7. Move your mouse pointer to the blue football helmet and click on the Drop Down Arrow that 

appears. 

8. Click Preview/Properties.  Note that it is easier to see the picture than just looking at the 

thumbnail. Close the Preview dialogue box. 

9. Click on the Drop Down Arrow again and click Insert.  The picture will be inserted into your 

document at the insertion point. 

10. Deselect the picture by clicking in a clear space. 

11. Close the Clip Art Pane. 

Resizing Clip Art 

Clip art objects can be resized by using “handles” that appear around a selected object. 

 

1. Click on the helmet picture, and notice the small circles and squares that surround it.   

2. Point your cursor to a circle.  Notice the cursor shape change to a resizing cursor. 

3. Drag the picture from one of the small circles and note it resizes the picture proportionately. This 

does not always work with other types of objects. Other objects require you to hold 

down  Shift  while resizing to retain the original proportions. 

 

4. Drag from one of the squares and note the change in shape of the picture.  The squares do not 

resize the picture proportionally. 

Resize proportionally 

Adjust the width only 

Adjust the height only 

Rotate 

Warning: Increasing the size of a clip art picture can result in a distorted look when 

printed.  To avoid this, try not to make a clip art picture any larger than it was when 

you originally inserted it into the document. 

Mention Handout 6 
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5. Drag the small green circle and note how the picture rotates.  Click Undo to get it back to its 

original rotation. 

6. Select a corner circle and, using the rulers on the top and left edges of document, resize the picture 

to approximately 1 ½” square. 

7. Deselect the helmet by clicking in a blank area. 

Wrapping Styles 

When objects are inserted into a Word document, they adopt a text wrapping style which has to do 

with how the objects interact with the text on the page. The wrapping style can affect how difficult it is 

to move an object on the page. If it seems difficult to move an object where you want to, then you may 

need to change the wrapping style: 

1. Select the helmet and move your cursor around on it until you see the Move cursor shape.  

2. When you see this cursor click and drag. You should notice that it is hard to move the helmet 

picture. We need to change the wrapping style so it is easier to move.  The default wrapping style 

for pictures is In Line with Text, which means that only text can move it around.  This can be very 

restricting. 

3. Note that we have a Picture Tools Ribbon which is associated with our helmet picture. It contains 

only one tab called Format. That tab may need to be activated by clicking on it. 

4. Click the Format tab and in the Arrange group, click the Wrap Text button.  Select In Front of Text.  

 

5. Move your helmet picture to the last column in your table. 

6. Notice how there is now two contextual tabs, Table Tools and Picture Tools.  This is because our 

picture is selected and it is on top of the table. 

 

  

Mention Handout 6 
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Applying Formatting to Clip Art 

1. With your clip art (helmet) selected, click on the Format tab and, in the Picture Styles group.  Move 

your cursor over the Picture Styles thumbnails to see a Live Preview of their effects. 

2. Click the More button in gallery section to see more options. 

 

3. Note the styles have names which are revealed upon a mouse hover. Click on the metal oval style. 

4. Click on the Picture Border button and click on any color that you like. 

5. Deselect your clip art picture. 

Shapes 

1. Let’s insert an arrow shape into our document. 

a. On the Insert tab, in the Illustrations group, click the Shapes button.  A menu of shapes will 

open. 

b. In the Line section, hover over the line shapes until you see Double Arrow  and click on 

it. 

c. Find your cursor in the document and note that it is shaped like a crosshair . 

d. Click next to the Helmet and drag your cursor towards the word Monday.  Note that you 

are drawing the arrow. Let go of the mouse button when you get to the word Monday. 

e. Note the arrow is selected. You can tell by the handles at the ends. Point your cursor at the 

arrow until you see a Move cursor . Click and drag to move the arrow to another place. 

f. With the arrow still selected, note the Drawing Tools contextual ribbon. It has one tab 

called Format.  Click on it. 

g. In the Shape Styles group, click on the Shape Outline button. Slide down to Weight and 

select the 2 ¼ pt weight. 

h. Click on the Shape Outline button again. Mouse over the colors to see a live preview on 

your arrow. Click on a color to select it. 

i. Deselect your arrow and insert your cursor beneath the table. 

 

Tip: To change the default line styling that is used when you create a new line, right-click 

on the line whose style you want to make the default and select “Set as Default Line”. 
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2. Next, we will insert a star shape.  

a. On the Insert tab, in the Illustrations group, click the Shapes button.  

A menu of shapes will open. 

b. In the Stars and Banners section, hover over the shapes until you see 

5-point Star   and click on it. 

c. Find your cursor in the document and note that it is shaped like a crosshair .  

d. Click next to the insertion point and draw a star that is about 3” square (use the document 

rulers as a guide).  Let go of the mouse button when you finish drawing. 

Remember: As long as you don’t let go of the mouse button, you have full control over the 

size and shape of the drawing. 

 

e. Find the move cursor  and move your star to the right side of the document. 

f. In the Shape Styles group, click the More button to see other shape styles that could be 

used.  Mouse over the selections to see a live preview of the different styles.  Choose a 

style from the 4th row. 

 

3. Click on the helmet picture again. Note that two contextual ribbons appear; one for the clip art 

picture and one for the table. 

4. Click on the star again. Note that while the contextual ribbon for Drawing Tools may open up, the 

Format tab might not be active. If you don’t see the tools you expected to see, you may have to 

click on the Format tab to activate the tool selection. 

  

Tip: Using the corner resize handles on a shape will NOT resize the shape proportionally, 

like with clipart.  To resize a shape proportionally, you must hold down  Shift  while resizing. 
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Text Boxes 

A text box is a free standing object that can contain words.  Some of the shapes that you can insert are 

actually text boxes. 

1. Deselect the star. 

2. Click on the Insert tab. In the Text group, click the Text Box button, a menu of text boxes opens 

and a variety of text box styles will open.   To have more control over placement and size, click on 

Draw Text Box.   

3. Click in your document where you want the text box to start and drag to where you want it to end. 

4. The blinking cursor within the box indicates that what you type will be inserted into the box.  Type 

your name. 

5. Resize the text box to just fit around your name. 

6. To move your text box, make sure it is selected, then move your cursor to the edge of the box until 

a four-way arrow appears .  Then click and drag your box to the center of the star shape. 

7. Note that the text box has a black border and it is also filled with white color. 

8. You can change formatting of the text box using buttons on the Drawing Tools Contextual Tab. 

a.  With the text box selected, click on the Format tab. In the Shape Styles group, click on the 

drop down arrow of the Shape Outline button, and select No Outline. 

b. Next, click on the Shape Fill button and select No Fill. Deselect the text box. 

Inserting Pictures and Adding Effects 

In addition to inserting pictures from Word’s clip art gallery, you can also insert pictures of your own 

into a document.  These pictures can ones that you’ve made yourself (like photos taken with a camera) 

or ones that you’ve downloaded from the Internet. 

Inserting a Picture 

1. Open a new blank document. 

2. Click on the Insert tab.  In the Illustrations group, click the Picture button. 

3. Navigate to the flash drive and select Orchid.jpg. 

 

4. Click the Insert button in the dialogue. 
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Color Effects and Artistic Effects 

1. To prep for this section, let’s move our picture to the right side of the page.  See if you can 

remember how to do this.  This is an important thing to know! 

a. Change the Text wrapping style to “In front of text”. 

b. Click and drag your picture to the right side of your document. 

2. On the Format tab of the Picture Tools contextual tab find the Adjust group, and click on Color and 

mouse over the coloring effects that could be applied to your picture. 

3. Clear the menu by clicking on the title bar. 

4. In the Adjust group, click on Artistic Effects and mouse over the artistic effects that could be 

applied to your picture. 

5. Clear the menu by clicking on the title bar. 

Remove Background Effect 

1. To prep for this section, we are going add a dark background color to the document. 

a. Click on the Page Layout tab, and in the Page Background group, click on Page Color. 

b. Select a dark color. 

 

2. In the Adjust group, click on the Remove Background button. Your picture will look like this picture 

on the right. 

3. On the Background Removal tab, in the Refine group, click on Mark Areas to Keep.  

4. The cursor will change to the shape of a pencil when you point to the picture.  Use the tip of the 

pencil to “click away” the bright pink sections.  

 

5. In the Close group, click on Keep changes. 

6. Deselect your picture. 

  

Note:  By default, Word will not print a page’s 

background color because of the amount of ink required. 
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Crop Picture Effect 

1. Open a new blank document. 

2. Insert another picture from your flash drive. It is named red-roses-photo.jpg. 

 

3. On the Format tab of the Picture Tools contextual tab, find the Size group and click on Crop. 

4. Use the Crop list arrow to navigate to Crop to shape. Click on the Heart shape  in the Basic 

Shapes section of the Shapes menu. 

 

Format Painter 

The Format Painter is used to copy the formatting of a piece of text or picture and apply it to 

something else.  For instance, in the case of text, the formatting would be the font face, size, and color.  

We will use the Format Painter to apply the formatting of one object to another. 

1. Deselect the red roses object which we just cropped to a heart shape. 

2. Insert the Orchid.jpg picture from your flash drive again. 

3. Resize the two pictures so they are next to each other. 

4. Select the red roses object. 

5. Click on the Home tab and in the Clipboard group, click the Format Painter button.  

 

6. Move the mouse cursor around the screen.  Notice how the mouse cursor has changed to an arrow 

with a paintbrush next to it. 

 

7. Click on the orchid object that you just inserted.  Notice how it now has the same cropped shape as 

the red roses object. 

8. Deselect the orchid object and note your cursor shape has returned to an I-beam shape. 
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Double-clicking the Format Painter button makes it possible to apply a format to more than one 

object. Let’s try it. 

1. Insert your cursor underneath the orchid object. 

2. Search for Clip Art pictures using the search term pets. 

3. Find two pictures of pet faces and insert them. 

4. Close the clip art search pane. 

5. Select one of the objects that is formatted with a heart shape.  

6. Double-click the Format Painter button. Notice how is stays active. 

7. Click on one of the pet objects and notice it adopts the heart-shaped format.  

8. Deselect the pet object and notice that the cursor does not change back to an I-beam. 

9. Click on the second pet object and notice it adopts the heart-shaped format.  

10.  In order to “turn off” the Format Painter button, single-click on it. 
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Inserting a Picture from the Internet 

You can also insert images from the internet into your document.  However, be aware that many 

images on the internet are protected by copyright.  When you find an image you like, you should read 

the website’s fine print to determine if you can use the image or not.  This is especially important if you 

are making a presentation for commercial purposes (for example, as part of your job). 

1. Open a new, blank document. 

2. Open Internet Explorer using the Start Menu.  

3. Click into the address bar at the top of the screen and type www.pixabay.com.  Pixabay is a 

website that contains images that you can download and use for free, without restriction. 

4. Type “healthy food” into the search box and press  Enter . 

5. Click on an image you like (except for the ones in the first row—these cost money). 

 

6. On the next screen, notice the copyright notice on the right.  It 

says “CC0 Public Domain”.  This means you can use the image 

however you want.  You don’t even have to give the original 

author credit. 

7. Right-click in the middle of the image and select Copy. 

 

8. Switch back to Word using the taskbar. 

9. In the Home tab, under the Clipboard group, click the Paste button proper. 

10. Close Internet Explorer. 

Tip: If you’re planning on printing the document, it’s best to use a high-resolution version of 

the image.  To do this, click the green “Free Download” button on the right.  This will download 

an image file to your hard drive.  Then, follow the instructions found in the “Inserting an Image 

from File” section to insert the image file into the presentation. 
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Quick Parts (supplemental) 

Quick Parts was new to Microsoft Word 2007. It allows you to add preformatted portions of text. The 

portions of text can be reused as many times as you like. If you are constantly typing the same text 

such as a company name or an address, you can create a quick part out of it and in a couple of key 

strokes insert the text into your document. Quick Parts can save you a lot of time when you're creating 

documents.  

Creating a Quick Part 

1. Close any Word documents you have open and open a new, blank document. 

2. Type Montgomery County-Norristown Public Library into the document and highlight it. 

3. Bold it and change the font size to 14. Do not deselect the text. 

4. Press  Alt  +  F3  on the keyboard to open a dialog box. (The Name field will be populated with part 

of what you typed).  

 

5. In the Name field, replace the content with a code such as m1. (The code is very important because 

this is what you will type to retrieve your quick part.  Make it short but understandable.) 

 

6. Leave other fields at the default settings. 

7. Click OK. 
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Inserting a Quick Part (method1) 

1. Insert your cursor at another spot in your document. 

2. Type m1 and then press the  F3  key 

Inserting a Quick Part (method2) 

1. Click on the Insert tab on the Ribbon. 

2. Click on the Quick Parts button in the Text group. 

3. Mouse down to AutoText and from the General menu click on the quick part we just created. 

 

Saving the Building Block 

The Quick Part Building Block gets saved to a Word template which contains all of the settings 

contained in a new document. On a personal computer you may be prompted to save the building 

block to Normal.dotm. You should respond in the affirmative. In the Computer Lab it is impossible to 

change the Normal.dotm, so we will not have our building block once we close Word. Close the 

document without saving changes. 
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Templates (supplemental) 

Calendar Wizard 

1. On the File menu, select New.  

2. In the center pane there is a selection of templates that can be used to assist in creating a 

document. Some templates are installed on the computer and some need to be downloaded from 

the Internet. We’re going to download one. 

3. Click in the textbox where it says “Search Office.com for templates”, type “calendar wizard”, then 

press  Enter  on the keyboard to commit the search. 

 

4. Select Calendar Wizard by clicking on it.  Then click the Download button on the right side of the 

screen. 

5. With the wizard we can choose specifics to create our calendar.  When the wizard opens, click 

next.  Choose the boxes and borders style, click next.  Choose landscape and check the no radio 

button; click next.  Choose the date range of May 2015 to May 2015: click next.  Click finish. 

6. Let’s do some formatting: 

a. Select all the numbers and change the font size to 14 and right align them. 

b. Add a grid to the calendar.  (Home tab > Paragraph group > Borders Button arrow > All 

Borders) 

c. Insert a text box into the first day of the month and type May Day into it. 

d. Format the text box to have no outline. (Format tab > Text Box Styles group > Shape 

Outline button > No Outline) 

Flyer with Tear Off Tabs 

1. On the File tab, select New. 

2. In the center pane there is a selection of templates that can be used to assist in creating a 

document.  

3. In the Office.com templates section, there is a search box.  Type tear off and press the Go arrow 

button. 

4. Choose the “Flyer with tear off tabs and art” and click Download. 

5. Replace objects and text as desired. Note how the tear off tabs all populate with information 

entered into the first one! Very handy!  

Note: The folder names that you see on this screen were recently changed by Microsoft.  

In our opinion, they have changed for the worse.  We recommend using the search box 

to find what you’re looking for, as opposed to browsing through the folders. 

http://www.mc-npl.org/


 MICROSOFT WORD 2010: STEP-BY-STEP GUIDE Revised: 3/3/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 64 of 83 

 

Repeat (supplemental) 

The Repeat button is located in the Quick Acccess Toolbar.  It repeats the last action you performed. 

1. Open “Blues Music.docx” on your flash drive. 

2. In the first paragraph, select the word “Blues”. 

3. In the Home tab, under the Font group, click the Text Effects button and select the 

“Gradient Fill – Blue, Accent 1” effect. 

 

4. Notice the Repeat button in the Quick Access Toolbar. 

 

5. Click Undo.  Notice how the Repeat button was replaced with the Redo button.  The Repeat 

button disappears when you undo something. 

 

6. Click Redo to reapply our text effect.  The Repeat button appears again. 

7. Find another instance of the word  “blues” in the document and select it. 

8. Click the Repeat button.  Notice how the text effect was applied to the selected text. 

Advanced Selection Techniques (supplemental) 

We’re already discussed a few techniques for selecting text in a document.  Here are a few more ways: 

1. Open “Internet Policy.docx”. 

2.  Shift  + Arrow Keys: 

a. Use the arrow keys to move the insertion point to the beginning of the word “MCNPL” in the 

first paragraph. 

b. Hold down the  Shift  key, and then use the  right arrow  key to select the phrase “MCNPL 

Internet registration”. 
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c. While still holding down the  Shift  key, use the  left arrow  key to deselect the word 

“registration”. 

3.  Ctrl  +  A : 

a. Press  Ctrl  +  A  to select the entire document (it doesn’t matter where the insertion point is). 

4. Shift Clicking 

a. Click at the beginning of the first paragraph. 

b. Hold down the  Shift  key on the keyboard. 

c. Click at the end of the first paragraph. 

d. If you have a selection already highlighted, you can increase or decrease that selection by 

holding down the  Shift  key and clicking at a different endpoint.  Decrease the selection by one 

sentence. 

e. Deselect the text. 

5. Ctrl Clicking 

a. Selecting a sentence 

i. Point to the first sentence of the second paragraph. 

ii. Hold down the  Ctrl  key on the keyboard. 

iii. Click somewhere inside of the sentence to select the sentence. 

b. Selecting non-contiguous regions of text 

i. Select the first paragraph using any one of the techniques described. 

ii. Hold down the  Ctrl  key. 

iii. Select the third paragraph by triple-clicking inside of it (Note: Double-clicking in the left 

margin to select the paragraph doesn’t work). 

iv. Deselect the text 

c. Selecting the whole document 

i. Hold down the  Ctrl  key. 

ii. Click somewhere within the left margin. 

  

Tip: Shift clicking is especially 

effective on laptop touchpads. 
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Mail Merge (supplemental) 

Mail merge is a feature of Word processing programs such as Word 2010 that enables you to generate 

form letters. Form letters are sent out en masse to people where much of the letter is the same for 

each recipient. What changes in the letter are the recipient’s name, address, and maybe certain other 

items specific to each recipient.  

To use a mail-merge system, you would first create a data file with a set of information, like a list of 

names and addresses.  In a Word document, you would create a sample letter, substituting special 

symbols in place of names and addresses (or whatever other information will come from the first file). 

Through a series of small steps, you can create form letters that are personalized for each recipient. 

The data file can be created with various programs such as Word, Excel, or Access.   The beauty of the 

mail merge feature is that while you can create your own data source in Word, if you already have a 

spreadsheet of data created in Excel or some other program, it makes sense to use that.  

Steps to Create a Mail Merge Document 

1. To save time, we have already created a data file in Excel and a sample letter in Word and placed 

them on your flash drive. 

a. Insert your flash drive.  

b. Use Computer to open Donations List.xlsx. 

c. Use Computer to open merge letter.docx. 

2. Before we start the mail merge process, let’s look at the donations list that was created in Excel. 

a. Notice that the list is on the worksheet named Sheet 1. 

b. Notice that the first row of the worksheet contains headings. 

c. Close DonationsList.xlsx 

3. In merge letter.docx, notice that the address of the establishment, the body of the letter and the 

closing are all in place.  We will use mail merge to personalize each letter with an address block, a 

salutation, and a donation amount for each person in our list. 

4. On the Ribbon, click on the Mailings tab. 
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5. Find the Start Mail Merge group. Click on the Start Mail Merge button to open the menu and 

then click on Step by Step Mail Merge Wizard. 

 

6. A Mail Merge pane will open on the right that will take you through the mail merge process in 6 

steps. 

7. Step 1 - Notice Select document type prompt.  By default, the radio button for letters is checked, 

and that is the one that we want.  Click on Next: Starting Document at the bottom of the Mail 

Merge pane. 

8. Step 2 - Notice the Select starting document prompt. Since we will be using this letter, do not 

change the default selection of use the current document.  Click on Next: Select Recipients at the 

bottom of the Mail Merge pane. 

9. Step 3 – Notice the Select recipients prompt  

a. The default selection, Use an existing list is the one we need.  To find the list, click on the 

Browse button.  

b. A Select Data Source dialog box will open.  Navigate to your flash drive and open 

DonationsList.xlsx 

c. A Select Table dialog box will open.  We need to provide some information about our 

document.  Notice that by default, Sheet 1 is selected.  Remember that when we 

examined our Excel file our data was on the Worksheet entitled Sheet 1.  Also be sure that 

the check box before First row of data contains column headers is selected.  Click OK.  
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d. A Mail Merge Recipients dialog box will open which will allow you to review, delete or 

change your list. Since we are not making any changes, click OK. 

 

e. Click Next: Write your letter at the bottom of the Mail Merge pane. 

10.  Step 4 -Notice the Write your letter prompt.  Since we are using an existing letter, we merely 

have to click into a location within the letter to insert different items. 

a. Place your insertion point below the return address for the Animal Shelter, then click 

Address block in the Mail Merge pane.  

b. An Insert Address Block Dialog box will appear with a preview of how your address block 

will look in the letter. If you select a different format, your preview will change.  Make no 

changes. Click OK. 

 

c. Place your insertion point below the address block and click Greeting Line in the Mail 

Merge Pane.  
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d. An Insert Greeting Line dialog box will appear to allow you to control the way you want 

your greeting to appear.  

i. Click on the list arrow next to the box that reads “Mr . Randall” and select 

“Joshua”. 

ii. Click OK.  

 

e. Within the body of the letter, place your insertion point immediately after the words 

contribution of in the first sentence.  Click on More items in the Mail Merge pane.  

f. An Insert Merge Field dialog box will appear.   

i. Select donation  

ii. Click the Insert button. 

iii. Click the Close Button. 

 

g. Be sure that there is a space before and after «donation». 

h. Click Next: Preview your letters at the bottom of the Mail Merge pane. 
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11. Step 5 – Notice the Preview your letters prompt.   

a. The letter to the first person on your list will appear. 

b. Use the arrows to scroll through each succeeding letter. 

c. Notice that there is no $ before the donation amount in 

your letter.  Click on the donation amount in any letter, 

place your insertion point directly before it, and type a $.  

This change will affect each letter. 

d. Click Next: Complete the merge at the bottom of the Mail Merge pane. 

12.  Step 6 – Notice the choices on the Complete the merge prompt.   

a. Click on the Edit individuals letters choice. This will open a Merge to New Document 

dialogue which allow us to merge all our records into a specific new document, separate 

and apart from the merge letter.docx, rather than just printing the letters out, so that in 

future we can have a record of to whom we sent letters. Save your file as Fall Thank You 

letters. 

 

b. If you click Print in the Mail Merge pane the Merge to Printer dialogue box will open 

allowing you to select which records you wish to print letter for. Your file of current 

recipients and letters sent to them will not be saved.  

 

c. We will not be printing.  Click Cancel. 

d. Close Word.  Do not save changes to merge letter.docx. 
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Steps to Use Mail Merge for Address Labels  

1. To save time, we will use Donations List.xlsx again. 

2. Open a new Word document 

3. On the Ribbon, click on the Mailings tab.  

4. Find the Start Mail Merge group. Click on the Start Mail Merge button to open the menu and then 

click on Step by Step Mail Merge Wizard. 

 

5. A Mail Merge pane will open on the right that will take you through the mail merge process in 6 

steps. 

6. Step 1 - Notice Select document type prompt.  By default, the radio button for letters is checked, 

check the radio button next to Labels.  Click on Next: Starting Document at the bottom of the Mail 

Merge pane. 

7. Step 2 - Notice the Select starting document prompt.  Accept the default selection of Change 

document layout.   Click on Label Options.   

a. A dialog box will open allowing you to select the type of printer (dot matrix or laser), the 

type of label product (such as Avery), and the product number. Select Avery US Letter and 

product number 15160 for this lesson.  Click OK. (If you are using a custom label, click 

Details, and then type the size of the label.) 

 

b. Click on Next: Select Recipients at the bottom of the Mail Merge pane. 
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8. Step 3 – Notice the Select recipients prompt  

a. The default selection, Use an existing list is the one we need.  To find the list, click on the 

Browse button.  

b. A Select Data Source dialog box will open.  Navigate to your flash drive and open 

DonationsList.xlsx 

c. A Select Table dialog box will open.  We need to provide some information about our 

document.  Notice that by default, Sheet 1 is selected.  Remember that when we examined 

our Excel file our data was on the Worksheet entitled Sheet 1.  Also be sure that the check 

box before First row of data contains column headers is selected.  Click OK.  

 

d. You will now see that the first label is blank and every other label has «Next Record» 

e. Click Next: Arrange your labels at the bottom of the Mail Merge pane 

9. Step 4 – Notice the Arrange your labels prompt  

a. The insertion point will be in the first label. 

b. Since these are address labels, click Address block. 

c. An insert address block dialog box will appear allowing you to make the same kinds of 

choices as is the merge letter above.  Click OK. 

d. Under the Replicate labels prompt, click Update all labels. 

e. Click Next: Preview your labels at the bottom of the Mail Merge pane 

10. Step 5 – Notice the Preview your labels prompt  

a. Check your labels 

b. Click Next: Preview your labels at the bottom of the Mail Merge pane. 

11. Step 6 – Notice the choices on the Complete the merge prompt.   

a. The same options apply as for Merge letters above.   
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Steps to Use Mail Merge for Envelopes  

1. To save time, we will use Donations List.xlsx again.  

2. Open a new Word document 

3. On the Ribbon, click on the Mailings tab. 

4. Find the Start Mail Merge group. Click on the Start Mail Merge button to open the menu and then 

click on Step by Step Mail Merge Wizard. 

 

5. A Mail Merge pane will open on the right that will take you through the mail merge process in 6 

steps. 

6. Step 1 - Notice Select document type prompt.  By default, the radio button for letters is checked, 

check the radio button next to Envelopes.  Click on Next: Starting Document at the bottom of the 

Mail Merge pane. 

7. Step 2 - Notice the Select starting document prompt.  Accept the default selection of Change 

document layout.   Click on Envelope Options.   

a. A dialog box will open allowing you to select the envelope size, the type of font and 

position. Select size 10 for this lesson.  Click OK.  

 

b. Click on Next: Select Recipients at the bottom of the Mail Merge pane. 
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8. Step 3 – Notice the Select recipients prompt  

a. The default selection, Use an existing list is the one we need.  To find the list, click on the 

Browse button.  

b. (In Lab, click away the restrictions boxes.) 

c. A Select Data Source dialog box will open.  Navigate to your flash drive and open Donations 

List.xlsx 

d. A Select Table dialog box will open.  We need to provide some information about our 

document.  Notice that by default, Sheet 1 is selected.  Remember that when we examined 

our Excel file our data was on the Worksheet entitled Sheet 1.  Also be sure that the check 

box before First row of data contains column headers is selected.  Click OK.  

 

e. Click on Next: Arrange Your Envelope at the bottom of the Mail Merge pane. 

9. Step 4 – Notice the Arrange your Envelope prompt  

a. The insertion point will be located where a return address should be placed.  Most 

businesses will have preprinted envelopes.  If yours do not, type your return address. 

b. Click in the center of the envelope towards the bottom and a text box will appear.  (Click 

around until you find it.) 

c. Click Address block. 

d. An insert address block dialog box will appear allowing you to make the same kinds of 

choices as in the merge letter above.  Click OK. 

e. Click Next: Preview your envelopes at the bottom of the Mail Merge pane. 

10. Step 6 – Notice the choices on the Complete the merge prompt.  

a. The same options apply as for Merge letters above 
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Long Document (supplemental) 

In this section we are going to learn how to manage a long document, giving it a Cover Page and a 

Table of Contents. Creating a long document requires some forethought in terms of how the content is 

going to be organized. We have created a document which organizes content for a Manual of 

Operations into a basic outline using multi-level list functionality. This will serve as a jumping off point.  

The document, named Source Document.docx has been placed on your flash drive. Use Computer to 

open it. The outline structure of this document will assist us as we make decisions on formatting the 

content. 

Creating a Cover Page 

1. Place your cursor in front of the word Services.  

2. Click on the Insert tab. In the Pages group, click on the Cover Page button. In the Built-In section, 

click on the Cubicles design. 

 

3. Click into the [Type the company name] field, located at the top of the page. The field becomes 

selected and you can enter “Montgomery County-Norristown Public Library”. (Note: Depending on 

how your Word options are configured, a company name may automatically populate this field) 

4. Click into the [Type the document title] field. The field becomes selected and you can enter 

“Manual of Operations”. 
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5. Type “Circulation Desk” into the [Type the document subtitle] field. 

6. Type “Adult Services Department” into the Author field. (Note: Depending on how your Word 

options are configured, your name may automatically populate this field) 

7. Type the current year into the [Year] field. 

8. The Year field in this template is stubborn. It appears to be inviting us to type in a four digit year, 

but when we do, once we click out of the field, only two digits display. The “workaround” is as 

follows: 

a. Click in the “Year” field again and then right-click. 

b. Find the menu item for Remove Content Control and click it. 

c. Then you will be able to type the 20 in front of the 17. When you click outside the field you 

will see the 2017 displays properly. 
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Creating a Header & Footer 

1. Click into the first page of the body of our document. 

2. On the Insert ribbon, locate the Header & Footer group and click on the Header button. Select the 

Alphabet style and note how our document title is inserted into the header section. 

3. On the Header & Footer Tools ribbon, find the Footer button and click it. Select the Alphabet style. 

a. Click into the Type Text field on the left side of the footer and type the current month and 

year. 

b. Close the Header & Footer ribbon. 

Creating a Table of Contents 

A table of contents can be generated when certain sections of the text in a long document are 

assigned a “Heading Style”. Our outline format helps us to determine the heading styles we want to 

use. We are going to create a table of contents which will display four levels of content in our outline. 

1. Observe the two pages of our document and note that the highest levels content in our outline are 

“1. Services” and “2.Closing Procedures”. We will assign a Heading 1 style to them.  

a. Make sure the Home tab is active. 

b. Select the word “Services” and click on Heading 1 in the Styles group. Note how the 

numbering is removed. 

c. Select “Closing Procedures” and click on Heading 1 in the Styles group 

2. Second level content is under the letters in the outline. 

a. Under the Services section, select (one at a time) the second level content “Book Bags”, 

“Book Sale”, and “Check-Out” and click on Heading 2 for each. 

i. Note as you eliminate some of the numbered list items by replacing them with 

heading styles, the list loses some integrity (numbering can become continued from 

previous sections when that was not the original intent). Eventually we will eliminate 

most numbering so that shouldn’t be an issue. 

b. Under the Closing Procedures section,  select (one at a time) “Book Bag and Book Sales”, “Z 

Report”, “Turn off machines”, and “Closing Announcements” and click on Heading 2 for 

each. 

3. We are not done assigning our headers yet, but let’s create a Table of Contents to see what the 

outline of the document looks like so far.  

a. We want our Table of Contents to go at the very top of our document so move the insertion 

point to the top of the first page (at the beginning of the Services header). 

b. Click on the References tab on the ribbon. 
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c. In the Table of Contents group, click Table of Contents and select Insert Table of Contents. 

This option will allow us to add as many levels of content as we want. 

 

d. In the Table of Contents dialogue box, dial the “Show levels” section to “5”.  This means 

that the table of contents will show headers that have up to the “Header 5” style. 

e. Then, select Distinctive as the Format.  

 

  

http://www.mc-npl.org/


 MICROSOFT WORD 2010: STEP-BY-STEP GUIDE Revised: 3/3/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 79 of 83 

 

f. Click OK in the dialogue box and observe the Table of Contents. 

 

4. Now, let’s assign our third level headers.  The third level content is the Roman numeral list items 

that are under the Services section in the outline.  Assign the Heading 3 style to all of these items. 

5. In order for the table of contents to show the document’s updated outline, it must be updated. 

a. Click on the References tab and locate the Table of Contents group.  Click on the Update 

Table button. 

 

b. A dialog box appears, asking us what parts of the table of contents we want to update.  

Because we’ve modified the outline of the document by adding some headings, select 

“Update entire table” and click OK.  This is usually the option you always want to choose 

because it ensures that the entire table is completely up to date. 
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c. Navigate to the top of the document to view the updated Table of Contents. 

 

Changing the Header Styles 

If you don’t like how the headers are formatted (for 

example, you don’t like the font size or the color), 

you can change them.  Let’s add a background color 

to the “Heading 1” style and increase its font size, so 

that it stands out better. 

1. In the Home tab, locate the Styles group. 

2. Right-click on the Heading 1 style and select 

Modify…. 

3. A dialog opens that allows you to edit the basic 

formatting settings of the style.  Change the font 

size to “20”.  

4. Click on the Format button, and click on 

Border…. 

5. Click on the Shading tab and choose a fill color. 

6. Click OK to close the Border dialog box 

7. Click OK again to close the Modify Style dialog box. 
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Navigating the Document 

By organizing your document using Header styles, not only can you create a Table of Contents, but you 

can also jump around to specific sections with ease. 

Using the Table of Contents 

1. Navigate to the Table of Contents. 

2. Hold down the  Ctrl  key. 

3. Click on the “Closing Procedures” section. 

4. Notice how the screen has jumped down to that section. 

Using the Navigation Pane 

1. Click on the View tab. 

2. In the Show group, click the Navigation Pane checkbox. 

3. Notice an outline of the document has appeared on the left. 

 

4. Click on the Services heading in the Navigation Pane. 

5. Notice how the screen has jumped up to that section. 

The Navigation Pane also shows you what section your insertion point is in: 

1. Move the insertion point to somewhere inside of the Resources section. 

2. Notice how the Resources section lights up in the Navigation Pane. 
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Cleaning up our Document 

Fixing the List Numbering 

Notice how each list continues its starting number from the previous list, as if they were a part of the 

same list.  We want each list to begin at “1”. 

1. Under the Supply section, right-click on the “3”. 

2. Select Restart At 1 from the context menu. 

 

3. Repeat these steps for the other lists (including the Roman numeral lists). 

Changing the List Style 

We also want to change the Roman numeral lists in the Closing Procedures section to numbers. 

1. Select the list in the Book Bag and Book Sales section 

2. In the Home tab, under the Paragraph group, click on the drop down arrow next to the ordered list 

button. 

 

3. Select a numeric style.  

4. Repeat these steps for the Roman numerals lists. 

Adjusting the Indentation 

1. Select the two list items under the Price heading. 

2. In the Home tab, under the Paragraph group, click on the Launcher button. 

http://www.mc-npl.org/


 MICROSOFT WORD 2010: STEP-BY-STEP GUIDE Revised: 3/3/2017 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 83 of 83 

 

3. Under the Indentation section, change the Left textbox to “0.3”. 

 

4. Repeat these steps for every section. 

5. Click OK. 

 

Tip: Use region selecting (holding down the  Ctrl   key while you select the lists 

with the mouse) to select all of the lists and change all of their settings at once. 
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