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Introduction
Word Processing is when you use a computer program, such as Word, to create, edit and produce text
documents. Microsoft Word 2007 is quite different from previous versions of Word. It has a vastly different
user interface and employs easier methods to efficiently create a wide variety of personal and business
documents. It includes enhanced accessibility of desktop publishing features that make documents more
visually appealing and easier to read.
Previous versions of Word cannot open documents created in Word 2007 unless a compatibility pack is
installed. Documents created in Word 2007 have a different file extension than earlier versions. The Word
standard file extension used to be “.doc”. It is now “.docx”.
Follow the instructions below to learn how to use Word. Note: The instructions refer to settings and
customizations that we have chosen for our Computer Lab. They may not be present on your home computer.
Exploring the Word 2007 Environment
1. Open Word by using the Start menu or by double‐clicking on the desktop icon for Microsoft Office Word
2007.
2. Point the mouse at the Office Button located on the left end of the title bar.
Notice the ScreenTip which remains visible as you hover over the button.
3. Click on the Office Button to open the Office menu. The commands on the left are for managing Word
documents as a whole rather than document content.
4. Close the menu by pressing the

key on the keyboard or clicking in a clear area off of the menu.

5. Look for the Quick Access Toolbar on the Title Bar just to the right of the Office button.
a. It contains frequently used commands and can be customized using the drop‐down menu. Point
to each small icon to view its screen tip.
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b. Click the Customize Quick Access Toolbar button, check New on the menu and see it added to the
Quick Access Toolbar.
c. The Quick Access Toolbar can also be moved to
show below the Ribbon.
d. In addition to moving the quick access toolbar,
from the same menu it is possible to minimize
the ribbon which essentially takes it out of view,
with the exception of the names of the ribbon
tabs. Clicking on tabs will make its tools available
but the contents will not stay in view
permanently unless you uncheck minimize the
ribbon.
6. Look for the Ribbon in the area underneath the Title Bar.

Ribbon

a. The Ribbon makes all the capabilities of Word available in a single area.
b. Commands related to working with document content are represented as buttons on the tabs that
make up the Ribbon. Hover over some other active buttons to observe ScreenTips.
c. The Home tab is the active tab by default. Try clicking on other tabs to view their buttons.
d. Notice that on each Tab, the Buttons are organized into Groups.
i. On some groups there is a Launcher button which will open a dialogue box with related but
less common commands.

ii. Some buttons in the groups have arrows:
Clicking this button’s list
arrow displays a list of
options
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7. Look below the document window area and find the Status Bar

a. The left end gives current information about the
document, such as the page number and line numbers
where the cursor is situated, how many total words are in
the document and whether there are any spelling errors.
b. At the right end are shortcuts to two groups on the View
tab, Document Views and Zoom.
c. The Status Bar can be customized. Right‐click on the Status
Bar and look at options which can be checked and
unchecked.
Creating, Saving and Closing a Document
Creating a document
1. When word opens, it will display a blank document ready for you
type in. The words that you type and the formatting that you use become your document.
2. Type “My first document.”

to

Saving the new document in the Word 2007 format
Each document you create is temporary unless you save it as a file with a unique name and location.
1.
2.
3.
4.
5.

Prepare your save to location by inserting your flash drive.
Open the Office Menu and move your cursor to the Save As button. A menu will open in the right pane.
Click on Word Document.
Close the Restrictions message box each time that it appears.
When the Save As dialog box opens, use the folders pane to navigate to the flash drive. Be sure the
address bar indicates a save location of Computer→KINGSTON (F:)
6. Name your file “first”.
7. Click Save
8. Notice the file extension in the title bar, “.docx”.
Saving the new document in a different format
If you intend to send a Word document to someone using a previous version of Word, they may not be able to
open it if you save it as a “Word document”. Word 2007 provides an option to save the file in a format that
can be opened by previous versions. Choose Save As Word 97‐2003 document. Saving this way may cause
some loss of formatting.
1. Open the Office Menu and move your cursor to the Save As button, but this time, click on Word 97‐2003
Document.
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2. Notice that the file name has an extension of “.doc”.
3. Click save.
Backup savings
It is important to save your work routinely, just in case “something happens.” To save changes as you are
working in your document, click the Save button on the Quick Access Toolbar. Save as… a different file name
if you aren’t sure if you want to keep your current changes.
Closing a document
1. Close the document by clicking on the Close button on the Office Menu.
2. If you choose to close by X’ing out, you will not only close the document but the program as well.
Creating a new blank document
If you followed Step 1 above to close, the Word program is open, but there is no document to work in.
1. In the Office Menu, select New. This will open a dialogue where you can choose a document type.
2. Click on Blank Document, and then click Create. Note that our new document has a default name of
Document 2.
a. Note: Adding a New button to the Quick Access tool bar will eliminate having to go through the
templates page to open a blank document.
Opening an existing document(InternetPolicy.docx)
1. In the Office Menu, select Open.
2. Close the restrictions message box each time that it appears.
3. When the Open Dialogue box appears, notice that it is the
Desktop location that is displayed.
4. For use in the Lab, there is a pre‐typed file located on the
desktop.
5. The contents of the desktop will display in the right pane. You
will need to scroll along the right pane to see all the contents
of the desktop.
6. When you locate the file called Internet Policy.docx double‐
click it to open it.
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Moving Around in a Document
Insertion point, sometimes referred to as the cursor, is the name for the blinking line where anything you
insert goes. There are several ways to move the insertion point to get it where you want it to be.
Click in the middle of the first line of the first paragraph of the practice document. Refer to the chart below to
practice moving the insertion point around using the keyboard.

Keyboard keys ‐ there are several other keyboard keys that are important to know.
1. Enter‐ pressing the enter key will move the insertion point to a new line, but it also creates a new
paragraph. (When you are typing in Word, the insertion point will move and show where the next
character you type will appear. When the insertion point reaches the right margin, the word you are
typing moves to the next line. Because of this word wrap feature, you should only press enter to start a
new paragraph.)
2. Space Bar‐ pressing the space bar several times will create a small space between words.
3. Delete‐ pressing delete will remove characters to the right of the insertion point.
4. Backspace‐ pressing backspace will remove characters to the left of the insertion point.
5. Shift/Caps lock‐ both of these keys will change case to capitals; Shift for only one letter. Caps lock for all
letters after it is pressed. (Note – Word 07 is preset to capitalize the first word of every sentence and the
word “I”.)
Undo button
Click on the Undo Button on the Quick Access Toolbar if you do something by accident or if you want to undo
any action.
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Controlling the Appearance and Location of Text
If the Home tab is not active, click on it to access tools for controlling text
Highlighting
Importance‐ to make any changes to your document, you need to select the word or area to be changed.
Highlighting is the way to do this.
Ways to highlight:
1. Mouse dragging ‐ put your cursor (it will be in the shape of an
beam) just to the left of the beginning of
your selection, hold down the mouse button, move the cursor to the end of your selection, and let go.
(Drag across and down at the same time to highlight more than one line.)
2. Shift clicking ‐ Place your insertion point to the left of what you want to highlight, hold down the shift key
and while doing so, click at the end of your chosen selection.
3. Shift clicking to add to or reduce your selection ‐ If you have a selection already highlighted, you can
increase or decrease that selection by holding down the shift key and clicking at a different endpoint.
4. Clicking to select lines, words, paragraph
a. Double‐clicking on a word will select the word.
b. Triple‐clicking anywhere within a paragraph will select the whole paragraph.
5. Clicking in left selection area ‐ your cursor will change to an arrow pointing to the right.
a. Single‐clicking to the left of a line will highlight the line. Drag to select multiple lines.
b. Double clicking to the left of a paragraph will select the entire paragraph.
Changing text attributes
1. Select the second line in the first paragraph.
2. In the Font group apply the Bold, Italic and Underline attributes. Notice how the buttons change colors
when they are active. Click in a blank area in right margin to see the changes.
3. Select the second paragraph. Use the font drop‐down box to select a different font(CurlzMT) and the font
size drop‐ down box to select a different font size(8). (Notice that you can see the effects in Live Preview
before you make an actual selection.)
4. Experiment with other buttons in the Font group to change the appearance of your selected text.
Changing alignment and spacing
1. Select the first paragraph.
2. In the Paragraph group, find the Align Text buttons.
Notice that the Align Text Left Button is
highlighted. Change the alignment of the paragraph by clicking on the other buttons.
3. In the Paragraph group, use the launcher button
to access more paragraph formatting options.
a. Drop the Line Spacing menu down and select Double.
b. Click OK.
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Changing location of text
1. To move text by dragging, highlight the third paragraph. Change the Font color to red. With your cursor
on the highlighted paragraph, hold down your mouse button and move the insertion point to the blank
space between the first and second paragraphs. Notice that your cursor is an arrow with a small square
attached to
it and the insertion point looks like a dotted line.
Release your mouse button.
2. Cut/copy and paste‐ these commands are located in the Clipboard group of the Home tab.
a. Cut/paste‐ with the same paragraph selected, click the Cut button. Move your insertion point to
the space between the second and third paragraphs, the click the Paste button.
b. Copy/paste – select the third paragraph and click the Copy button. Move your insertion point to
the space between the first and second paragraphs and click the Paste button. Notice that the
selection appears in both locations.
Changing paragraph indentation
1. Select the first paragraph and align left. Shift click to add the second paragraph to the selected area.
2. In the Paragraph group use the launcher button to access more paragraph formatting options. Under the
Indentation area, click the drop down arrow under Special. Click on First line. Click ok. Notice how the
first line of each paragraph is now indented.
3. Hanging indent (all lines of a paragraph are indented except the first line) ‐ using the same instructions as
above, change indentation to Hanging under Special. Click ok. Again, notice the changes.
Controlling the Appearance of your Document
Open the Page Layout tab to access buttons to change the appearance of your document
Changing page margins
1. In the Page Setup group, click on the Margins button. A drop down menu will appear that will have your
current settings highlighted. Click on the Wide option to see how it will affect your document.
2. Click on Custom Margins at the bottom of the menu. When the dialog box opens, use the arrows to
change the top, left, bottom and right margins to 0.8”. Click ok. Notice how the margin list has now
populated with your customization.
To add interest…
Page Background group
1. Click on the Page Color button to display a palette of colors. Mouse‐over the colors and observe Live
Preview changes to your document. Click on any light color that you like. (Use a color from the second
row.)
2. Click on Watermark to place a semi‐transparent message or picture on your document.
3. Click on Page Borders to place a border around your document. On the Page Border tab, click on different
settings, styles, color, width or picture. See a preview in the right pane. Click the drop down arrow in the
art selection box. Scroll down and select the Christmas Tree. Click ok to add the border.
Created by Andrea Philo and Kathy Sweeney
Montgomery County‐Norristown Public Library

March 2010

Page 9 of 20

Microsoft Word 2007 Lesson Plan
4. Remove the border by clicking into Page Borders again and select None under Setting on the Page Border
tab. Click ok.
Page Breaks –Place your insertion point at the end of paragraph 3. On the Insert tab, in the Pages group,
click on Page Break. Notice how the lines below are now on the next page.
Headers and Footers  text that appears at the top and bottom of every page
1. Click on the Insert tab.
2. In the Header & Footer group, click on the Header button to open a menu of different header options.
(Notice that a new Contextual Tab (Design) has opened) . Scroll down the menu to view all the options
and click on Blank Click anywhere on the type text box and type “My Document”.
3. Remaining in the Design Contextual tab, in the Header & Footer group, click on the Footer button to open
a menu of different footer options. Again, Scroll down the menu to view all the options and then click on
Blank (Three Columns).
a. Click on the left Type Text box and type your name. Do not hit enter.
b. Click on the middle box and, still in the Contextual tab, go to the Insert group and click on the Date
& Time button. When the dialog box opens, click on the third option under Available Formats in
the left pane and click ok.
c. Click on the right box, click on the Page Number button in the Header And Footer group. Move
your cursor to Current Position and a menu of options will open. Scroll down the menu to view all
the options and then click on Plain Number.
d. Close header and footer by clicking on the x at the right end of the
tab.
4. Notice that “my document” appears at the top of every page and your
name,the date and
sequential page numbers appear at the bottom.
5. If you double click on the Header, you open the Contextual tab again and you can experiment with
different Header and Footer options.
6. Double click in the body of the document when finished.
Correction and Editing Tools
1. Find/replace‐
a. Place your insertion point at the beginning of the document.
b. On the Home tab, in the Editing group, click the Find button.
c. A dialog box will open.
d. In the Find What field, type “library.”
e. Click the Reading Highlight Button and then click Highlight All.
f. Click the Replace tab.
g. In the Replace With field, type” libary” This is deliberately spelled wrong.
h. Click Replace All. Every instance of the word library in the document has now been changed.
i. A dialog box will appear telling you how many words have been replaced. Click OK.
j. Close the Find And Replace dialog box
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2. Spelling & Grammar Check‐ as you type your document, you may notice that some words or phrases have
wavy red or green lines beneath them. This indicates that Word detects possible spelling or grammar
errors.
a. Move your insertion point to the end of the document and type the name Andie, a space, and the
misspelled word “exersice”.
b. Click on the Review tab, and then insert your cursor at the beginning of the document.
c. In the Proofing group, click on the Spelling & Grammar button.
d. A dialog box will open and Word will address every issue of misspelling or grammar mistake that it
thinks it finds. Your options:
i. If there is an error, select the suggested option that
is correct and click Change or Change All. (When
the word” library “appears, click Change All.)
ii. If there is no error, click Ignore Once or Ignore All.
The computer is not always right! (click Ignore
Once when the words “are found” appear)
iii. If a word (usually a name, in this case Andie) is highlighted that you normally use and it is
correct, you can click Add to Dictionary. The word will never appear again on spell check.
At the end, we’ll test this feature with the name Andie.
iv. If a word is highlighted that you commonly misspell, you can select AutoCorrect and every
time you misspell it again, it will be corrected. When exersice is highlighted, make sure that
the correct suggested spelling is highlighted and click AutoCorrect.
v. If no suggestions are correct, make your own correction and click change.
e. A spell check complete message will appear when all has been corrected.
f. Retype the name Andie and the misspelled word “exersice”. What happens?
3. Auto Correct‐ Word is programmed with many common spelling errors and fixes them automatically as
you type. Move your insertion point to the end of the document, type “teh”and press the space bar.
Notice how it automatically changed to “the.”
Printing your document
1. Always preview before you print
a. Open my document from your flash drive.
b. Open the office menu, move your cursor to print and in the right pane, click on print preview.
c. Notice how the page color is not being displayed. This is because printing background colors and
images is an option you have to select in the Print Options. By default this option is not checked
because printing background colors uses a lot of toner.
d. Check the number of pages in your document by looking at the Status Bar at the bottom of the
screen.
e. In the Zoom Group in print preview, click the Two Pages Button to view your pages side by side.
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f. To see more than two pages side by side, zoom in and out as desired, using the slide in the bottom
right corner of your screen.
g. If you need to amend your document, close print preview by clicking the
red x and
make all necessary changes.
2. To print
a. Open the office menu, move your cursor to print and in the right pane, click on print.
b. A dialog box will open. You can choose to print
all the pages by leaving the All radio button
checked or you can print only selected pages by
checking the Pages radio button and specifying
which pages you want to print in the adjoining
box. (In the example shown, only pages 1, 2, 3
and 8 of the document will print.)
c. Do not print‐Click Cancel.

End session 1: Save your file to your flash drive as a Word
2007 document and name it “my document”.
Close Word
Tables
Inserting Tables
1. Open a new document in Word.
2. Click on the Insert tab and in the Tables group, click on the Tables button.
3. Move your Cursor over the squares in the Table Pane to determine the size of
your table. Notice how the squares change color and the dimensions are given
at the top. When you have a 7column x 5 row table, press the left mouse
button. Your table will be inserted where your insertion point was located.
Note: A column in a table runs vertically, a row runs horizontally and each
individual section is a cell.
Entering Information
1. Place your Insertion Point in the first cell of the first row. You can move
between cells by using the Tab Key, the Directional Arrows or the Mouse. Experiment with all ways to
move your insertion point. Note that the directional arrow appears to take you “outside” the table as well
as from cell to cell. Note that tabbing to last cell in last row and tabbing one more time will add another
row.
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2. Type the days of the week in the cells of the second row. Notice the autocomplete feature which pops up
after typing the 4th letter. Use it. Use the Tab Key to move to each cell.
Customizing Tables
1. To format your table, you must select individual cells, columns or rows.
a. To select a cell, move your cursor to the left edge of the cell until a small black arrow appears,
then click. Click and drag to select several cells.
b. To select a column, move your mouse to the top of a column until the cursor changes to a small
black arrow.
Click to select one column; click and drag to select several columns.
c. To select a row, move your mouse to the selection area to the left of a row until the cursor changes
to a right pointing white arrow
. Click to select one row; click and drag to select several rows.
d. To select the entire table, click the Select Table button that appears at the top right corner of the
table. (Your cursor must be positioned on the table for the select table button to appear).

Resize button

2. To adjust the width of columns, move your cursor over any vertical line until it changes into a two sided
arrow.
Drag the line where you want it. (If you double click, the column will auto adjust to the size
of your text)
3. To adjust row height, move cursor over any horizontal line until a double arrow appears,
drag
as above.
4. To add or delete rows or columns‐with a column or row selected, click on the Layout tab. In the Rows&
Columns group, click on the Delete button for a menu to delete or on one of the Add buttons.
5. Select the first row. Notice that, when you have any part of a table selected two new Contextual Tabs,
Design and Layout, appear on the Ribbon under Table Tools.
a. Click on the Layout tab. In the Merge group, click the Merge Cells button.
b. Place your Insertion Point in the row and type the word ‘schedule ‘. In the Alignment group, click
the Align Center button.
c. Click on the Design tab. In the Table Styles group, click the Shading button. A menu of colors will
appear. Move your cursor over the colors to see a Live Preview and then click on any color you
like. Notice that only the cells selected are shaded.
6. Select the entire table by clicking on the Select Table button. On the Design tab, click the Launcher in the
Draw Borders group. A dialog box will open.
a. In the Borders tab, under Setting, click All.
b. Scroll through the Style Menu and as you click on different options, see the preview in the preview
pane. Choose whatever style you prefer.
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c. Click the Color list arrow and choose a color from the menu.
d. Click the Width list arrow and choose a width.
e. Click Ok to apply your changes.
f. Click in a blank area to view your table.
7. To move your table, click on the Select Table button and drag your table to a new location.
8. To resize your table, use the Resize button on the bottom right corner of the table.
Pictures/Clip Art /Shapes/Text boxes
Inserting Clip Art/Pictures
1. Place your Insertion Point outside of the table. On the Insert tab, in the Illustrations group, click the Clip
Art button.
2. A Clip Art Pane will open on the right side. In the Search For box, type “sports” and click the Go button. A
question box will pop up asking if you want to search the online collection. Answer no. A selection of art
will appear. Move your mouse pointer to the football helmet and click on the Drop Down Arrow that
appears. Click Insert. The picture will be inserted into your document at the insertion point.
3. Click in a clear space to deselect the picture.
4. To insert a picture, click the picture button. Navigate to your flash drive and choose one of your saved
pictures, and then click Insert.
Formatting and Moving Pictures
1. When you click on the helmet picture, notice the small circles and squares that
surround it. Dragging the picture from one of the small circles will resize the picture
proportionately. Dragging from one of the squares will change the shape of the picture. Notice the small
green circle. If you click and drag there, you will rotate the picture. Select a corner circle and resize the
picture to approximately ½” square.
2. If you try to move your picture by clicking and dragging it, it will be difficult. To make it easier, follow
these steps: When the picture is selected, a Picture Tools Contextual Tab will open. Click the Format tab
and in the Arrange group, click the Text Wrapping button. Click In Front of Text. This procedure turns
your picture into an object and you can now click on your picture and drag it anywhere you choose.
Move your picture to the last column in your table.
3. With your picture selected, click on the Format tab and move your cursor over the buttons in the Picture
Styles group to see a Live Preview of their effects. Click the Drop Down Arrow to see more options and
click on the last one (metal oval). Click on the Picture Border button and click on any color that you like.
Deselect your picture.
Inserting lines, arrows and shapes
1. Click on the Insert tab. In the Illustrations group, click the Shapes button. A menu of shapes will open. In
the Line section, click on the double arrow. In the document, click where you want your line to start and
drag it to where you want it to end. Use the buttons at the ends to position the arrow, move tool to move
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it. Format the selected arrow using the Shape Outline button in the Shape Styles group in the Drawing
Tools Contextual Tab (Format). Give it a color and a heavier weight.
2. Repeat the above steps, except choose the 5‐ point star shape located in the Stars and Banners section.
Move your star to the right side of the document.
3. When your star shape has been inserted and while it is still selected, a Drawing Tools Contextual Tab
(Format) appears with buttons to format your shape. In the Shape Styles group, click the drop down
arrow. Mouse over the selections to see a live preview of the different styles. Click on whichever one you
like.
Inserting text boxes
A text box is a free standing object that can contain words. Some of the shapes that you can insert are
actually text boxes.
1. Click on the Insert tab. In the Text group, click the Text Box button, a menu of text boxes opens and a
variety of text box styles will open. To have more control over placement and size, click on Draw Text Box.
2. Click in your document where you want the text box to start and drag to where you want it to end.
3. The blinking cursor within the box indicates that what you type will be inserted into the box. Type your
name. Resize the text box to just fit around your name.
4. You can change formatting using buttons on the Text Box Tools Contextual Tab (Format). With the text
box selected, click on the Format tab. In the Text Box Styles group, click on the drop down arrow of the
Shape Outline button, move down to Weight and over to the 3 pt button. Click on it.
5. To move your text box, move your cursor to the edge of the box until a four‐way arrow appears. Then
click and drag your box wherever you choose.
Bulleted/Numbered Lists (optional) ‐ when you want to present a list of items in a document, you will
usually want to put each item on its own line. When the order of items is not important – for example, a list of
items to carry out a task use a Bulleted List. When the order is important ‐ for example, steps in a procedure
– use a Numbered List.
1. To create Bulleted List –
a. Open a new blank Word document and type my pets. Press Enter key on keyboard.
b. Click on the Bullets button in the Paragraph group. Type the word cat; press Enter, then type dog;
press Enter, then type fish. Press Enter and then click the Bullets button. This will end your list.
Notice how each word is on a separate line and proceeded by a bullet.
2. To create a Numbered List – use to prioritize
a. Type caring for my dog. If your cursor is not at the end of the line, place it there. Press Enter.
b. Click on the Numbering button in the Paragraph group.
c. Type feed; press Enter. Type walk; press Enter. Type play; press Enter. Click the Numbering button
to end your list.
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To create a Multilevel List –
a. Type Where things are, press Enter.
b. In the Paragraph group, click on the Multilevel List button. A menu of styles will open. Hover your
mouse cursor over the various styles to view them and then under List Library, click the first option
on the second row.
c.
Type Office. press Enter, press Tab, type desk. press Enter, press Tab, type top drawer. press
Enter, press Tab, type pencils; press Enter, type stapler; press Enter, type ruler. Press enter
twice; type middle drawer. Press Enter, press Tab, type paper; press Enter, type tax forms.
Press enter three times; type filing cabinet. (press Enter to create a new item at the same level,
Tab to move down a level and Enter twice to move up a level. When finished with your list,
press Enter until no more bullets appear.)
3. To customize your lists
a. Changing the style of bullets or numbers –
i. Select the cat, dog and fish lines of text. In the Paragraph group, click the drop down arrows
on the Bullets or Numbering button and hover over each option to see a live preview of
changes.
b. Changing the indent – select the list you want to change. In the Paragraph group, click the Increase
Indent or the Decrease Indent buttons to make changes.
Close Word without saving changes.
Templates (optional)
Calendar Wizard
1. In the Office menu, select New. This will open a dialogue box where you can choose a document type.
3. On the left there is a menu where you can choose templates to base your new document on. There are
some that are already installed on the computer. And there are some that can be obtained online.
4. Scroll down through the online templates until you see Calendars and click on it.
a. In the middle pane will appear the templates available in that category. (You may have to click on a
sub‐category to see the templates). Click on Other Calendars.
b. Once you can see some templates, scroll down and select Calendar Wizard by clicking on it and then
press download in the lower right corner of the dialogue window.
5. With the wizard we can choose specifics to create our calendar. When the wizard opens, click next.
Choose the boxes and borders style, click next. Choose landscape and check the no radio button; click
next. Choose the date range of May 2010 to May 20109: click next. Click finish.
6. Let’s do some formatting:
a. Select all the numbers and change the font size to 14 and right align them.
b. Add a grid to the calendar. (Home tab ÆParagraph group ÆBorders Button arrow ÆAll Borders)
c. Insert a text box into the first day of the month and type May Day into it.
d. Format the text box to have no outline. (Format tab ÆText Box Styles group ÆShape Outline
button ÆNo Outline)
7. Close Word
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Search for a template online
1. In the Office menu, select New. This will open a dialogue box where you can choose a document type.
2. In the search box above the middle pane, type tear off and press the Start searching button.
3. Choose the Car for sale flyer and click Download.
4. Replace objects and text as desired.
Mail Merge (optional)

Mail merge is a feature of Word processing programs such as Word 2007 that enables you to generate form
letters. Form letters are sent out en masse to people where much of the letter is the same for each recipient.
What changes in the letter are the recipient’s name, address, and maybe certain other items specific to each
recipient.
To use a mail‐merge system, you would first create a data file with a set of information, like a list of names and
addresses. In a Word document, you would create the letter, substituting special symbols in place of names
and addresses (or whatever other information will come from the first file). Through a series of a few small
steps using mail merge, you can create form letters that are personalized for each recipient.
The data file can be created with various programs such as Word, Excel, or Access. The beauty of the mail
merge feature is that while you can create your own data source in Word, if you already have a spreadsheet of
data created in Excel or some other program, it makes sense to use that.
Follow these steps to create a mail merge document.
1. To save time, we have already created a data file in Excel and a sample letter in Word that you can access
and save onto your flash drive.
a. Insert your flash drive and close the AutoPlay window.
b. Click on the Class Resources link on the desktop (or go to http://www.mc‐
npl.org/ComputerLab/ClassResources.html), scroll down to the Introduction to Microsoft Office
Word 2007 Course section, and click on Donations List Save the file to your flash drive. When the
download is complete, close the window.
c. Now click on Merge Letter and save that to your flash drive; again closing the download complete
window.
d. Close the browser window.
2. Before we start the mail merge process, let’s look at the donations list that was created in excel.
a. Double click on the flash drive icon on the desktop.
b. Open DonationsList.xlsx
c. Notice that the list is on the worksheet named Sheet 1.
d. Notice that the first row of the worksheet contains headings.
e. Close DonationsList.xlsx
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3. Open the MergeLetter.docx. Notice that the address of the establishment, the body of the letter and the
closing are all in place. We will use mail merge to personalize each letter with an address block, a
salutation, and a donation amount for each person in our list.
4. On the Ribbon, click on the Mailings tab.
5. Find the Start Mail Merge group. Click on the Start Mail Merge button to open the menu and then click on

6.
7.
8.

9.

Step by Step Mail Merge Wizard.
A Mail Merge pane will open on the right that will take you through the mail merge process in 6 steps.
Step 1 ‐ Notice Select document type prompt. By default, the radio button for letters is checked, and that
is the one that we want. Click on Next: Starting Document at the bottom of the Mail Merge pane.
Step 2 ‐ Notice the Select starting document prompt. Since we will be using this letter, do not change the
default selection of use the current document. Click on Next: Select Recipients at the bottom of the Mail
Merge pane.
Step 3 – Notice the Select recipients prompt
a. The default selection, Use an existing list is the one we need. To find the list, click on the Browse
button.
b. (In Lab, click away the restrictions boxes.)
c. A Select Data Source dialog box will open. Navigate to your Flash drive and open
DonationsList.xlsx
d. A Select Table dialog box will
open. We need to provide some
information about our document.
Notice that by default, Sheet 1 is
selected. Remember that when
we examined our Excel file our
data was on the Worksheet
entitled Sheet 1. Also be sure
that the check box before First
row of data contains column
headers is selected. Click OK.
e. A Mail Merge Recipients dialog
box will open which will allow you
to review, delete or change your
list. Since we are not making any
changes, click OK.
f. Click Next: Write your letter at
the bottom of the Mail Merge
pane.
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Quick Parts (optional)
Quick Parts is new to Microsoft Word 2007. It allows you to add preformatted portions of text. The portions of
text can be reused as many times as you like. If you are constantly typing the same text such as a company
name or an address, you can create a quick part out of it and in a couple of key strokes insert the text

into your document. Quick Parts can save you a lot of time when you're creating documents.
To create a quick part:
1. Type Montgomery County‐Norristown Public Library into a document and highlight it.
a. Bold it and change the font size to 14. Do not deselect the text.
2. Press Alt +F3 on the keyboard to open a dialog box
a. In the Name field type a code such as m1
i. The code is very important because this is what you will type to retrieve your quick part.
Make it short but understandable.
b. Leave other fields at the default settings.
c. Click ok
To insert a quick part into your document(method1):
1. Insert your cursor at another spot in your document.
2. Type m1 and then press the F3 key
To insert a quick part into your document (method2):
1. Click on the Insert tab on the Ribbon.
2. Click on the Quick Parts button in the Text group.
3. Click on the building block that you wish to insert
Closing Word after creating a quick part:
1. When you close Word after adding a building block you will get a warning that looks like this:

2. In order to preserve the quick part you will need to answer yes.
3. The quick part will be specific to your account on the particular computer you are using.

Using Help (optional)
When you are working in Word, the most convenient place to look for help is Word’s built‐in help system.
However, the help system in Word 07 is not as straightforward as in previous versions.
1. Click the small question mark in the upper right corner.
2. A dialog box will open. Type ‘columns’ in the search field and click search.
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3. Scroll down and select Create newsletter columns.
4. Click Add newsletter columns to part of a document.
5. Read the instructions. Note that help will give you one way to solve the problem. There is often more
than one way.
6. Access the table of contents by clicking on the icon on
the toolbar. Clicking on the book icon before each
topic will further expand the menu. Suppose that you
forgot how to insert a page number in your document.
a. Click on the Help button
b. Click on the Table of Contents button.
c. Click on the book icon before Page Numbers
d. Click on Insert or Remove Page Numbers.
e. In the right pane, click on Create a header or
footer that contains only the page number.
f. The instructions will appear in the right pane.

Created by Andrea Philo and Kathy Sweeney
Montgomery County‐Norristown Public Library

March 2010

Page 20 of 20

