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Introduction  
Word Processing is when you use a computer program, such as Word, to create, edit and produce text documents. 
Microsoft Word 2007 is quite different from previous versions of Word. It has a vastly different user interface and 
employs easier methods to efficiently create a wide variety of personal and business documents. It includes enhanced 

accessibility of desktop publishing features that make documents more visually appealing and easier to read. 

 Word 2007 cannot open documents created in previous versions unless a compatibility pack is installed. Documents 
created in Word 2007 have a different file extension than earlier versions. The Word standard file extension used to be 

άΦŘƻŎέΦ Lǘ ƛǎ ƴƻǿ άΦŘƻŎȄέΦ 

Follow the instructions below to learn how to use Word.  Note: The instructions refer to settings and customizations that 

we have chosen for our Computer Lab. They may not be present on your home computer. 

Exploring the Word 2007 Environment  
1. Open Word by using the Start menu or by double-clicking on the desktop icon for Microsoft Office Word 2007. 

2. Point the mouse at the Office Button located on the left end of the title bar.  

Notice the ScreenTip which remains visible as you hover over the button. 

3. Click on the Office Button to open the Office menu. The commands on the left are for managing Word documents as 

a whole rather than document content. 

4.  Close the menu by pressing the          key on the keyboard or clicking in a clear area off of the menu.  

5. Look for the Quick Access Toolbar on the Title Bar just to the right of the Office button. 

a.  It contains frequently used commands and can be customized using the drop-down menu.  Point to each 

small icon to view its screen tip. 

b.  Click the Customize Quick Access Toolbar button, check New on the menu and see it added to the Quick 

Access Toolbar. 

c. The Quick Access Toolbar can also be moved to show 

below the Ribbon. 
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6. Look for the Ribbon in the area underneath the Title Bar. 

 

 

 

a. The Ribbon makes all the capabilities of Word available in a single area.  
b. Commands related to working with document content are represented as buttons on the tabs that make up 

the Ribbon. Hover over some other active buttons to observe ScreenTips.  
c. The Home tab is the active tab by default. Try clicking on other tabs to view their buttons.   
d. Notice that on each Tab, the Buttons are organized into Groups. 

i. On some groups there is a Launcher button which will open a dialogue box with related but less 

common commands. 

 

 

 

ii. Some buttons in the groups have arrows: 

 

 

7. Look below the document window area and find the Status Bar 

 

 

a. The left end gives current information about the document, 
such as the page number and line numbers where the cursor is 
situated, how many total words are in the document and 
whether there are any spelling errors. 

b. At the right end are shortcuts to two groups on the View tab, 
Document Views and Zoom. 

c. The Status Bar can be customized. Right-click on the Status Bar 

and look at options which can be checked and unchecked. 
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Clicking ǘƘƛǎ ōǳǘǘƻƴΩǎ ƭƛǎǘ 

arrow displays a list of 

options 

Clicking the actual button carries out the 

command wi th the current settings 
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Creating , Saving and Closing a Document  

Creating a document  
1. When word opens, it will display a blank document ready for you to type in.  The words that you type and the 

formatting that you use become your document.  

2. Type άaȅ ŦƛǊǎǘ ŘƻŎǳƳŜƴǘΦέ   

Saving the new document  
Each document you create is temporary unless you save it as a file with a unique name and location. 

1. Prepare your save to location by inserting your flash drive. 

2. Open the Office Menu and move your cursor to the Save As button.  A menu will open in the right pane.   

3. Click on Word Document.  

4. Close the Restrictions message box each time that it appears. 

5. When the Save As dialog box opens, navigate to the flash drive.   Be sure the address bar indicates a save location of 

ComputerŸKINGSTON (F:) 

6. Rename ȅƻǳǊ ŦƛƭŜ άŦƛǊǎǘέΦ 

7. Click Save 

8. Notice the file extension in the title barΣ άΦŘƻŎȄέΦ 

Saving the new document in a different format  
If you intend to send a Word document to someone using a previous version of Word, they may not be able to open it if 

ȅƻǳ ǎŀǾŜ ƛǘ ŀǎ ŀ ά²ƻǊŘ ŘƻŎǳƳŜƴǘέΦ ²ƻǊŘ нллт ǇǊƻǾƛŘŜǎ ŀƴ ƻǇǘƛƻƴ ǘƻ ǎŀǾŜ ǘƘŜ ŦƛƭŜ ƛƴ ŀ ŦƻǊƳŀǘ ǘƘŀǘ Ŏŀƴ ōŜ ƻǇŜƴŜŘ ōȅ 

previous versions. Choose Save As Word 97-2003 document. Saving this way may cause some loss of formatting.    

1. Open the Office Menu and move your cursor to the Save As button, but this time, click on Word 97-2003 Document. 

2. Notice ǘƘŀǘ ǘƘŜ ŦƛƭŜ ƴŀƳŜ Ƙŀǎ ŀƴ ŜȄǘŜƴǎƛƻƴ ƻŦ άΦŘƻŎέΦ 

3. Click cancel.  

Back-up savings  
Lǘ ƛǎ ƛƳǇƻǊǘŀƴǘ ǘƻ ǎŀǾŜ ȅƻǳǊ ǿƻǊƪ ǊƻǳǘƛƴŜƭȅΣ Ƨǳǎǘ ƛƴ ŎŀǎŜ άǎƻƳŜǘƘƛƴƎ ƘŀǇǇŜƴǎΦέ To save changes as you are working in 

your document, click the Save button on the Quick Access Toolbar. {ŀǾŜ ŀǎΧ ŀ ŘƛŦŦŜǊŜƴǘ ŦƛƭŜ ƴŀƳŜ ƛŦ ȅƻǳ ŀǊŜƴΩǘ ǎǳǊŜ ƛŦ 

you want to keep your current changes.   

Closing a document  
1. Close the document by clicking on the Close button on the Office Menu. 

2. LŦ ȅƻǳ ŎƘƻƻǎŜ ǘƻ ŎƭƻǎŜ ōȅ ·ΩƛƴƎ out, you will not only close the document but the program as well. 
 

Creating a new blank document  

If you followed Step 1 above to close, the Word program is open, but there is no document to work in. 

1. In the Office Menu, select New. This will open a dialogue where you can choose a document type. 

2. Click on Blank Document, and then click Create. Note that our new document has a default name of Document 2. 
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Opening an existing document  
1. In the Office Menu, select Open.  
2. Close the Restrictions message box each time that it appears. 

3. When the Open Dialogue box appears, notice that it is the 
Desktop location that is displayed. 

4. For use in the Lab, there is a pretyped file located on the 
desktop.   

5. The contents of the desktop will display in the right pane. You 
will need to scroll along the right pane to see all the contents 
of the desktop. 

6. When you locate the file called Internet Policy.docx double-

click it to open it. 

Moving Around in a Document  
Insertion point , sometimes referred to as the cursor, is the name for the blinking line where anything you insert 

goes. There are several ways to move the insertion point to get it where you want it to be.  

Click in the middle of the first line of the first paragraph of the practice document. Refer to the chart below to practice 

moving the insertion point around using the keyboard.  

 

 

 

 

 

 

 

 
 
 

Keyboard keys  - there are several other keyboard keys that are important to know. 

1. Enter- pressing the enter key will move the insertion point to a new line, but it also creates a new paragraph. (When 

you are typing in Word, the insertion point will move and show where the next character you type will appear.  

When the insertion point reaches the right margin, the word you are typing moves to the next line.  Because of this 

word wrap feature, you should only press enter to start a new paragraph.) 

2. Space Bar- pressing the space bar several times will create a small space between words. 

3. Delete- pressing delete will remove characters to the right of the insertion point.  

4. Backspace- pressing backspace will remove characters to the left of the insertion point. 
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5. Shift/Caps lock- both of these keys will change case to capitals; Shift for only one letter.  Caps lock for all letters 

after it is pressed. (Note ς Word 07 is preset to capitalize the first word of every ǎŜƴǘŜƴŎŜ ŀƴŘ ǘƘŜ ǿƻǊŘ άLέΦύ 

Undo button  

Click on the Undo Button on the Quick Access Toolbar if you do something by accident or if you want to undo any 

action.    

 

Controlling the Appearance and Location of Text  
If the Home tab is not active, click on it to access tools for controlling text 

Highlighting  
Importance- to make any changes to your document, you need to select the word or area to be changed.  Highlighting is 

the way to do this. 

Ways to highlight:   

1. Mouse dragging - put your cursor (it will be in the shape of an       beam) just to the left of the beginning of your 

selection, hold down the mouse button, move the cursor to the end of your selection, and let go. (Drag across and 

down at the same time to highlight more than one line.) 

2. Shift clicking - Place your insertion point to the left of what you want to highlight, hold down the shift key and while 

doing so, click at the end of your chosen selection.  

3. Shift clicking to add to or reduce your selection - If you have a selection already highlighted, you can increase or 

decrease that selection by holding down the shift key and clicking at a different endpoint. 

4. Clicking to select lines, words, paragraph 

a. Double-clicking on a word will select the word. 

b. Triple-clicking anywhere within a paragraph will select the whole paragraph. 

5. Clicking in left selection area - your cursor will change to an arrow pointing to the right.  

a. Single-clicking to the left of a line will highlight the line. Drag to select multiple lines. 

b. Double clicking to the left of a paragraph will select the entire paragraph.   

Changing text attributes  
1. Select the second line in the first paragraph.  

2. In the Font group apply the Bold, Italic and Underline attributes.  Notice how the buttons change colors when they 

are active.  Click in a blank area to see the changes. 

3. Select the second paragraph.  Use the font drop-down box to select a different font and the font size drop- down box 

to select a different font size. (Notice that you can see the effects in Live Preview before you make an actual 

selection.) 

4. Experiment with other buttons in the Font group to change the appearance of your selected text.  

Changing alignment and spacing  
1. Select the first paragraph. 
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2. In the Paragraph group, find the Align Text buttons.  Notice that the Align Text Left Button is 

highlighted.  Change the alignment of the paragraph by clicking on the other buttons.   

3. In the Paragraph group, use the launcher button           to access more paragraph formatting options.  

a. Drop the Line Spacing menu down and select Double. 

b. Click OK. 

Changing  location  of text   
1.  To move text by dragging, highlight the third paragraph.  Change the Font color to red. With your cursor on the 

highlighted paragraph, hold down your mouse button and move the insertion point to the blank space between the 

first and second paragraphs.  Notice that your cursor is an arrow with a small square attached to it and the 

insertion point looks like a dotted line.               Release your mouse button. 

2. Cut/copy and paste- these commands are located in the Clipboard group of the Home tab. 

a. Cut/paste- with the same paragraph selected, click the Cut button.  Move your insertion point to the space 

between the second and third paragraphs, the click the Paste button. 

b. Copy/paste ς select the third paragraph and click the Copy button.  Move your insertion point to the space 

between the first and second paragraphs and click the Paste button. Notice that the selection appears in 

both locations. 

Changing paragraph indentation  
1. Select the first paragraph and align left.  Shift click to add the second paragraph to the selected area. 

2. No indent - In the Paragraph group use the launcher button to access more paragraph formatting options.  Under 

the Indentation area, click the drop down arrow under Special.  Click on None.  Click ok.  Notice how the first line of 

each paragraph is not indented. 

3. Hanging indent (all lines of a paragraph are indented except the first line) - using the same instructions as above, 

change indentation to Hanging under Special.  Click ok.  Again, notice the changes. 

Controlling the Appearance of your Document  
Open the Page Layout tab to access buttons to change the appearance of your document 

Changing page margins  

1. In the Page Setup group, click on the Margins button.  A drop down menu will appear that will have your current 

settings highlighted.  Click on the Wide option to see how it will affect your document.   

2. Click on Custom Margins at the bottom of the menu.  When the dialog box opens, use the arrows to change the top, 

ƭŜŦǘΣ ōƻǘǘƻƳ ŀƴŘ ǊƛƎƘǘ ƳŀǊƎƛƴǎ ǘƻ лΦуέΦ  Click ok. 

To add interest ȣ  
Page Background group 

1. Click on the Page Color button to display a palette of colors. Mouse-over the colors and observe Live Preview 

changes to your document. Click on any light color that you like. (Use a color from the second row.) 

2. Click on Watermark to place a semi-transparent message or picture on your document. 



Microsoft Word 2007 Lesson Plan 
 

Created by Andrea Philo and Kathy Sweeney                                  December 2008 Page 9 of 15                        

Montgomery County-Norristown Public Library 

3. Click on Page Borders to place a border around your document.  On the Page Border tab, click on different settings, 

styles, color, width or picture.  See a preview in the right pane.  Click the drop down arrow in the art selection box. 

Scroll down and select the Christmas Tree.  Click ok to add the border. 

4.  Remove the border by clicking into Page Borders again and select None under Setting on the Page Border tab. Click 

ok. 

Page Breaks  ςPlace your insertion point at the end of paragraph 3. On the Insert tab, in the Pages group, click on 

Page Break.  Notice how the lines below are now on the next page.  

Headers and Footers  
1. Click on the Insert tab. 

2. In the Header & Footer group, click on the Header button to open a menu of different header options.  Scroll down 

the menu to view all the options and click on Blank (Notice that a new Contextual  Tab (Design) has opened) .  Click 

anywhere on the type text box and type άaȅ 5ƻŎǳƳŜƴǘέΦ      

3. Remaining in the Design Contextual tab, in the Header & Footer group, click on the Footer button to open a menu 

of different footer options. Again, Scroll down the menu to view all the options and then click on Blank (Three 

Columns).   

a. Click on the left Type Text box and type your name.  Do not hit enter. 

b. Click on the middle box and, still in the Contextual tab, go to the Insert group and click on the Date & Time 

button.  When the dialog box opens, click on the third option under Available Formats in the left pane and 

click ok. 

c. Click on the right box, click on the Page Number button in the Header And Footer group.  Move your cursor 

to Current Position and a menu of options will open.  Scroll down the menu to view all the options and then 

click on Plain Number. 

d. Close header and footer by clicking on the x at the right end of the tab. 

 

4. Notice ǘƘŀǘ άƳȅ ŘƻŎǳƳŜƴǘέ ŀǇǇŜŀǊǎ ŀǘ ǘƘŜ ǘƻǇ ƻŦ ŜǾŜǊȅ ǇŀƎŜ ŀƴŘ ȅƻǳǊ ƴŀƳŜΣǘƘŜ ŘŀǘŜ ŀƴŘ ǎŜǉǳŜƴǘƛŀƭ ǇŀƎŜ ƴǳƳōŜǊǎ 

appear at the bottom. 

5. If you double click on the Header, you open the Contextual tab again and you can experiment with different Header 

and Footer options. 

6. Double click in the body of the document when finished. 

Correction and Editing T ools 
1. Find/replace- 

a. Place your insertion point at the beginning of the document. 

b. On the Home tab, in the Editing group, click the Find button. 

c. A dialog box will open.   

d. In the Find What field, type άƭƛōǊŀǊȅΦέ 

e. Click the Reading Highlight Button and then click Highlight All.   

f. Click the Replace tab. 

g. In the Replace With field, typeέ ƭƛōŀǊȅέ ¢Ƙƛǎ ƛǎ ŘŜƭƛōŜǊŀǘŜƭȅ ǎǇŜƭƭŜŘ ǿǊƻƴƎΦ 
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h. Click Replace All. Every instance of the word library in the document has now been changed.  

i. A dialog box will appear telling you how many words have been replaced.  Click OK. 

j. Close the Find And Replace dialog box 

2. Spelling & Grammar Check- as you type your document, you may notice that some words or phrases have wavy red 

or green lines beneath them.  This indicates that Word detects possible spelling or grammar errors. 

a. Move your insertion point to the end of the document and type the name Andie, a space, and the misspelled 

ǿƻǊŘ άŜȄŜǊǎƛŎŜέ. 

b.  Click on the Review tab, and then insert your cursor at the beginning of the document.  

c.  In the Proofing group, click on the Spelling & Grammar button.  

d.  A dialog box will open and Word will address every issue of misspelling or grammar mistake that it thinks it 

finds.  Your options: 

i. If there is an error, select the suggested option that is 

correct and click Change or Change All.  (When the 

ǿƻǊŘέ ƭƛōǊŀǊȅ άŀǇǇŜŀǊǎΣ click Change All.) 

ii. If there is no error, click Ignore Once or Ignore All.  The 

computer is not always right!  (click Ignore Once when 

ǘƘŜ ǿƻǊŘǎ άŀǊŜ ŦƻǳƴŘέ ŀǇǇŜŀǊύ 

iii. If a word (usually a name) is highlighted that you 

normally use and it is correct, you can click Add to 

Dictionary.  The word will never appear again on spell check. Test this feature with the name Andie. 

iv. If a word is highlighted that you commonly misspell, you can select AutoCorrect and every time you 

misspell it again, it will be corrected.  When exersice is highlighted, make sure that the correct 

suggested spelling is highlighted and click AutoCorrect. 

v. If no suggestions are correct, make your own correction and click change. 

e. A spell check complete message will appear when all has been corrected. 

f. Retype the name Andie ŀƴŘ ǘƘŜ ƳƛǎǎǇŜƭƭŜŘ ǿƻǊŘ άŜȄŜǊǎƛŎŜέ.  What happens?  

3. Auto Correct- Word is programmed with many common spelling errors and fixes them automatically as you type.   

Move your insertion point to the end of the document, ǘȅǇŜ άǘŜƘέand press the space bar.  Notice how it 

ŀǳǘƻƳŀǘƛŎŀƭƭȅ ŎƘŀƴƎŜŘ ǘƻ άǘƘŜΦέ 

Printing your document  
1. Always preview before you print 

a. Open the office menu, move your cursor to print and in the right pane, click on print preview. 

b. Notice how the page color is not being displayed. This is because printing background colors and images is 

an option you have to select in the Print Options. By default this option is not checked because printing 

background colors uses a lot of toner. 

c. Check the number of pages in your document by looking at the Status Bar at the bottom of the screen. 

d. In the Zoom Group, click the Two Pages Button to view your pages side by side. 

e. Zoom in and out as desired, using the slide in the bottom right corner of your screen. 

f. If you need to amend your document, close print preview by clicking the red x and make all 

necessary changes. 
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To  print 
g. Open the office menu, move your cursor to print and in the right pane, click on print. 

 
h.  A dialog box will open.  You can choose to print all 

the pages by leaving the All radio button checked or 

you can print only selected pages by checking the 

Pages radio button and specifying which pages you 

want to print in the adjoining box. (In the example 

shown, only pages 1, 2, 3 and 8 of the document will 

print.) 

i. Do not print-Click Cancel. 

 

Save your file as a word document and rename ƛǘ άƳȅ 

ŘƻŎǳƳŜƴǘέΦ 

Close Word 

Tables 

Inserting Tables  
1. Open Word. 
2. Click on the Insert tab and in the Tables group, click on the Tables button. 
3. Move your Cursor over the squares in the Table Pane to determine the size of your 

table.  Notice how the squares change color and the dimensions    
are given at the top.  When you have a 7x5 table, press the left mouse button. Your 
table will be inserted where your insertion point was located. 

4. Note: A column in a table runs vertically, a row runs horizontally and each individual 

section is a cell. 

 

Enter ing Information  
1. Place your Insertion Point in the first cell of the first row.  You can move between cells by using the Tab Key, the 

Directional Arrows or the Mouse.  Experiment with all ways to move your insertion point. 

2. Type the days of the week in the cells of the second row.  Notice the autocomplete feature which pops up after 

typing the 4th letter. Use it. Use the Tab Key to move to each cell. 

Customizing Tables  
1. To format your table, you must select either individual cells, columns or rows. 

a. To select a cell, move your cursor to the left edge of the cell until a small black arrow appears, then click.  

Click and drag to select several cells. 
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b. To select a column, move your mouse to the top of a column until the cursor changes to a small black arrow.         

Click to select one column; click and drag to select several columns. 

c. To select a row, move your mouse to the selection area to the left of a row until the cursor changes to a 

right pointing white arrow.   Click to select one row; click and drag to select several rows. 

 

d. To select the entire table, click the Select Table button that appears at the top right corner of the table.  

(Your cursor must be positioned on the table for the select table button to appear).

 
2. Select the first row.  Notice that, when you have any part of a table selected two new Contextual Tabs, Design and 

Layout, appear on the Ribbon under Table Tools.   

a. Click on the Layout tab.  In the Merge group, click the Merge Cells button.  

b. Place your Insertion Point in the row and type the word Ψschedule ΨΦ  Lƴ ǘƘŜ Alignment group, click the Align 

Center button. 

c. Click on the Design tab.  In the Table Styles group, click the Shading button.  A menu of colors will appear.  

Move your cursor over the colors to see a Live Preview and then click on any color you like.  Notice that only 

the cells selected are shaded.  

3. Select the entire table by clicking on the Select Table button.  On the Design tab, click the Launcher in the Draw 
Borders group.  A dialog box will open.   

a. In the Borders tab, under Setting, click All.  

b.  Scroll through the Style Menu and as you click on different options, see the preview in the preview pane.  

Choose whatever style you prefer. 

c. Click the Color list arrow and choose a color from the menu. 

d. Click the Width list arrow and choose a width. 

e. Click Ok to apply your changes.   

f. Click in a blank area to view your table. 

4. To move your table, click on the Select Table button and drag your table to a new location. 

5. To resize your table, use the Resize button on the bottom right corner of the table. 

6. To adjust the width of columns, move your cursor over any vertical line until it changes into a two sided arrow.    

Drag the line where you want it.  (If you double click, the column will auto adjust to the size of your text) 

7. To adjust row height, move cursor over any horizontal line until a double arrow appears,               drag as above. 

8. To add or delete rows or columns-with a column or row selected, click on the Layout tab.  In the Rows& Columns 

group, click on the Delete button for a menu to delete or on one of the Add buttons. 

Pictures/Clip Art /Shapes/Text boxes  

Inserting Clip Art/Pictures  
1. Place your Insertion Point outside of the table.  On the Insert tab, in the Illustrations group, click the Clip Art 

button.  

Resize button 
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2. A Clip Art Pane will open on the right side.  In the Search For box, type άǎǇƻǊǘǎέ ŀƴŘ click the Go button.  A question 

box will pop up asking if you want to search the online collection.  Answer no. A selection of art will appear.  Move 

your mouse pointer to the football helmet and click on the Drop Down Arrow that appears.  Click Insert.  The 

picture will be inserted into your document at the insertion point.  

3. Click in a clear space to deselect the picture. 

4. To insert a picture, click the picture button.  Choose one of your saved pictures, and then click Insert. 

Formatting and Moving Pictures  
1. When you click on the helmet picture, notice the small circles and squares that surround it.  

Dragging the picture from one of the small circles will resize the picture proportionately.  

Dragging from one of the squares will change the shape of the picture.  Notice the small green 

circle.  If you click and drag there, you will rotate the picture.  Select a corner circle and resize 

the picture to approȄƛƳŀǘŜƭȅ ѹέ ǎǉǳŀǊŜΦ  

2. If you try to move your picture by clicking and dragging it, it will be difficult.  To make it easier, follow these steps.  

When the picture is selected, a Picture Tools Contextual Tab will open.  Click the Format tab and in the Arrange 

group, click the Text Wrapping button.  Click In Front of Text.  This procedure turns your picture into an object and 

you can now click on your picture and drag it anywhere you choose.    Move your picture to the last column in your 

table. 

3. With your picture selected, click on the Format tab and move your cursor over the buttons in the Picture Styles 

group to see a Live Preview of their effects.   Click the Drop Down Arrow to see more options and click on the last 

one (metal oval).   Click on the Picture Border button and click on any color that you like. Deselect your picture. 

Inserting lines, arrows and shapes  
1. Click on the Insert tab.  In the Illustrations group, click the Shapes button.  A menu of shapes will open.   In the Line 

section, click on the double arrow. In the document, click where you want your line to start and drag it to where you 

want it to end. 

2. Repeat the above steps, except choose the 5- point star shape located in the Stars and Banners section. 

3. When your line or shape has been inserted and while it is still selected, a Drawing Tools Contextual Tab (Format) 

appears with buttons to format your shape.  In the Shape Styles group, click the drop down arrow.  Mouse over the 

selections to see a live preview of the different styles.  Click on whichever one you like. 

Inserting text boxes  
A text box is a free standing object that can contain words.  Some of the shapes that you can insert are actually text 

boxes. 

1. Click on the Insert tab. In the Text group, click the Text Box button, a menu of text boxes opens and a variety of text 

box styles will open.   To have more control over placement and size, click on Draw Text Box.   

2. Click in your document where you want the text box to start and drag to where you want it to end. 

3. The blinking cursor within the box indicates that what you type will be inserted into the box.  Type your name.  

Resize the text box to just fit around your name.  

4. You can change formatting using buttons on the Text Box Tools Contextual Tab (Format). With the text box 

selected, click on the Format tab. In the Text Box Styles group, click on the drop down arrow of the Shape Outline 

button, move down to Weight and over to the 3 pt button.  Click on it. 
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5. To move your text box, move your cursor to the edge of the box until a four-way arrow appears.  Then click and drag 

your box wherever you choose. 

Bulleted/Numbered Lists (optional)  - when you want to present a list of items in a document, you will 

usually want to put each item on its own line.  When the order of items is not important ς for example, a list of items to 

carry out a task use a Bulleted List.  When the order is important - for example, steps in a procedure ς use a Numbered 

List. 

1. To create Bulleted List ς  

a. Open a new word document ŀƴŘ ǘȅǇŜ άƳȅ ǇŜǘǎέΦ  Iƛǘ 9ƴǘŜǊΦ 

b. Click on the Bullets button in the Paragraph group. Type  ǘƘŜ ǿƻǊŘ άŎŀǘέΤ press Enter, then typeέ ŘƻƎέΤ press 

Enter, then type άŦƛǎƘέΦ  Press Enter and then press the Bullets button.  This will end your list.  Notice how 

each word is on a separate line and preceded by a bullet.  

2. To create a Numbered List ς  

a. ¢ȅǇŜ άŎŀǊƛƴƎ ŦƻǊ Ƴȅ ŘƻƎέΦ  LŦ ȅƻǳǊ ŎǳǊǎƻǊ ƛǎ ƴƻǘ ŀǘ ǘƘŜ ŜƴŘ ƻŦ ǘƘŜ ƭƛƴŜΣ place it there. Hit enter. 

b.  Click on the Numbering button in the Paragraph group.   

c.  Type feed; hit enter. Type walk; hit enter. Type play; hit enter. Press the Numbering button to end your list. 

To create a Multilevel List ς  
a. Type ά ²ƘŜǊŜ ǘƘƛƴƎǎ ŀǊŜΥέ  Hit Enter. 

b. In the Paragraph group, click on the Multilevel List button.  A menu of styles will open.  Hover your mouse 

cursor over the various styles to view them and then under List Library, click the first option on the second 

row.  

c. Type Office.  Press enter, press Tab, type desk. Press enter, press tab, type top drawer. Press enter, press tab, 

type pencils; press enter, type stapler; press enter, type ruler.  Press enter twice; type middle drawer. Press 

enter, press tab, type paper; press enter, type tax forms.  Press enter three times; type filing cabinet.  (Press 

enter to create a new item at the same level, Tab to move down a level and Enter twice to move up a level.  

When finished with your list, press Enter until no more bullets appear.) 

3. To customize your lists 

a. Changing the style of bullets or numbers ς 
i. Select the cat, dog and fish lines of text. In the Paragraph group, click the drop down arrows on the 

Bullets or Numbering button and hover over each option to see a live preview of changes. 
b. Changing the indent ς select the list you want to change.  In the Paragraph group, press the Increase Indent 

or the Decrease Indent buttons to make changes.   
 

Close word without saving changes. 

Templates (optional)  
1. Open a new word document. 
2. In the Office menu, select New. This will open a dialogue box where you can choose a document type. 
3. On the left there is a menu where you can choose templates to base your new document on. There are some that 

are already installed on the computer. And there are some that can be obtained online. 
4. Scroll down through the online templates until you see Calendars and click on it.  
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a. In the middle pane will appear the templates available in that category. (You may have to click on a sub-
category to see the templates). Click on Other Calendars. 

b. Once you can see some templates, scroll down and select Calendar Wizard by clicking on it and then press 
download in the lower right corner of the dialogue window. 

5. With the wizard we can choose specifics to create our calendar.  When the wizard opens, click next.  Choose the 
boxes and borders style, click next.  Choose landscape and check the no radio button; click next.  Choose the date 
range of May 2009 to May 2009: click next.  Click finish. 

6. [ŜǘΩǎ Řƻ ǎƻƳŜ ŦƻǊƳŀǘǘƛƴƎΥ 
a. Select all the numbers and change the font size to 14 and right align them. 
b. Add a grid to the calendar.  (Home tab ĄParagraph group ĄBorders Button arrow ĄAll Borders) 
c. Insert a text box into the first day of the month and type May Day into it. 
d. Format the text box to have no outline. (Format tab ĄText Box Styles group ĄShape Outline button ĄNo 

Outline)    

7. If you access templates from the Installed Templates or My Templates, press either create or ok to access them. 

Using Help (optional)  
²ƘŜƴ ȅƻǳ ŀǊŜ ǿƻǊƪƛƴƎ ƛƴ ²ƻǊŘΣ ǘƘŜ Ƴƻǎǘ ŎƻƴǾŜƴƛŜƴǘ ǇƭŀŎŜ ǘƻ ƭƻƻƪ ŦƻǊ ƘŜƭǇ ƛǎ ²ƻǊŘΩǎ ōǳƛƭǘ-in help system.  However, the 

help system in Word 07 is not as straightforward as in previous versions. 

1. Click the small question mark in the upper right corner. 
2. A dialog box will open.  Type ΨŎƻƭǳƳƴǎΩ ƛƴ ǘƘŜ ǎŜŀǊŎƘ ŦƛŜƭŘ ŀƴŘ click search. 
3. Scroll down and select Create newsletter columns. 
4. Click Add newsletter columns to part of a document. 
5. Read the instructions.  Note that help will give you one way to solve the problem.  There is often more than one 

way. 
6. Access the table of contents by clicking on the icon on the 

toolbar.  Clicking on the book icon before each topic will 
further expand the menu. Suppose that you forgot how to 
insert a page number in your document. 

a. Click on the Help button 
b. Click on the Table of Contents button.  
c. Click on the book icon before Page Numbers 
d. Click on Insert or Remove Page Numbers. 
e. In the right pane, click on Create a header or footer 

that contains only the page number. 
f. The instructions will appear in the right pane.  

 


